AUX Switches: Cable COLOR CODE Wiring Identification

COKENOGOOD

Well-Known Member
First Name
Hugh
Joined
Jan 7, 2019
Messages
116
Reaction score
20
Location
Australia
Vehicle(s)
JLUR
@COKENOGOOD

Hugh, That single wire you found and pictured in your forum post, is not the wrapped Aux bundle you are looking for in the passenger foot well..

What you found , I believe, is the Brake Signal wire for the Trailer Brake Controller, should the JL owner, want to install a Trailer Brake Controller.


Go back and look very carefully for the bundle that is wrapped in black material, tucked up above, way high in the passenger foot well. It may be tucked in a bit behind others, etc..

Do know that.....

There are 6 in the passenger foot well. There are 4 in the engine compartment, near the battery.

So, In the passenger foot well, your have Aux 1, 2, 3, 4 and an ignition switched and a direct to battery wires.

Engine compartment does not have ignition switched or direct to battery wires, so you will find only 4 wires in that Aux bundle.

For anyone interested, the direct to battery and ignition switched wires, are rated at 10 amp, not 15 amp or 40 amp like Aux 1, 2, 3, 4.

12v source wires.jpeg
Thanks for replying.
I’ll be continuing looking for 6 wires in passenger’s footwell.
For the engine bay, I’m pretty sure that’s the only one I can find around the battery. However it only has 3 wires. The switch is from the factory. Is it possible they lost one during assembling in factory?





Advertisement

 

Rhinebeck01

Well-Known Member
Joined
May 9, 2018
Messages
5,306
Reaction score
6,163
Location
.
Vehicle(s)
9/1/20.............................................Am quitting the forum!..........Just an occasional lurker from now on...
Thanks for replying.
I’ll be continuing looking for 6 wires in passenger’s footwell.
For the engine bay, I’m pretty sure that’s the only one I can find around the battery. However it only has 3 wires. The switch is from the factory. Is it possible they lost one during assembling in factory?
@COKENOGOOD

Is the steering wheel on your JL on left or right side..

Never heard anyone here post or any one I have spoken to personally say they only found 3 wires when they unwrapped the engine compartment Aux bundle.. Of course, anything is possible.. You are in Australia.... could that make a difference... I really do not know.

This thread has lots of pics and such in regard to the Aux bundles:
https://www.jlwranglerforums.com/fo...switches-configuration-installation-diy.1477/
 

COKENOGOOD

Well-Known Member
First Name
Hugh
Joined
Jan 7, 2019
Messages
116
Reaction score
20
Location
Australia
Vehicle(s)
JLUR
@COKENOGOOD

Is the steering wheel on your JL on left or right side..

Never heard anyone here post or any one I have spoken to personally say they only found 3 wires when they unwrapped the engine compartment Aux bundle.. Of course, anything is possible.. You are in Australia.... could that make a difference... I really do not know.
Ye, I’m in Australia. So on right side. The battery is on the left side.
I do have 4 switches, the lights are illuminated after I pressed buttons.
Thanks any way.
I will look closer follow the wires and find out.
 

Rhinebeck01

Well-Known Member
Joined
May 9, 2018
Messages
5,306
Reaction score
6,163
Location
.
Vehicle(s)
9/1/20.............................................Am quitting the forum!..........Just an occasional lurker from now on...
Ye, I’m in Australia. So on right side. The battery is on the left side.
I do have 4 switches, the lights are illuminated after I pressed buttons.
Thanks any way.
I will look closer follow the wires and find out.
Come back and post when you get it done..
 

tdubs

Active Member
First Name
Tyler
Joined
Jan 3, 2018
Messages
31
Reaction score
15
Location
Florida
Vehicle(s)
2018 JLUR Black
Just another tip... My aux switch wires were not in the typical location where everyone's pictures show.

I did eventually find my wires, but they were on the inside of the passenger footwell under carpeting near the infotainment system/shifter/center stack (opposite side of everyone else which are nearest the door).

Pulling the carpet from the passenger footwell and looking everywhere in there, they should be there somewhere.
 

COKENOGOOD

Well-Known Member
First Name
Hugh
Joined
Jan 7, 2019
Messages
116
Reaction score
20
Location
Australia
Vehicle(s)
JLUR
Hi all,
I have found 4 wires under the hood next to the battery.
The 4th one was stuck deep inside, not wrapped with other three. I pulled the wires and searched through aux wires and found it..
i mounted the single tank arb air compressor under the hood (removed the engine cover, used the exiting bracket). Looks good so far.

will keep looking on 6 wires inside. I believe I should be able to find them..
 

chaney44145

New Member
First Name
Joel
Joined
Sep 26, 2020
Messages
1
Reaction score
0
Location
Cleveland, OH
Vehicle(s)
2020 Sahara JL
Hello All:

I was able to find the 4 wires in the engine compartment. I hope these new photos help others.
IMG-0760.jpg
IMG-0761.jpg
 

kimmonia

Well-Known Member
Joined
Oct 5, 2018
Messages
243
Reaction score
108
Location
Midwest
Vehicle(s)
2019 JLU Rubicon, 2018 Ford Explorer
So not to be "that guy", but we've made it 4 pages and nobody has mentioned it.
The color/descriptions on the first post don't match.

wiring conflict.jpg


Notice in the photo it shows Aux 3 Pink with orange stripe, yet the text associated to the same post says Ignition Accessory is Pink with orange stripe. I color coded my circles with orange/pink to match the wire descriptions. Notice the conflict.

So I theorize, based on deductive reasoning, that the correct description is the text, not the photo. If you notice Aux 1, 2 and 4 all have a pink stripes. It then makes sense to assume Aux 3 would also be marked with a pink stripe.

That said, I noticed this because I'm going to wire up some lights and was planning on using Aux 3 to control them. As a result I was paying closer attention to that particular wire description. I'll post again later to verify which wire is correct, but I'm pretty sure it's the orange with pink stripe. Anyone able to verify that?
So I read through this whole thread in preparation and nobody outright answered this question and cleared the discrepancy. I will confirm that I used a grounded testing probe and the TEXT is correct, the ignition is the PINK with Orange stripe. I wired up my dashcam and all is working as it should.
 

kimmonia

Well-Known Member
Joined
Oct 5, 2018
Messages
243
Reaction score
108
Location
Midwest
Vehicle(s)
2019 JLU Rubicon, 2018 Ford Explorer
Oh and everybody, I cannot be the only person on here who removed that darn scuff panel kick plate and broke one of those white retainer clips. Unfortunately, my local dealer as well as allmoparparts confirmed that I cannot buy separately and have to buy the whole kick panel (silly). It is a square with tabs that hold it in place with an accepting central open area. So for those who broke one, how did you remedy and what other generic clips work? None of the generic ones I have in my kit or see in amazon has this sort of set up.
UNADJUSTEDNONRAW_thumb_24dd.jpg
 

TRZ

Well-Known Member
First Name
Tom
Joined
Dec 4, 2018
Messages
281
Reaction score
250
Location
Denver, Colorado
Vehicle(s)
2019 JLUR, Ocean Blue
Oh and everybody, I cannot be the only person on here who removed that darn scuff panel kick plate and broke one of those white retainer clips. Unfortunately, my local dealer as well as allmoparparts confirmed that I cannot buy separately and have to buy the whole kick panel (silly). It is a square with tabs that hold it in place with an accepting central open area. So for those who broke one, how did you remedy and what other generic clips work? None of the generic ones I have in my kit or see in amazon has this sort of set up.
UNADJUSTEDNONRAW_thumb_24dd.jpg
I didn’t break mine, but I’d try Velcro if the mating surfaces are big enough.
 

Advertisement




Tazer JL - Z Automotive
 



Advertisement
Top