Tazer JL Mini

Shark

Member
First Name
Maui
Joined
Feb 10, 2018
Messages
8
Reaction score
1
Location
Tyson’s, Va
Vehicle(s)
2018 JL Wrangler Unlimited Rubicon
I’m having a problem with my Tazer Mini. I was running 11.0.6 and all seemed OK. I took it in to check for updated firmware, found that I had the latest installed, but there was the new beta 11.0.7 to try. I updated and reinstalled it into my JL. Now see nothing on the EVIC when I press the left arrow on the left side of the steering wheel and the left button on the right side. No menu whatsoever. I have tried many different avenues to resolve it, like rebooting the 8.4 inch unconnect, backdating the firmware back to 11.0.6, and nothing. It looks like some of my settings are still active, but I have no way to do anything anymore.

Any ideas on how to fix this? Anyone know how to troubleshoot this? Thanks in advance for any help!





Advertisement

 

Rhinebeck01

Well-Known Member
Joined
May 9, 2018
Messages
6,207
Reaction score
7,451
Location
.
Vehicle(s)
2018 2dr. Rubi
@Shark

ZAutomotive is going to have to get with you to remedy this issue. I just pm'd you with some info.
 

WranglerMan

Well-Known Member
First Name
Will
Joined
May 8, 2018
Messages
2,736
Reaction score
1,907
Location
Katy Texas
Vehicle(s)
2018 Wrangler JLU Sahara
Occupation
Gas Pipeliner
Vehicle Showcase
1
@Shark you may want to try going to either the Windows version or Mac version and then go to the recovery section, I utilize the Mac version and there is a recovery section that basically formats the Tazer
 

Rhinebeck01

Well-Known Member
Joined
May 9, 2018
Messages
6,207
Reaction score
7,451
Location
.
Vehicle(s)
2018 2dr. Rubi
@Shark you may want to try going to either the Windows version or Mac version and then go to the recovery section, I utilize the Mac version and there is a recovery section that basically formats the Tazer
I disagree..... The guy would be better off, to FIRST, talk to ZAutomotive (Joe) before he does this. After Joe or one of his staff says to do, then do.

I do believe that ZAutomotive will walk the guy through the recovery process. It is prudent to have ZAutomotive be part of the cure so to speak.

.
 

IronScott

Well-Known Member
First Name
Scott
Joined
Sep 21, 2018
Messages
995
Reaction score
1,146
Location
NW Arkansas
Vehicle(s)
2019 JLU Sahara, 1992 Jeep YJ, 2002 Chevy Silverado
I’ve had a couple oddities happen. At times my ESS state does not reset to its previous state, even making sure to let the EVIC cycle through before driving. I’ve found that putting into gear too quickly upon a start seems to cancel the ESS - for me at least.

Also, a couple days ago the ESS kept cycling on and off during a drive. Didn’t happen before and hasn’t since, though I don’t drive a lot. May or may not be Tazer related or anything to worry about but was odd.

I also reset my tire pressure warning but it took a few tries for me to get it right. When I’d set the pressure amount the TPMS setting would revert to off and I had to set it to on again. Finally seems to be working.

I’m running 11.0.7.

Very happy with the unit. A pain in the arse to install, well, actually getting those stock connectors removed was the pain. Plugging into the Tazer was cake.
 

Shark

Member
First Name
Maui
Joined
Feb 10, 2018
Messages
8
Reaction score
1
Location
Tyson’s, Va
Vehicle(s)
2018 JL Wrangler Unlimited Rubicon
Z Auto has been great to work with, and very responsive. All good. Thank.you!
 

Rhinebeck01

Well-Known Member
Joined
May 9, 2018
Messages
6,207
Reaction score
7,451
Location
.
Vehicle(s)
2018 2dr. Rubi
I’ve had a couple oddities happen. At times my ESS state does not reset to its previous state, even making sure to let the EVIC cycle through before driving. I’ve found that putting into gear too quickly upon a start seems to cancel the ESS - for me at least.

Also, a couple days ago the ESS kept cycling on and off during a drive. Didn’t happen before and hasn’t since, though I don’t drive a lot. May or may not be Tazer related or anything to worry about but was odd.

I also reset my tire pressure warning but it took a few tries for me to get it right. When I’d set the pressure amount the TPMS setting would revert to off and I had to set it to on again. Finally seems to be working.

I’m running 11.0.7.

Very happy with the unit. A pain in the arse to install, well, actually getting those stock connectors removed was the pain. Plugging into the Tazer was cake.
@IronScott

Good possibility that final release firmware 11.0.8 , will be made available today or in a day or so.

Joe says he has ESS, hiccups and other quirks, taken care of in 11.0.8.

You will want to move to 11.0.8 as I will be doing.

Remember to unmarry first and then do the firmware change. After the firmware change, then remarry and then, check/do settings.
 

IronScott

Well-Known Member
First Name
Scott
Joined
Sep 21, 2018
Messages
995
Reaction score
1,146
Location
NW Arkansas
Vehicle(s)
2019 JLU Sahara, 1992 Jeep YJ, 2002 Chevy Silverado
@IronScott

Good possibility that final release firmware 11.0.8 , will be made available today or in a day or so.

Joe says he has ESS, hiccups and other quirks, taken care of in 11.0.8.

You will want to move to 11.0.8 as I will be doing.

Remember to unmarry first and then do the firmware change. After the firmware change, then remarry and then, check/do settings.
Thanks for that note. The firmware update works well. Glad to hear he’s putting out more fixes and improvements.
 

Troutster

Well-Known Member
First Name
Tristan
Joined
Nov 28, 2018
Messages
128
Reaction score
76
Location
Keller, Texas
Vehicle(s)
2 Door Sport S
i am having a few issues with my Tazer JL Mini, and to be honest, the “tech support” text line is next to useless. You would think that with a +$300 purchase you’d be able to speak with someone.

With TurnCam enabled I have 2 issues.

1. After completing a phone call on vehicle Bluetooth, the radio always reverts to FM radio as opposed to XM. There is also a 10-15 second pause in between the time the call is finished and the radio resumes.

2. When the turn signal is deactivated during a phone call and the UConnect switches back to radio/phone, the volume reverts back to “7”, making it nearly inaudible.

The issue of the temperature reading 106° when it is 40° outside seems corrected.
How much can I buy your Tazer off you for? :CWL:

But seriously...

How much?
 

JMurph

Well-Known Member
First Name
Jerry
Joined
Jan 27, 2019
Messages
81
Reaction score
64
Location
Bell Canyon CA
Vehicle(s)
2019 Sahara
I have a taser mini in my 2019 JLUS and it works great.
I had a check engine light come on so I unmarried it and I had it in service about a month ago and there was some sort of smog leak. I remarried it and it worked great. Couple days after I got it back I had the same code come up. So I went back in the shop. I unmarried it again. When it came out of the shop they showed me a picture of wires that had become exposed. So they re-wired it with a new (larger) connector, so now I can’t plug my mini in.
Anybody have anything like this? It looks like my fix would have to be a new connector to come from [email protected] Any suggestions?
Thanks

81040E21-BA69-4F2F-A485-D38BB1DEA442.jpeg


0C009E17-DC06-4247-B5B7-C0A8FCA51F65.jpeg
 

johntrey81

New Member
First Name
John
Joined
Dec 28, 2020
Messages
2
Reaction score
0
Location
San Antonio
Vehicle(s)
2021 Jeep Willys
I noticed that, with the Tazer Mini, you can change the single climate zone to dual climate zone.

My question is can the Tazer make the Dual climate zone function an in-sync, single zone climate control?

IT SO ANNOYING HAVING TO ADJUST THE TEMP ON BOTH SIDES OF VEHICLE. Maybe some has a hack for that...would be nice when i want to adjust the HVAC, i can do it by pressing one button rather than adjusting 2 climate zones to match.
 

Advertisement




TopLift Pros
 



Advertisement
Top