Tazer (Programmer) for the JL

JLUSoCal

Well-Known Member
First Name
David
Joined
Nov 4, 2017
Messages
343
Reaction score
242
Location
SoCal
Vehicle(s)
2018 JLUR
Occupation
IT
Vehicle Showcase
1
Got it. I had to change the value of the RPM and then it worked.
Me too on the winch mode I reported not working. It was set to -1 (does that mean the engine runs 1 rpm backwards haha).

It works perfectly - thanks Joe for the info.

Really like the sway disconnect and maybe some are not getting to a stop to make it disengage?





Advertisement

 

pangmaster

Well-Known Member
First Name
Nathan
Joined
Jun 3, 2018
Messages
300
Reaction score
378
Location
Mid Michigan
Vehicle(s)
2018 JLR
Vehicle Showcase
4
Recently installed a Tazer Mini with fw 11.1.4. So far I have only set a few things like turn camera and ESS kill, but all is working perfectly. :clap:
 

Jerrybizzle

Well-Known Member
First Name
Jerry
Joined
Aug 28, 2018
Messages
308
Reaction score
253
Location
Idaho
Vehicle(s)
2019 JLUR
Occupation
Tech
Don’t have time right now to fully read this thread so sorry about that. Was just installing the mini and was able to change the settings, tpms to 26 front and rear and tire size, then full reboot to save settings. Finished reboot but didn’t save settings. What am I doing wrong? Thanks.
 

OldGuyNewJeep

Well-Known Member
Joined
Sep 21, 2017
Messages
2,961
Reaction score
4,777
Location
CT
Vehicle(s)
2018 Wrangler JL, 2016 Yukon XL
Don’t have time right now to fully read this thread so sorry about that. Was just installing the mini and was able to change the settings, tpms to 26 front and rear and tire size, then full reboot to save settings. Finished reboot but didn’t save settings. What am I doing wrong? Thanks.
Did you do the two sleep cycles? I would try the process, again.

Full Reboot: Once complete, turn the ignition off, then start the vehicle. It may start and stall with the red security dot lit. If this happens, wait 10 seconds and try again, it will resume operation when it has completed its re-learn procedure. Then two sleep cycles: Shut off the vehicle, open and close the driver door and wait for a minute to be sure the dash turns off. Then start it, wait for the radio to boot up, then shut it off and open/close door and wait again.
 

Jerrybizzle

Well-Known Member
First Name
Jerry
Joined
Aug 28, 2018
Messages
308
Reaction score
253
Location
Idaho
Vehicle(s)
2019 JLUR
Occupation
Tech
Did you do the two sleep cycles? I would try the process, again.

Full Reboot: Once complete, turn the ignition off, then start the vehicle. It may start and stall with the red security dot lit. If this happens, wait 10 seconds and try again, it will resume operation when it has completed its re-learn procedure. Then two sleep cycles: Shut off the vehicle, open and close the driver door and wait for a minute to be sure the dash turns off. Then start it, wait for the radio to boot up, then shut it off and open/close door and wait again.
Got it to go this morning with the sleep cycle process. Missed that upon my initial excitement and not thoroughly reading that part of the instructions.
 

jdhunt0

Well-Known Member
Joined
Jan 13, 2019
Messages
388
Reaction score
144
Location
Kentucky
Vehicle(s)
2019 Wrangler Unlimited
I have the newest firmware installed. I have noticed zero issues from the Tazer in the couple of weeks I have had it.

However, I installed my lift this weekend and used the Tazer to adjust for tire size. Every since then is SEEMS like my outdoor temp shows high when I first get in the Jeep and then slowly goes back to normal. Has anyone else noticed this or is this totally unrelated to the Tazer? For example, after the reboot from changing tire size the temperature showed 121 and then slowly went back down to 87. It has done this a couple other times, but not to that extreme.
 

[email protected]

Well-Known Member
Summit Sponsor (Level 3)
First Name
Joe
Joined
Apr 13, 2018
Messages
191
Reaction score
471
Location
Commack, NY
Vehicle(s)
2018 wrangler rubicon unlimited
I have the newest firmware installed. I have noticed zero issues from the Tazer in the couple of weeks I have had it.

However, I installed my lift this weekend and used the Tazer to adjust for tire size. Every since then is SEEMS like my outdoor temp shows high when I first get in the Jeep and then slowly goes back to normal. Has anyone else noticed this or is this totally unrelated to the Tazer? For example, after the reboot from changing tire size the temperature showed 121 and then slowly went back down to 87. It has done this a couple other times, but not to that extreme.
After a reboot yes the temp will read high until it does a re-learn. After it learned it should be normal again.
 

Joe Paul

Well-Known Member
First Name
Joe
Joined
Mar 22, 2018
Messages
152
Reaction score
53
Location
Jax, Fl
Vehicle(s)
2018 Wrangler Unlimited Sahara
I have the newest firmware installed. I have noticed zero issues from the Tazer in the couple of weeks I have had it.

However, I installed my lift this weekend and used the Tazer to adjust for tire size. Every since then is SEEMS like my outdoor temp shows high when I first get in the Jeep and then slowly goes back to normal. Has anyone else noticed this or is this totally unrelated to the Tazer? For example, after the reboot from changing tire size the temperature showed 121 and then slowly went back down to 87. It has done this a couple other times, but not to that extreme.
Never had that happen....had mine for over a year now.
 

Ezun

Well-Known Member
First Name
Chad
Joined
Oct 30, 2018
Messages
167
Reaction score
101
Location
St. Louis area
Vehicle(s)
JLUR
Vehicle Showcase
1
I have the newest firmware installed. I have noticed zero issues from the Tazer in the couple of weeks I have had it.

However, I installed my lift this weekend and used the Tazer to adjust for tire size. Every since then is SEEMS like my outdoor temp shows high when I first get in the Jeep and then slowly goes back to normal. Has anyone else noticed this or is this totally unrelated to the Tazer? For example, after the reboot from changing tire size the temperature showed 121 and then slowly went back down to 87. It has done this a couple other times, but not to that extreme.
I had this happen when I first set everything and when I unmarry and remarry after taking out the Tazer when I take to a dealership. The good news: 1) this is a known ‘issue’ and 2) it goes away after a few starts (at least for me). I read all of the threads on the Tazer/Mini before buying mine and I expected this behavior and it did settle down for me.

Not sure that helps, but at least you’re not alone!
 

FLECK-5

Well-Known Member
First Name
Greg
Joined
Oct 30, 2018
Messages
66
Reaction score
138
Location
Yardley, PA
Vehicle(s)
2018 JL Jeep Wrangler Rubicon
It would be nice if the Tazer had a tailgating mode that allowed you to use the radio until the battery got low then the stop start functionality kicked in and the jeep turns on to recharge the battery.
 

SleepEatJeepRepeat

Well-Known Member
First Name
Michael
Joined
Mar 25, 2019
Messages
1,413
Reaction score
1,200
Location
Newport Beach, Ca
Vehicle(s)
2021 JLUR, 2020 Audi Q7
Occupation
Looking at Jeep stuff all day
Vehicle Showcase
1
I accidentally changed the 4 low gear ratio on my 2020 JL rubicon.. what is the original factory setting for 4 low gear ratio? So I can put it back
 

Toycrusher

Well-Known Member
Joined
Oct 2, 2019
Messages
1,032
Reaction score
1,365
Location
Texas
Vehicle(s)
JLUR
Just my .02 on ESS issue... Don't stress about it. Every once in a while it resets back to start/stop. Simply hit the button to turn it back off and go on about your day.
 

SleepEatJeepRepeat

Well-Known Member
First Name
Michael
Joined
Mar 25, 2019
Messages
1,413
Reaction score
1,200
Location
Newport Beach, Ca
Vehicle(s)
2021 JLUR, 2020 Audi Q7
Occupation
Looking at Jeep stuff all day
Vehicle Showcase
1
Anyone know what this res light is, has been on since I turned on the car this morning?

image.jpg
 

SleepEatJeepRepeat

Well-Known Member
First Name
Michael
Joined
Mar 25, 2019
Messages
1,413
Reaction score
1,200
Location
Newport Beach, Ca
Vehicle(s)
2021 JLUR, 2020 Audi Q7
Occupation
Looking at Jeep stuff all day
Vehicle Showcase
1
It’s the security ligh it’s support flash while alarm is arming.. is it supposed to stay solid red when vehicle is in use?
 

OldGuyNewJeep

Well-Known Member
Joined
Sep 21, 2017
Messages
2,961
Reaction score
4,777
Location
CT
Vehicle(s)
2018 Wrangler JL, 2016 Yukon XL
Just my .02 on ESS issue... Don't stress about it. Every once in a while it resets back to start/stop. Simply hit the button to turn it back off and go on about your day.
Mine has not hiccuped once since upgrading to the new firmware. What version are you on?
 

Advertisement




Diode Dynamics
 



Advertisement
Top