Service stop/start system warning light

Jlsw

Active Member
First Name
Shawn
Joined
Dec 16, 2017
Messages
43
Reaction score
86
Location
Ohio
Vehicle(s)
2018 JLR
Hey Guys,

ESS wasn’t working. It kept saying battery charging.

They said my aux. battery was dead and they replaced it. They said the battery needs to charge and it will give me the same battery charging Warning for the ESS until it does.

Well I’ve had it now four days and the warning is still saying Battery Charging. Is this right? How long should it take to charge? The dealer says four days for the control module to learn my stopping habits? Is that right?

Thanks!!!
Replaced mine yesterday, had the Battery charging indication for about 20 minutes of driving, start/stop ready, and working normally now.
Advertisement

 
Last edited:

usmcss

Well-Known Member
First Name
Bob
Joined
Jan 6, 2018
Messages
365
Reaction score
199
Location
Illinois
Vehicle(s)
Black 2018 Rubicon JL
Replaced mine yesterday, had the Battery charging indication for about 20 minutes of driving, start/stop ready, and working normally now?
That’s what I thought! Thanks a lot Jlsw!
 

donaldbyrd

Member
First Name
dbo
Joined
Sep 5, 2018
Messages
16
Reaction score
2
Location
Portland, OR
Vehicle(s)
JLUR
I never got the charging message. The aux battery was bad and they just replaced it. I dropped off in the AM and by the time I came back to pick up all was working.
 

usmcss

Well-Known Member
First Name
Bob
Joined
Jan 6, 2018
Messages
365
Reaction score
199
Location
Illinois
Vehicle(s)
Black 2018 Rubicon JL
I never got the charging message. The aux battery was bad and they just replaced it. I dropped off in the AM and by the time I came back to pick up all was working.
Thanks Donald! They said my Aux. Battery was bad and replaced it. I just called them and the tech said they checked my main battery and it was good. I bet it’s bad!

Going back in on Monday.
 

Martindfletcher

Well-Known Member
First Name
Martin
Joined
Jan 3, 2018
Messages
1,540
Reaction score
1,320
Location
San Diego
Vehicle(s)
Ducati 1299s, 2018 JLUR
I lose ESS and ESC simultaneously, both messages appear. Almost 6k miles and it happens for about 65% of the the trips I take. I’ll have the dealer eval it when I do my oil change.
did they ever fix this? Mine does the same thing on long drives only.
 

am1978

Well-Known Member
Joined
Mar 10, 2018
Messages
1,325
Reaction score
1,241
Location
MD
Vehicle(s)
2018 JLU Sahara Bright White, 2018 JLU Sahara HellaYella
Occupation
‘Merica
It now happens after the first stop I make after starting the engine—100% reproducible. I am over 10K miles at this point and I will take it to the dealership around the end of the month to get this fully resolved.
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,635
Reaction score
2,283
Location
Auburn Hills, MI
Vehicle(s)
JL
It now happens after the first stop I make after starting the engine—100% reproducible. I am over 10K miles at this point and I will take it to the dealership around the end of the month to get this fully resolved.
Hi am1978,
If you would like any additional assistance when you get the opportunity to have this addressed, please send our team a private message and we would be happy to offer some additional assistance!
Alex
Jeep Social Care Specialist
 

usmcss

Well-Known Member
First Name
Bob
Joined
Jan 6, 2018
Messages
365
Reaction score
199
Location
Illinois
Vehicle(s)
Black 2018 Rubicon JL
Had to cancel my appointment and just had it back in last week. They had it for 3 days. This time said the main battery was bad! I knew it was probably bad when I left after they replaced the Aux. Battery but they said it was good.

When I went to pick it up, I checked to see if the ESS Display was still saying battery charging start stop won’t work and it was. I went inside and two techs told me that is normal and that the computer needs to relearn the battery charge cycle. Is this True?

It’s been two days. Not much driving done. Just took it out for 10 mins and it still saying charging start stop won’t work.

I’m assuming there is something else wrong like the relay, or Control Module? Can I just fix this myself? Really sick of this crap and the dealership!!!!!
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,635
Reaction score
2,283
Location
Auburn Hills, MI
Vehicle(s)
JL
Had to cancel my appointment and just had it back in last week. They had it for 3 days. This time said the main battery was bad! I knew it was probably bad when I left after they replaced the Aux. Battery but they said it was good.

When I went to pick it up, I checked to see if the ESS Display was still saying battery charging start stop won’t work and it was. I went inside and two techs told me that is normal and that the computer needs to relearn the battery charge cycle. Is this True?

It’s been two days. Not much driving done. Just took it out for 10 mins and it still saying charging start stop won’t work.

I’m assuming there is something else wrong like the relay, or Control Module? Can I just fix this myself? Really sick of this crap and the dealership!!!!!
I hate to hear this, usmcss. Do you think you'd like to escalate this to a case specialist who'll connect with them on your behalf? Send us a direct message if this is of interest.

Jasmine
Jeep Social Care Specialist
 

usmcss

Well-Known Member
First Name
Bob
Joined
Jan 6, 2018
Messages
365
Reaction score
199
Location
Illinois
Vehicle(s)
Black 2018 Rubicon JL
Have to apologize for being angry with the dealer as they were right and should be given credit for fixing it! It was just because I didn’t drive the vehicle enough. Everything is working fine now.

So although some people may drive out of the shop and it starts working, others may take a few days.
 

ArmorAPLarry

Well-Known Member
Joined
Aug 20, 2019
Messages
80
Reaction score
23
Location
Caledonia, MI
Vehicle(s)
2017 Jeep Compass
THIS. I popped off the cover to find a zillion fuses. MANY were not seated, some went down a lot. Test ride confirms it works, at least thus far.

I get that this is a good idea in cities and bumper to bumper traffic but it's pretty stupid for me. Yes there is a button but I have to intervene after every start up. Cant wait for someone to come up with a permanent defeat on this. Or at least a button that works once and your done until maybe you do need it.
Here you go..
-Larry
Armor Auto Parts
https://armorautoparts.com/collecti...ement-jl/products/sssjl-smartstopstart-module
SSSJT_edd46850-c3c7-4078-a2cd-97fea1cbc44a_360x.jpg
 

am1978

Well-Known Member
Joined
Mar 10, 2018
Messages
1,325
Reaction score
1,241
Location
MD
Vehicle(s)
2018 JLU Sahara Bright White, 2018 JLU Sahara HellaYella
Occupation
‘Merica
I still have the problem. Five trips to the dealership, service department replaced a vacuum pump and that did not resolve the issue.
 
Last edited:

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,635
Reaction score
2,283
Location
Auburn Hills, MI
Vehicle(s)
JL
I still have the problem. Three trips to the dealership, service department relaxed a vacuum pump and that did not resolve the issue.
Hi am1978,

I sincerely regret to hear of the trouble you are experiencing with your Wrangler. Given your situation, I would like to escalate a case on your behalf for further assistance. This will allow us to ensure your concerns are formally documented as well as connect you with a case specialist who can work alongside your dealer to find a potential solution to what you’re experiencing. Please follow up with me via PM to proceed in this manner.

Mark
Jeep Social Care Specialist
 

am1978

Well-Known Member
Joined
Mar 10, 2018
Messages
1,325
Reaction score
1,241
Location
MD
Vehicle(s)
2018 JLU Sahara Bright White, 2018 JLU Sahara HellaYella
Occupation
‘Merica
Should know something next week on simultaneous ESS/ESC failure. Mark (@JeepCares) got me assigned to Joe (FCA case manager) and he is working with my local dealer service department. They found an valve actuator or something on a pressure sensor somewhere in the string of parts/systems that was not working. Part ordered and we’ll see if it works next week when I get it back. I’ll post the service write-up here and whether problem is solved or not. I should know before I even leave the dealership because the dash indicator lights come one the first time you brake.
 

Martindfletcher

Well-Known Member
First Name
Martin
Joined
Jan 3, 2018
Messages
1,540
Reaction score
1,320
Location
San Diego
Vehicle(s)
Ducati 1299s, 2018 JLUR
I lose ESS and ESC simultaneously, both messages appear. Almost 6k miles and it happens for about 65% of the the trips I take. I’ll have the dealer eval it when I do my oil change.
I get this too, usually it was because of the slop in my steering and the drag link being off a little, and being in battery protection mode.
 
Advertisement

Next Venture Motorsports
 
Advertisement
Top