Uconnect 8.4 and android auto

AnebuR

Well-Known Member
Joined
Jul 18, 2018
Messages
303
Reaction score
157
Location
CT
Vehicle(s)
2018 JL Rubicon + 2014 JK Sport S
Is your pixel 5 running Android 11? I imagine it is. My Note 20 Ultra is. I am wondering if the Uconnect is not liking Android 11. I am going to try to do some troubleshooting with a older device to see if I have the same issues. @JeepCares any known issues with this?
FWIW, I have no issues running Android 11 on my Note 10+
Advertisement

 

TratzPatratz

Active Member
Joined
Feb 15, 2021
Messages
26
Reaction score
1
Location
Toronto, Canada
Vehicle(s)
2021 Sarge Green JLUR
Is your pixel 5 running Android 11? I imagine it is. My Note 20 Ultra is. I am wondering if the Uconnect is not liking Android 11. I am going to try to do some troubleshooting with a older device to see if I have the same issues. @JeepCares any known issues with this?
Yes, 100% i'm on Android 11 with the lastest security patch of March 5 2021.

it's an intermittent issue for me though. It happens very rarely with the cable. I'd say 1 in 10 i'll get "phone not supported" when I plug in via USB A to C using the centre console USB plug.
I've never had the issue using the usb C to C or the A to C from under the media flap but I just dont't like having the cable there and prefer runnig it up from the centre console and tucked in between the passenter seat / console.


The reason I prefer this is because the cable is 6 feet and i can still use my phone and google pay to pay for stuff or collect rewards leaving the phone connected at a drive through vs disconnecting it, Tapping on the POS terminal and then reconnecting the phone.

My bluetooth issue never went away. it's strange. I keep seeing the phone ask me "do you want to givew Uconnect access to your messages" and I keep saying yes but it never stays that way.
 

JimmyZ

Well-Known Member
First Name
Jimmy
Joined
Oct 13, 2020
Messages
569
Reaction score
490
Location
Florida
Vehicle(s)
2021 2-Door JL Snazzberry Rubicon
Yes, 100% i'm on Android 11 with the lastest security patch of March 5 2021.

it's an intermittent issue for me though. It happens very rarely with the cable. I'd say 1 in 10 i'll get "phone not supported" when I plug in via USB A to C using the centre console USB plug.
I've never had the issue using the usb C to C or the A to C from under the media flap but I just dont't like having the cable there and prefer runnig it up from the centre console and tucked in between the passenter seat / console.


The reason I prefer this is because the cable is 6 feet and i can still use my phone and google pay to pay for stuff or collect rewards leaving the phone connected at a drive through vs disconnecting it, Tapping on the POS terminal and then reconnecting the phone.

My bluetooth issue never went away. it's strange. I keep seeing the phone ask me "do you want to givew Uconnect access to your messages" and I keep saying yes but it never stays that way.
I don't have any issues with the phone cable. I have seen it where it says device not supported but after a few seconds it brings up the regular Android auto screen. My frustration is that I pair it with Bluetooth and then the next time I shut the vehicle off it's off of my phone and it's off of the Uconnect like it never happened. Like a bad night of drinking
 

TratzPatratz

Active Member
Joined
Feb 15, 2021
Messages
26
Reaction score
1
Location
Toronto, Canada
Vehicle(s)
2021 Sarge Green JLUR
I don't have any issues with the phone cable. I have seen it where it says device not supported but after a few seconds it brings up the regular Android auto screen. My frustration is that I pair it with Bluetooth and then the next time I shut the vehicle off it's off of my phone and it's off of the Uconnect like it never happened. Like a bad night of drinking
Ah yes, ok. I have the bluetooth issue as well still to this day.
I find that if I start the Jeep and just wait, the phone will connect bluetooth normally. once that's all done I plug in.

Seems like when you plug in via cable it overrides the bluetooth connection anyway when using android auto.
 

JimmyZ

Well-Known Member
First Name
Jimmy
Joined
Oct 13, 2020
Messages
569
Reaction score
490
Location
Florida
Vehicle(s)
2021 2-Door JL Snazzberry Rubicon
Ah yes, ok. I have the bluetooth issue as well still to this day.
I find that if I start the Jeep and just wait, the phone will connect bluetooth normally. once that's all done I plug in.

Seems like when you plug in via cable it overrides the bluetooth connection anyway when using android auto.
as soon as I start the vehicle it says no phones found would you like to pair a phone. Then I go into my bluetooth settings on my phone and the Uconnect is gone. I go into the settings and devices on the Uconnect and the phone is gone too. I want to lean towards it's a Android 11 / Uconnect issue. I'll do some we figure out what it is that Jeep/Uconnect can rectify it.
 

TratzPatratz

Active Member
Joined
Feb 15, 2021
Messages
26
Reaction score
1
Location
Toronto, Canada
Vehicle(s)
2021 Sarge Green JLUR
as soon as I start the vehicle it says no phones found would you like to pair a phone. Then I go into my bluetooth settings on my phone and the you connect is gone. I go into the settings and devices on the Uconnect and the phone is gone too. I want to lean towards it's a Android 11 / Uconnect issue. I'll do some we figure out what it is that Jeep/Uconnect can rectify it.
Yes, I had that exact same issue where it just disappeared for me as well.
I went into the prior added phones on the Jeep and deleted everything and readded my P5 and I haven't that issue since.

however, it still does this strange thing where it asks me permissions (0n my phone) even though I've said yes and the device is paired.
 

JimmyZ

Well-Known Member
First Name
Jimmy
Joined
Oct 13, 2020
Messages
569
Reaction score
490
Location
Florida
Vehicle(s)
2021 2-Door JL Snazzberry Rubicon
Yes, I had that exact same issue where it just disappeared for me as well.
I went into the prior added phones on the Jeep and deleted everything and readded my P5 and I haven't that issue since.

however, it still does this strange thing where it asks me permissions (0n my phone) even though I've said yes and the device is paired.
On my bluetooth screen on the Uconnect I don't see any phones to delete. My phone is the only phone to even have been/attempted to be paired. If you are talking about a different spot let me know please
 

TratzPatratz

Active Member
Joined
Feb 15, 2021
Messages
26
Reaction score
1
Location
Toronto, Canada
Vehicle(s)
2021 Sarge Green JLUR
On my bluetooth screen on the Uconnect I don't see any phones to delete. My phone is the only phone to even have been/attempted to be paired. If you are talking about a different spot let me know please
Try adding your phone again.
let it set up and do its thing.

once that's done and the phone is connected go into the settings on the Jeep and delete your phone. Then Delete your jeep from your Note "forget bluetooth device" in the phone's bluetooth settings.

Turn off the jeep and open the door so the radio actually shuts off / reboot the phone and try setting up the phone again as brand new and see if your issue still persists after that.
 

TACO4ME

Member
Joined
Mar 22, 2021
Messages
16
Reaction score
15
Location
Midwest
Vehicle(s)
JLU Rubicon
I've been noticing a few oddities with my new '21 JLUR.

I prefer using the centre console USB A port with a nice long 6 ft cable that i tuck between the passenger seat and the console. (it's an Anker USB A to C 3.0 braided cable, seems to be high quality) The phone I leave in the Key holder, or I'll place it in the passenger grab handle "tray" i grabbed off the 'Zon.

using the USB A to C anker cable every now and then I get "device not supported". I just unplug the phone, let it sit a few seconds and plug it back in and it works again.

HOwever, I've noticed that the bluetooth on my Pixel 5 seems to love to "forget" the jeep. I've paired the jeep to the Pixel 5 twice now and still it's not showing up in my recoginzed prior paired devices.

Anyone else with this odd bluetooth issue as well?

https://www.amazon.ca/gp/product/B01LNAAEJ2/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1
2021 JLUR using pixel 3 and I have the same issue.....pixel forgets Uconnect.

If I remember to unplug the USB cable from the Pixel 3 before shutting off the jeep it has always "remembered" Uconnect. I've had success doing it this way for 3 weeks and everything worked like a champ.

Until today. Left the Pixel 3 connected to the USB (front media port) and shut the jeep off. Realized I left the phone in the jeep. Checked Bluetooth previous connections. Uconnect was gone.

When you shell out well over 50K for any vehicle you would expect something as simple as Bluetooth connectivity to work.

And I also have the summer backup camera guidelines. Some times they are there, sometimes they are not.
 

TratzPatratz

Active Member
Joined
Feb 15, 2021
Messages
26
Reaction score
1
Location
Toronto, Canada
Vehicle(s)
2021 Sarge Green JLUR
2021 JLUR using pixel 3 and I have the same issue.....pixel forgets Uconnect.

If I remember to unplug the USB cable from the Pixel 3 before shutting off the jeep it has always "remembered" Uconnect. I've had success doing it this way for 3 weeks and everything worked like a champ.

Until today. Left the Pixel 3 connected to the USB (front media port) and shut the jeep off. Realized I left the phone in the jeep. Checked Bluetooth previous connections. Uconnect was gone.

When you shell out well over 50K for any vehicle you would expect something as simple as Bluetooth connectivity to work.

And I also have the summer backup camera guidelines. Some times they are there, sometimes they are not.

I'm going to try this because I still have the bluetooth issues you described as well.
I get into the jeep and my phone always pops up "untrusted device wants to connect" I usually give it the permissions again but I've gotten to the point I just ignore it since I've switched to using the USB C cable in the dash as the USB A cable in the arm rest just kept giving me hassle after hassle.
 

TACO4ME

Member
Joined
Mar 22, 2021
Messages
16
Reaction score
15
Location
Midwest
Vehicle(s)
JLU Rubicon
I'm going to try this because I still have the bluetooth issues you described as well.
I get into the jeep and my phone always pops up "untrusted device wants to connect" I usually give it the permissions again but I've gotten to the point I just ignore it since I've switched to using the USB C cable in the dash as the USB A cable in the arm rest just kept giving me hassle after hassle.
I just tried the USB C cable in the dash. No Joy. Uconnect forgotten on the Pixel.
 

onpatrol99

Member
First Name
Tim
Joined
Sep 18, 2019
Messages
21
Reaction score
17
Location
La Vernia Texas
Vehicle(s)
2018 Jeep JL Rubicon
So nobody else having this issue?

UCONNECT / BACK-UP Camera / 3 years of LIP SERVICE. , FCA / Jeep continues to sell the system at a premium price in the Wrangler but is failing to Fix the UCONNECT Problems. Take a look at the Five Video's I am posting. I have these UCONNECT failures almost every day.






https://youtu.be/I0eb6s7soDY





Good Evening, I own a 2018 JL Rubicon Unlimited and I have had multiple issues with the Back up Camera and the U-Connect system, I have been to the dealer multiple times for these problems without a resolution. I have contact "Jeep Wave" and FCA / Chrysler who has a team who only works on the UCONNECT system issues. Since the day I left the dealer lot with my Rubicon I have had problems with this system which cannot be corrected. Jeep / FCA is well aware of the problems associated with the UCONNECT System and still do not provide a resolution. I have been told "Next Quarter, we will have a fix for the system, just be patient." Three years later.... No FIX, The above videos are a regular occurrence. I have an open case, and these video's have been submitted. yet no resolution to these issues. Jeep / FCA keeps selling this UCONNECT on the Wranglers without disclosure.
Ironically I paid for the UPGRADED larger screen system. Watch the videos and you will see. I will also add my emailed concerns to this response.




=================================
EMAIL TO FCA

Date: Mon, Dec 7, 2020 at 8:09 AM
Subject: Re: Drive Uconnect [ ref:_00Dj01qsDF._5003Z1A2TdP:ref ]
To: Sarah <[email protected]>




Thank you for your assistance in this matter. Your case number is 77854307


I have attached FIVE (5) video links to this email.


There are multiple issues with the Uconnect.


1. GPS randomly shows me driving in the ocean or another state.
2. Screen freezes and does not allow you to change the radio station, XM, etc.
3. Screen freezes and reboots the entire system. Sometimes this happens multiple times, before you can actually use Uconnect.
4. Backup camera has black screen with words randomly.
5. Backup camera has black screen without words randomly.


I’ve been through multiple service advisors and service managers. Usually never the same person more than twice and most service advisors had little to no knowledge about the Uconnect or how to document the problems. I have been told to wait for the OVER THE AIR updates, but when is the last time UCONNECT did an over the air update on my Uconnect? Also I have been told to go on the web and download any updates only to go through the process of the download, follow the instructions, and the Uconnect tells me I already have the most up to date version. The latest information from John at the service department was last Friday, 12-04-20 who asked "Didn't we replace the radio?" I advised "NO", but John the service advisor did not read the service history and just recently returned to the rotation of service advisors who have helped me. The Service Manager came up to me last week and showed me a TSB from FCA which says, wait until 2021 for a new version of Uconnect.




NEXT EMAIL -
Mar 29, 2021, 3:38 PM




Good afternoon,


As of yesterday it looks like the Uconnect system has an entirely new problem.


Along with rebooting, screen locking, map shows me in the ocean, RADIO XM ETC on all formats have sound cutting out ever 2-3 seconds, the system calling arbitrary people using my phone service, loss of preset and saved favorite Contact's and many more issues.


Apple Car Play no longer works. Uconnect displays an error message on the Uconnect screen “device is not supported.” I have attached a picture of this message.


When can we expect some type of resolution to these problems with the Uconnect system?


Just about the entire system in my vehicle does not work. I paid a lot of money for the system and I expect a product that will work.


If you are not going to fix the problem in a timely manner then let’s start talking about replacement with a product that will work.


I have owned jeep for over two years now and I have not been able to use the product that I purchased.


I’m asking again that you get your supervisor involved or maybe even his supervisor involved.


I am tired of the empty promises of we are fixing it just wait until first quarter of 2021 is over.


First quarter is over in two days. Where is the resolution and the working product that I purchased?


Again maybe it is time to get the supervisors involved.


Tim
===============================


RESPONCE FROM FCA CASE MANAGER


Sarah Responded (FCA / CHRYSLER)
Case Manager.
[email protected]
[email protected]
Thu, Apr 1, 3:55 PM




Hi, Tim,


The first step of the three step update launched in Q1 of 2021. There is no timeline for one step two or step 3 will be released.


If you are experiencing vehicle concerns, please contact your dealership to have a diagnosis completed.


--


Sarah


Uconnect Case Management


1-800-826-6632 EXT. 3025449




================================


FINAL RESPONCE FROM FCA CASE MANAGER.
[email protected]
Apr 16, 2021, 5:45 PM




Hi, Tim,


Our processes have changed when it comes to updates for customers who are waiting for software updates.




We have created a queue for customer who waiting for step 2 and step 3. You will be notified via email when each step is released.


Thank you for your patience and cooperation as we work to resolve your concerns.


--


Sarah


Uconnect Case Management


1-800-826-6632 EXT. 302544


Apr 16, 2021, 5:45 PM
 
Advertisement

Icon Vehicle Dynamics
 
Advertisement
Top