Stop/Start Not Ready-Battery Charging

JJR

New Member
Joined
Oct 2, 2020
Messages
2
Reaction score
1
Location
SLC UT
Vehicle(s)
Jeep Wrangler JL Sahara 2018
Amazing thing happened. After waiting almost 3 hours for the vehicle, the service writer tells me they ordered an auxiliary battery. I said "the service manager said there isn't one". To which the service writer said they found one under the main battery and it is bad.
Is it under the main battery?

I had a similar issue - but the car occasionally wouldn't start either. Svc Mgr said they tested both batteries and both were bad - just over 2 yrs old on a 2018 JL.....fortunately just under 36k miles so replacing both under warranty





Advertisement

 

Bluebeast

Well-Known Member
First Name
Travis
Joined
Apr 21, 2019
Messages
153
Reaction score
76
Location
NorCal
Vehicle(s)
2018 JLU sport
So I read through several pages and finally skipped to the end, but does anyone know what the long battery test is? I had the dealer to the one where you pop the hood and they do the test real quick and he said it told him to do the long test something like 3 hrs? I'm thinking its some kind of load test but I'm not really sure.
 

Jebiruph

Well-Known Member
First Name
Jerry
Joined
Feb 18, 2018
Messages
1,252
Reaction score
1,423
Location
Iowa
Vehicle(s)
2018 JLU, 2019 KL, 2020 JT
So I read through several pages and finally skipped to the end, but does anyone know what the long battery test is? I had the dealer to the one where you pop the hood and they do the test real quick and he said it told him to do the long test something like 3 hrs? I'm thinking its some kind of load test but I'm not really sure.
If the battery doesn't pass the first test, they need to verify it's fully charged by charging it. I suspect the 3 hrs is for putting it on a charger to make sure it's charged.
 

Bluebeast

Well-Known Member
First Name
Travis
Joined
Apr 21, 2019
Messages
153
Reaction score
76
Location
NorCal
Vehicle(s)
2018 JLU sport
If the battery doesn't pass the first test, they need to verify it's fully charged by charging it. I suspect the 3 hrs is for putting it on a charger to make sure it's charged.
Lol I had just driven about 30 miles over to the dealer with it at about 14.2 volts. It should have been plenty charged if it was any good. I know it charges because I have a tender that I put it on on the way to work its in the high 12's. But after it sits for about 8 hrs in the parking lot at work the whole way home it never gets back below 14 volts. My drive is about 25 miles. I just don't think one of the batteries holds a charge. I fact before I bought the battery tender I had forgotten that the system operated below 14! :CWL:
 

BigGreen

Well-Known Member
First Name
Al
Joined
Jul 11, 2019
Messages
474
Reaction score
640
Location
Arizona
Vehicle(s)
JL Sport
I'm getting this on my 18 with just under 18k miles. Hybrid system isn't working at all, apparent on standing starts and shifts. I had the warning a few weeks ago, but it seemed fine after that. I just spent a few nights in the mountains (20*-30* at night) and now the ESS is won't work at all. Taking it in Tuesday.
 

DaltonGang

Well-Known Member
Joined
Sep 29, 2018
Messages
1,080
Reaction score
1,150
Location
Houston, Tx
Vehicle(s)
2018 Wrangler JLU Sport S, Rubicon Suspension, Tires, and Rims. Firecracker Red
I was having ESS Not Working issues, too. It kept saying it was charging. Most here said I needed a new ESS battery. Well, the dealership said the batteries were fine, and replaced the "Intelligent Battery Sensor" . After that, and a good trickle charge, and the issue never occurred again.

..
 
OP
JLJeepGuy513

JLJeepGuy513

Well-Known Member
First Name
Ivan
Joined
Jun 15, 2018
Messages
97
Reaction score
42
Location
33993
Vehicle(s)
2018 JLUS, 2016 Pathfinder
Occupation
Civil Engineering Designer
  • Thread starter
  • Thread Starter
  • #262
Wow! funny, I started this tread about 18 months ago. They replaced both batteries and all was well until yesterday! Its back again!! how annoying. I was sitting at a light with the message start stop not enabled battery critical, and not even a few seconds later I get an email notification that someone posted to this thread with the same issue. I despise going to the dealer since all the ones here always give me a hard time.
 

WranglerMan

Well-Known Member
First Name
Will
Joined
May 8, 2018
Messages
2,467
Reaction score
1,654
Location
Katy Texas
Vehicle(s)
2018 Wrangler JLU Sahara
Occupation
Gas Pipeliner
Vehicle Showcase
1
Lol I had just driven about 30 miles over to the dealer with it at about 14.2 volts. It should have been plenty charged if it was any good. I know it charges because I have a tender that I put it on on the way to work its in the high 12's. But after it sits for about 8 hrs in the parking lot at work the whole way home it never gets back below 14 volts. My drive is about 25 miles. I just don't think one of the batteries holds a charge. I fact before I bought the battery tender I had forgotten that the system operated below 14! :CWL:
This is not normal for a smart charging system, the entire JL charging system is a joke and poorly designed and is a joke at best, should be just a single larger battery with an alternator but they have added that ESS motor cycle battery along with the IBS and the relay that opens and closes as needed during an ESS event .......
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,202
Reaction score
1,982
Location
Auburn Hills, MI
Vehicle(s)
JL
I'm getting this on my 18 with just under 18k miles. Hybrid system isn't working at all, apparent on standing starts and shifts. I had the warning a few weeks ago, but it seemed fine after that. I just spent a few nights in the mountains (20*-30* at night) and now the ESS is won't work at all. Taking it in Tuesday.
Wow! funny, I started this tread about 18 months ago. They replaced both batteries and all was well until yesterday! Its back again!! how annoying. I was sitting at a light with the message start stop not enabled battery critical, and not even a few seconds later I get an email notification that someone posted to this thread with the same issue. I despise going to the dealer since all the ones here always give me a hard time.
Is this concern still present for you both? If so, please private message our team separately with more details, we would be happy to assist.

Kate
Jeep Cares
 

DaltonGang

Well-Known Member
Joined
Sep 29, 2018
Messages
1,080
Reaction score
1,150
Location
Houston, Tx
Vehicle(s)
2018 Wrangler JLU Sport S, Rubicon Suspension, Tires, and Rims. Firecracker Red
Wow! funny, I started this tread about 18 months ago. They replaced both batteries and all was well until yesterday! Its back again!! how annoying. I was sitting at a light with the message start stop not enabled battery critical, and not even a few seconds later I get an email notification that someone posted to this thread with the same issue. I despise going to the dealer since all the ones here always give me a hard time.
Have they checked the Intelligent Battery Sensor??

..
 

jeepoch

Well-Known Member
First Name
Jay
Joined
Nov 13, 2019
Messages
430
Reaction score
1,053
Location
Longmont, CO
Vehicle(s)
2019 JL Wrangler Sport S 3.6L Auto 2 door, 2.5" lift, 35s
OP
JLJeepGuy513

JLJeepGuy513

Well-Known Member
First Name
Ivan
Joined
Jun 15, 2018
Messages
97
Reaction score
42
Location
33993
Vehicle(s)
2018 JLUS, 2016 Pathfinder
Occupation
Civil Engineering Designer
  • Thread starter
  • Thread Starter
  • #267

BigGreen

Well-Known Member
First Name
Al
Joined
Jul 11, 2019
Messages
474
Reaction score
640
Location
Arizona
Vehicle(s)
JL Sport
The replaced my battery and ESS is working again. Lets see where I am in 18 months haha.
 

SLK RCK

Member
First Name
James
Joined
Feb 24, 2020
Messages
18
Reaction score
9
Location
Jamestown, RI
Vehicle(s)
2020 JLUR
Add me to the list. 2021 3.0 with 6700mi. Started off with Uconnect warning and stop/start not ready, but ESS still worked. Took it to the dealer today and they changed the IBS and charged the batteries. When they were done, started the jeep and now I get something like "stop/start not available battery charging," and the ESS doesn't work. They said it was in calibration mode and if it was still doing it in 3-5 days, bring it back. I asked about mileage to get sufficient charge, he said it wasn't mileage related to clear the message, just needed starts and stops, normal routine driving. I'm skeptical, to say the least since new vehicles don't have this error, but we'll see. @JeepCares
 
Last edited:

Wanted33

Well-Known Member
First Name
Jim
Joined
Aug 2, 2018
Messages
433
Reaction score
564
Location
Down south in Dixie
Vehicle(s)
2019 Sting-Gray Sahara
Vehicle Showcase
1
I was having ESS Not Working issues, too. It kept saying it was charging. Most here said I needed a new ESS battery. Well, the dealership said the batteries were fine, and replaced the "Intelligent Battery Sensor" . After that, and a good trickle charge, and the issue never occurred again.

..
Oh brother, thank you for this post. My '20 is saying the same thing. I'm always hesitant to roll into a service dept. for an electrical issue without at least a minute idea of what's happening. This time I'll be able to say the right words to the Service Writer so they won't start "rotating the tires" when they come up empty trying everything else. :)

I do like this forum. Have a problem, and more times than not the good folks here can help.
 
Last edited:

Advertisement




Winjet
 



Advertisement
Top