Uconnect screen freaking out

Dynomite1371

Well-Known Member
First Name
Ed
Joined
Dec 13, 2017
Messages
1,425
Reaction score
2,065
Location
Maryland
Vehicle(s)
2018 JLUR, Granite, Steel bumper, Safety, Cold Weather, Tow package, Premium Alpine, Black Leather and Mopar "self draining" Mats
Occupation
Police Officer
Maybe try a reset.
Re: the Ipod issue. I had a sneaky /hopeful suspicion that it was not the UConnect system. As some of may remember, I love my music collection (I wrote a few mini reviews of the Premium System) so I've been rocking an Ipod Classic 160gb for years. Yes it has it's limitations but I just never wanted to budge and get the Ipod touch.... (too small storage) So I thought....... Anyway, my issues connecting and using Ipod were driving me nutz, I've tried 4 different 30 pin cables etc.
So I went to Best Buy a little bit ago, and bought a 128gb Ipod Touch ($$$$$$$!! Damn it!).
I just felt that the slow load times with the U-Connect system (4 minutes just to show the library) and sporadic play issues, that it could be the Ipod itself . It's old, I can hear the hard drive in it whining a bit. (New technology trying to talk to old technology, I guess). So after loading up the new Touch, 8400 tracks, all with Album art and perfectly organized and coded, I just went out to Ruby... Issue solved! It rocks, it loaded 8400 tracks 400/500 albums I think, in like 15/20 seconds. All artwork shows, and I can browse on the Ipod touch or the UConnect system, by Playlist, Artist, Album, or Songs and play songs from either. (not possible with the old classic). I didn't bluetooth connect but it I will try... I'm an Android phone guy (Apple for everything else) and generally I don't like turning my phone over to the vehicle, which to get Android Car, or whatever it's called, you have to do. Now I can use the Ipod touch for those connected features Apple Car play or whatever it's called! And still keep my Note 8 unattached. So, plenty of options and 55 gigs still left on the Ipod. ( I guess storage space wasn't a real issue.....) I'm stubborn. So aside from my UConnect reseting itself once, no real issues to report, but I'm still going to follow this thread and make the calls. You got to stay on this shit so they can get it right. It could be one of us next, if it already isn't. I still want my Off Road pages too!





Advertisement

 

Dynomite1371

Well-Known Member
First Name
Ed
Joined
Dec 13, 2017
Messages
1,425
Reaction score
2,065
Location
Maryland
Vehicle(s)
2018 JLUR, Granite, Steel bumper, Safety, Cold Weather, Tow package, Premium Alpine, Black Leather and Mopar "self draining" Mats
Occupation
Police Officer
They better get on it! I wonder why only some are affected?
 

pickles61

Well-Known Member
Joined
Nov 30, 2017
Messages
182
Reaction score
164
Location
NJ
Vehicle(s)
2018 Sahara JL - Firecracker Red
I called UConnect directly and they said it was a systemic problem that is being resolved with no ETA yet. They said an email would be sent once it's resolved and that they were not told what the cause was.
They better get on it! I wonder why only some are affected?
Must be because we are special :(:(:(:( ??

At least on my drive home from VA on Friday the radio was working, I would not have been happy driving for all those hours home with no music
 

JLU jax

Well-Known Member
First Name
Brett
Joined
Jan 20, 2018
Messages
62
Reaction score
108
Location
Jacksonville
Vehicle(s)
2018 JLU
Sounds to me like we have three separate and different issues going on with the Uconnect. The “freaking out/possessed screen” that jumps between apps by itself, the system reboot issue caused by the over the air update and the GPS glitch that takes your nav system to Toledo. I think it is important that we direct our dealers into one of these three categories so they don’t try to feed us BS on “just wait for an update” to fix an obvious hardware issue. If I missed another UC issue please chime in....

My Jeep stayed at the dealership tonight because they didn’t get the install of the new UC done in the 8 hours they had it. I’m glad they are taking their time and will hopefully get it right.
 

pickles61

Well-Known Member
Joined
Nov 30, 2017
Messages
182
Reaction score
164
Location
NJ
Vehicle(s)
2018 Sahara JL - Firecracker Red
For those that are having this issue try this and your Radio "may" work - when the screen does come up, press NAV, then WHERE TO, then FAVORITES, leave it on that screen and your radio should work and the system should not reboot. I tried this for about 15 minutes this morning and the radio stayed on the whole time. I didn't have time to try anything else, had to get on the train.

Hope this works for other people until this is actually fixed
 

JLRodeo

New Member
First Name
Shawn
Joined
Feb 13, 2018
Messages
1
Reaction score
0
Location
Michigan
Vehicle(s)
JL
It’s all Panasonic units. Post 2017. A rep at unconnect jist told me. No odea what the issue.
Had the issue and when I called my dealer they said these radios are split between Harman and Panasonic. The issues are more predominant on Harman radios and that was the message I received.. Feeling frustrated and I will be taking mine in tomorrow..
 

Dynomite1371

Well-Known Member
First Name
Ed
Joined
Dec 13, 2017
Messages
1,425
Reaction score
2,065
Location
Maryland
Vehicle(s)
2018 JLUR, Granite, Steel bumper, Safety, Cold Weather, Tow package, Premium Alpine, Black Leather and Mopar "self draining" Mats
Occupation
Police Officer
Good! Progress.
 

docjeep

Well-Known Member
Joined
Dec 11, 2017
Messages
213
Reaction score
169
Location
Westchester County and NYC
Vehicle(s)
2018 JLU Rubicon, Firecracker Red
Latest...

I call UConnect, again. They tell me that now all calls about this issue are being transferred to Sirius. I get transferred to Sirius. Spoke to 3 Sirius representatives that have absolutely no clue of the rebooting issue even existing. :angry:
 

Advertisement




Superchips Flashcal Programmer out for JL Wrangler
 



Advertisement
Top