CarPlay not working

jimim

Well-Known Member
Joined
Jul 19, 2020
Messages
548
Reaction score
527
Location
NEPA
Vehicle(s)
2020 Rubicon, 2017 Tahoe LTZ
Guys where is the mirror setting for CarPlay? On the Jeep or the phone? I’m suddenly having more issues. CarPlay shows up once in a while. I plug in unplug comes back but now I literally have to shit the truck off. Seems like is text messages come through and I check them I get disconnected if I check through the phone vs Yvonne t car play screen. I’m using an Apple wire. I’m running newest iPhone update 14.3 I think it is.
Advertisement

 

WranglerMan

Well-Known Member
First Name
Will
Joined
May 8, 2018
Messages
3,324
Reaction score
2,503
Location
Katy Texas
Vehicle(s)
2018 Wrangler JLU Sahara
Occupation
Gas Pipeliner
Vehicle Showcase
1
I would try a different cable and USB port, I’m currently running a wireless CarPlay adapter and it’s working perfectly
 

K-nuk

Well-Known Member
First Name
Scott
Joined
Jun 30, 2019
Messages
166
Reaction score
141
Location
Florida
Vehicle(s)
JLUR, CJ7
Agree with WranglerMan. Don’t know that I’ve heard a mirroring issue before. Heard LOTS of issues but not that.
 

HardRock

Well-Known Member
First Name
Dave
Joined
Apr 9, 2018
Messages
297
Reaction score
197
Location
Beverly Hills, CA
Vehicle(s)
2015 Rubicon JK Hard Rock Edition (FL); 2018 Rubicon JL (CA)
This is so annoying. My USB cable used to work, now it doesn’t. Only when you use a lightning cable will Car Play launch. Software was changed on the iPhone or on the Jeep/Chrysler end. Nothing to do with the hardware cables.
 

Setnaro

New Member
First Name
Pete
Joined
Mar 5, 2021
Messages
1
Reaction score
1
Location
Virginia
Vehicle(s)
2018 Jeep wrangler rubicon unlimited
I experience the same issues, my android doesnt sync so I am unable to use apps like Waze. Doesnt matter what USB port they all perform the same, charging is hit or miss, mostly miss, blue tooth syncs so I can use the phone, just cant use any apps.
Now what I have found that resolved the issue for me on a few occasions, I charge my Samsung 10 Plus to as close to full as possible with a source such as home charger prior to connecting it to the usb port on my jeep.
I have not completed much in regards to testing, just an observation I made recently when my phone wouldnt connect nor charge in my jeep. It may have been a fluke and the real fix was simply shutting rubi off and let it sit in my dark garage for a few hours to think about what it had done wrong...
 
Advertisement

WheelsASAP
 
Advertisement
Top