2019 JL Carplay not working on USB2

dmarsh

Member
First Name
Darren
Joined
Feb 1, 2019
Messages
12
Reaction score
4
Location
Parkland, Florida
Vehicle(s)
2019 Jeep Wrangler Unlimited - Electric Roof
I have seen some post where carplay stopped working when connected to USB 2 in the center console. Has anyone found a solution or fix?
I started using the USB 2 2 days ago and now it doesn't work. It charges, but that's it.
I did:
  • reset phone
  • re-paired
  • usb accessories on
  • deleted and re-installed....
Advertisement

 

TMac99

Well-Known Member
First Name
Tracey
Joined
Jan 21, 2019
Messages
49
Reaction score
47
Location
Reno, NV
Vehicle(s)
18 JLU Sahara
Not that this will help you, but my 4 week old JLUS did the same thing - Carplay worked on USB2 and then all of a sudden just stopped working (but still charged OK). After sitting overnight, it started to work again and has remained working ...so far. Also, for clarification, it is not just CarPlay that stops working, UConnect does not see the iPhone as a source for media (aka music) if you try to select USB2 as the media input source.
 

bamchenry

Well-Known Member
First Name
Brian
Joined
Nov 21, 2018
Messages
61
Reaction score
53
Location
NJ
Vehicle(s)
2018 JL Wrangler Unlimited Rubicon, '18 JL Sport
Vehicle Showcase
1
Saw this happen over this past weekend after an OTA update of the Uconnect firmware. I tried several different remedies, to no avail. Ultimately what worked was pulling fuse F11 for about 90 seconds. This kills power to the Uconnect completely and forces a reboot.

20180418164848-f191be35-me.jpg
 
OP
OP
dmarsh

dmarsh

Member
First Name
Darren
Joined
Feb 1, 2019
Messages
12
Reaction score
4
Location
Parkland, Florida
Vehicle(s)
2019 Jeep Wrangler Unlimited - Electric Roof
Saw this happen over this past weekend after an OTA update of the Uconnect firmware. I tried several different remedies, to no avail. Ultimately what worked was pulling fuse F11 for about 90 seconds. This kills power to the Uconnect completely and forces a reboot.

20180418164848-f191be35-me.jpg
This worked!!!!! for now.....
 

Prozac

Member
First Name
Brad
Joined
Sep 29, 2018
Messages
21
Reaction score
43
Location
North Dallas
Vehicle(s)
2018 JL Sahara
I have seen some post where carplay stopped working when connected to USB 2 in the center console. Has anyone found a solution or fix?
I started using the USB 2 2 days ago and now it doesn't work. It charges, but that's it.
I did:
  • reset phone
  • re-paired
  • usb accessories on
  • deleted and re-installed....
I have a similar thread from a while back on my 18' JLU. Same issue. I haven't brought it up with the dealer, because they fumble everything they touch with my Jeep. I've resigned to just using the dash USB and the 2nd console USB powers my dashcam.
https://www.jlwranglerforums.com/forum/threads/2nd-usb-in-center-console.18060/#post-491952
 

bamchenry

Well-Known Member
First Name
Brian
Joined
Nov 21, 2018
Messages
61
Reaction score
53
Location
NJ
Vehicle(s)
2018 JL Wrangler Unlimited Rubicon, '18 JL Sport
Vehicle Showcase
1

k.daddy

Well-Known Member
First Name
Eric
Joined
Sep 17, 2018
Messages
65
Reaction score
31
Location
Bay Area, CA
Vehicle(s)
2018 Grand Cherokee SRT, 2019 Wrangler Moab
I've had the same issue as the OP since day 1. I had the dealership look at it and their response was that USB 2 shoul dbe used for charging only not for carplay...which makes no sense but ok..USB1 has had 0 issues..
 

Agent47

Well-Known Member
Joined
Jun 12, 2018
Messages
282
Reaction score
340
Location
PNW
Vehicle(s)
Mojito! JLU 2.0T (Built 7/4)
Make sure that you're using genuine Apple lightning cables. I've had connectivity issues with some 3rd party cables, even licensed ones like Belkin. I prefer to use the USB-C to lightning cable that Apple sells since it can charge faster and is a reversible connection.
 

BWWJL

Well-Known Member
Joined
Apr 25, 2018
Messages
792
Reaction score
578
Location
Chicago Area
Vehicle(s)
18 JLU Sport S
Vehicle Showcase
1
Make sure that you're using genuine Apple lightning cables. I've had connectivity issues with some 3rd party cables, even licensed ones like Belkin. I prefer to use the USB-C to lightning cable that Apple sells since it can charge faster and is a reversible connection.
This.
 

eugene

Well-Known Member
First Name
Gene
Joined
Aug 2, 2018
Messages
389
Reaction score
229
Location
USA
Vehicle(s)
JLUR Ocean Blue
There is no perminant fix for this guys.
 

toeshark

Active Member
Joined
Nov 6, 2018
Messages
33
Reaction score
18
Location
New Jersey
Vehicle(s)
2018 JLU Sahara
If you’re using a VPN on your phone, try turning it off when using CarPlay. That solved the issue for me.
 

Columbus104

Well-Known Member
First Name
Kurtis
Joined
Aug 25, 2018
Messages
460
Reaction score
863
Location
Columbus, Ohio
Vehicle(s)
2018 Wrangler Moab (white)
Apple just released an update for the iPhone (12.1.3) and one of the features is:
"Resolves an issue that could cause certain CarPlay systems to disconnnect..."

Try updating your phone to see if that helps.
 

Stingrey

Well-Known Member
First Name
Paul
Joined
Aug 28, 2018
Messages
202
Reaction score
248
Location
Waterloo ON
Vehicle(s)
2020 Jeep JTR & 2015 RR
Occupation
Civil Eng.
There is no perminant fix for this guys.
True but there is a fairly foolproof way to get it working again. The step I think most of us forget to do when trying to restore AA or Carplay connection is this...
... look under:
> Phone Pairing
> Smartphone Projection Manager
> Choose your phone
> Forget device

Turn the Jeep off for a few minutes to allow the system to completely reboot. This can take a little while.

Mine loses connection once or twice a month and this always works to get it connected again. It doesn't make any difference, for me if I am using a $5 knock off cable or the OEM. It doesn't matter which of the 3 ports I use either. Always the same result.
 
Advertisement

WheelsASAP
 
Advertisement
Top