2nd USB in center console

OP
OP
Prozac

Prozac

Member
First Name
Brad
Joined
Sep 29, 2018
Messages
21
Reaction score
42
Location
North Dallas
Vehicle(s)
2018 JL Sahara
No clue. I keep a USB chargeable LED flashlight plugged into it. So far, it stays charged.. ha ha!
You will not have any problems charging from that port. It seems more to do with data. Since this post, I've switched my phone to the port in the dash, and keep a dashcam plugged into the center port. It runs fine. No issues with my phone in the dash USB. Do not want to go to the dealer for service, they don't seem to be the greatest and I don't want it getting worse.
Advertisement

 

KCC_703

Well-Known Member
First Name
Ken
Joined
Jan 25, 2019
Messages
95
Reaction score
28
Location
Virginia
Vehicle(s)
2019 Sting-Gray MOAB
I've also noticed a few times where my Pixel 3 is plugged into the USB2 (Center console port) and Android Auto doesn't activate. Disconnected and re-connected the cable a few times to get the Android Auto to work. It doesn't disconnect once the app is started.
 

PaPasJP

Well-Known Member
First Name
David
Joined
Dec 20, 2017
Messages
525
Reaction score
623
Location
Gainesville, FL
Vehicle(s)
2018 JLUR
Occupation
Retired
Vehicle Showcase
1
I have to select the USB 2 port to make it live after every shutdown.

Of course Jeep says this is normal.
 

NickTinVA

Well-Known Member
First Name
Nick
Joined
Jan 11, 2019
Messages
157
Reaction score
100
Location
Leesburg, Virginia
Vehicle(s)
2019 Jeep Rubicon
Any update on this issue? I'm still experiencing the symptom.
 

Sina’s Jeep

Member
First Name
Sina
Joined
Jun 7, 2019
Messages
18
Reaction score
10
Location
Texas
Vehicle(s)
93’ Wrangler & 2019 Rubicon JLU
Any update on this issue? I'm still experiencing the symptom.
MY SOLUTION AND STEPS:


I was having problems not being able to connect Apple CarPlay with USB port #2 which is located in the middle console. I did all of the following and finally got it resolved. I am not sure exactly which one resolved the issue but if I had to guess, it was the brand-new authentic Apple USB cable that I purchased and I will say that this is something MANY have mentioned.


Here are all the steps I took – all of these were recommendations from multiple threads on the JL forum.


1. Removed and re-inserted all of the fuses and relays – especially fuse F11, F51, and F102 – all of which are affiliated with the USB ports.

2. Checked to make sure my software was up to date

3. Checked to make sure music app (Spotify) was up to date

4. Reinstalled a new IOS on my iPhone

5. Purchased a brand-new authentic Apple USB cable from the Apple Store.


Since then, my apple carplay works consistently on the USB ports without any issues.
 

DHW

Well-Known Member
First Name
David
Joined
May 30, 2019
Messages
623
Reaction score
1,325
Location
Atlanta
Vehicle(s)
2018 Rubicon
Occupation
Attorney
MY SOLUTION AND STEPS:


I was having problems not being able to connect Apple CarPlay with USB port #2 which is located in the middle console. I did all of the following and finally got it resolved. I am not sure exactly which one resolved the issue but if I had to guess, it was the brand-new authentic Apple USB cable that I purchased and I will say that this is something MANY have mentioned.


Here are all the steps I took – all of these were recommendations from multiple threads on the JL forum.


1. Removed and re-inserted all of the fuses and relays – especially fuse F11, F51, and F102 – all of which are affiliated with the USB ports.

2. Checked to make sure my software was up to date

3. Checked to make sure music app (Spotify) was up to date

4. Reinstalled a new IOS on my iPhone

5. Purchased a brand-new authentic Apple USB cable from the Apple Store.


Since then, my apple carplay works consistently on the USB ports without any issues.
I use an ipod in USB 2 and I'm still having the issue where you have to unplug and replug the USB everytime the Jeep has been off for longer than about 30 mins. Then it has to re-download the entire contents of the ipod before you can select a new song, playlist, etc. Prior to this I had a 2015 Hellcat that never had this issue in the center console USB, so I don't believe Jeep when they say this is normal. Anyone know if this solution has worked for that issue?
 

EDH_JL

Well-Known Member
Joined
May 21, 2019
Messages
312
Reaction score
546
Location
State of Jefferson
Vehicle(s)
2018 JL Sport
Vehicle Showcase
1
I have a small USB thumb drive in USB2, no issues so far with connections except that it starts playing the first file every time I start the Jeep instead of pausing whatever song was playing. Drives me nuts hearing that same song over and over and then having to search through the terrible 5" screen for a new song
 

Buckster

Well-Known Member
First Name
Matt
Joined
Jun 18, 2019
Messages
410
Reaction score
1,289
Location
Bradenton, FL
Vehicle(s)
'19 billet silver JLUR '16 Grand Cherokee Overland
Occupation
Power Generation
Vehicle Showcase
1
Same as OP. Dash USB works fine all the time with Carplay. USB in center console cuts out after 10-15 minutes and will not reconnect. I use the OEM Apple cable and have checked/reseated all fuses. Seems to be a common issue with no solution as of yet.
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,635
Reaction score
2,283
Location
Auburn Hills, MI
Vehicle(s)
JL
Same as OP. Dash USB works fine all the time with Carplay. USB in center console cuts out after 10-15 minutes and will not reconnect. I use the OEM Apple cable and have checked/reseated all fuses. Seems to be a common issue with no solution as of yet.
Hi Buckster,
We certainly understand why this may be frustrating. If you decide to have your dealer address this, we would be happy to connect you with a case specialist to assist throughout the repair process as well as ensure this is properly documented. If this is something you would be interested in, please send our team a private message!
Alex
Jeep Social Care Specialist
 

smithrd65

Well-Known Member
First Name
David
Joined
May 11, 2018
Messages
812
Reaction score
680
Location
San Antonio
Vehicle(s)
2018 Jeep Wrangler Rubicon Unlimited JL. BMW Z4 35is, Tesla Model X90D, Chevy 2500 LTZ
No issues here, Miles and Smiles
 

ascuro

Well-Known Member
Joined
Oct 25, 2019
Messages
83
Reaction score
117
Location
SoCal
Vehicle(s)
2021 JLUR 392, 1985 CJ7, 1975 CJ5
Sorry if this thread is a little old, but it seemed like the most appropriate place to post - I had this exact problem from the very first evening. At first the center console USB was intermittent, then after a couple days it stopped working completely.

After dismantling the dash to check the head unit connections, and lifting the console to check for pinched wires, I found the culprit after removing the rear console cover since I couldn't access the interior USB connector from underneath. Turns out the connector (which piggybacks off the rear USB assembly) wasn't snapped in all the way.


IMG_2736.JPG
 
Joined
Nov 8, 2018
Messages
15
Reaction score
2
Location
Denver
Vehicle(s)
2019 Rubicon Unlimited
Reposting my similar problem from another thread to this thread.

I've had this recurring problem for several months, and I think I've narrowed down the issue. When I have a USB flash drive in USB port 2 (or any other port), it appears that the Bluetooth connection with my iPhone will interfere with the music playing from the USB flash drive (and the Media music app on uConnect). This makes sense since a Bluetooth signal from the phone (such as a ringtone or email alert) should override and interrupt the USB music. However, when the Bluetooth signal interrupts the USB music, often times the USB music will not resume. Often times, the Bluetooth interruption will cause the USB flash drive to become unrecognizable by uConnect. Replugging in the USB drive sometimes restores the connection, but only until the next Bluetooth interruption. Most of the time I have to turn off the Bluetooth on the phone before uConnect will allow the USB to be reconnected and recognized.
 

johnparjr

Well-Known Member
First Name
John
Joined
Jan 7, 2019
Messages
529
Reaction score
510
Location
Roseville
Vehicle(s)
2018 Sahara unlimited JL
I figured out today if you have a regular usb and a USB c cable plugged in and your using the Regular USB for CarPlay the second you plug in the USB-C cable it will override the regular USB for CarPlay so you have to use the USB-C for CarPlay if you use both plugs
 

Will_Jeep

Well-Known Member
First Name
Will
Joined
Feb 27, 2019
Messages
379
Reaction score
342
Location
Atlanta
Vehicle(s)
Black 2108 JKU Sahara, Black 2016 Mercedes CLS400
Vehicle Showcase
1
Sorry if this thread is a little old, but it seemed like the most appropriate place to post - I had this exact problem from the very first evening. At first the center console USB was intermittent, then after a couple days it stopped working completely.

After dismantling the dash to check the head unit connections, and lifting the console to check for pinched wires, I found the culprit after removing the rear console cover since I couldn't access the interior USB connector from underneath. Turns out the connector (which piggybacks off the rear USB assembly) wasn't snapped in all the way.


IMG_2736.JPG
Thanks for this post, I stumbled across it recently and it inspired me to take a look around. Since day 1, the USB in my center console hasn’t worked consistently, always worked fine at the dealership. In the past, I have take. The center console apart, and it worked for a day or two, and then started acting up again.
This time I went extreme, I pulled apart both the center console and the dash, and unplugged and reseated all of the usb connections several times. Then I put everything together again.
I have been using CArPlay exclusively since doing this, about two weeks, and I have had no issues :rock: .
:fingerscrossed:
 
Advertisement

Hothead Headliners
 
Advertisement
Top