Center Console USB

WranglerMan

Well-Known Member
First Name
Will
Joined
May 8, 2018
Messages
3,327
Reaction score
2,509
Location
Katy Texas
Vehicle(s)
2018 Wrangler JLU Sahara
Occupation
Gas Pipeliner
Vehicle Showcase
1
Ok this is a first for me, not sure how other JL’s are equipped but I have a USB powered port inside my center console that I use to plug my phone into and use car play well on the way home this early morning I plugged my phone in and nothing, at first I thought ok bad cord but upon closer inspection the port had no power indicated by no LED ring around it like the others but the one up front as well as the one on the back side of the console on the outside worked ????? So I am thinking a fuse but the others worked so I looked to see what fuses power these and I believe they are 15amps and labeled F102 and F11 and both metered good so I put them both in and upon restart all was good so first are these the right fuses from those more experienced and if so what caused it to go out but then come back on ???

My JL seems like an old house that always commands my attention with the quirky little things that happen
 

JL Fan

Well-Known Member
First Name
JL Fan
Joined
Jun 14, 2019
Messages
126
Reaction score
131
Location
Fort Worth
Vehicle(s)
Jeep Wrangler JLU Sport S
Ok this is a first for me, not sure how other JL’s are equipped but I have a USB powered port inside my center console that I use to plug my phone into and use car play well on the way home this early morning I plugged my phone in and nothing, at first I thought ok bad cord but upon closer inspection the port had no power indicated by no LED ring around it like the others but the one up front as well as the one on the back side of the console on the outside worked ????? So I am thinking a fuse but the others worked so I looked to see what fuses power these and I believe they are 15amps and labeled F102 and F11 and both metered good so I put them both in and upon restart all was good so first are these the right fuses from those more experienced and if so what caused it to go out but then come back on ???

My JL seems like an old house that always commands my attention with the quirky little things that happen
Mine is a 2019 JLU and is sorta doing the same thing. I had an aftermarket charging cord plugged into the center console USB port to my iPhone. It used to be okay for Waze, Spotify, and all CarPlay apps. I got a new USB-C cord and it now is only a charging cord…no other functionality. Just Jeep electronics? Or is there something else causing this? I have heard it is possible to “re-boot” the Jeep by holding in both radio knobs or something? Is that true or bs?
 
Advertisement

Icon Vehicle Dynamics
 
Advertisement
Top