Constant tone from radio

mathum

New Member
First Name
matt
Joined
Mar 27, 2020
Messages
2
Reaction score
0
Location
south carolina
Vehicle(s)
2019 Wrangler MOAB
We got the JL MOAB in December. Tonight while driving, a sever storm alert came over the Sirius XM weather service and appeared on the screen. The tone began when the alert appeared. The tone sounds like the back-up proximity alarm. It is absolutely the same thing being described in this feed.

I will wait a couple hours and try again before i start pulling fuses. It is a good thing it happened to me--if it had happend to my wife, there would be a for sale on it tomorrow.

It is hard for me to believe that Jeep hasnt fixed this issue, as persistent as it is.
Advertisement

 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,565
Reaction score
2,250
Location
Auburn Hills, MI
Vehicle(s)
JL
We got the JL MOAB in December. Tonight while driving, a sever storm alert came over the Sirius XM weather service and appeared on the screen. The tone began when the alert appeared. The tone sounds like the back-up proximity alarm. It is absolutely the same thing being described in this feed.

I will wait a couple hours and try again before i start pulling fuses. It is a good thing it happened to me--if it had happend to my wife, there would be a for sale on it tomorrow.

It is hard for me to believe that Jeep hasnt fixed this issue, as persistent as it is.

Hi, I'm sorry to hear this. Please let me know if you plan on visiting a dealership for this concern. I would be happy to open a case for you.

Alison
JeepCares
 

aml

Well-Known Member
Joined
Nov 15, 2017
Messages
375
Reaction score
422
Location
Virginia
Vehicle(s)
Blue JLUR
This just happened to my Jeep yesterday evening. Glad to see I am not the only one experiencing this. I have a bunch of recalls piling up that I haven’t had a chance to address with the dealer yet. I guess I will be adding this to the list.
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,565
Reaction score
2,250
Location
Auburn Hills, MI
Vehicle(s)
JL
This just happened to my Jeep yesterday evening. Glad to see I am not the only one experiencing this. I have a bunch of recalls piling up that I haven’t had a chance to address with the dealer yet. I guess I will be adding this to the list.

Hi, I'm sorry to hear this. Please let me know if you plan on visiting a dealership for this concern. I would be happy to open a case for you.

Alison
JeepCares
 

Kchap43

New Member
First Name
Kristy
Joined
May 14, 2020
Messages
1
Reaction score
1
Location
Greenville, KY
Vehicle(s)
2019 Jeep Wrangler Rubicon
I had same problem -high pitched sound that seemed to come from the speakers. Turning volume off stopped it and it got louder with increase of stereo volume. We tried adjusting everything with the electrical system, stereo, uconnect, and sensors and even tried the “soft reset” to no avail. We pulled the f97 radio fuse (googled a fuse diagram) and then put it back in and it stopped.
 

jeepnoise1

New Member
Joined
May 20, 2020
Messages
2
Reaction score
1
Location
Massachusetts
Vehicle(s)
2019 Jeep Grand Cherokee High Altitude
Started the Jeep yesterday morning only to find a background single-note tone being transmitted over the infotainment system (8.4). AM, FM, SMX all the same. I could hear the radio, but the tone was about half volume and really irritating. Reminded me of the tone that was broadcast when old time television shut down for the night. Oh yes, it was there when using our phones via Bluetooth. Only the direction lady didn't have an underlying tone.

I shut off our phones ... no change. Restarted the Jeep multiple times .. no change. Didn't know about the Fuse 11 reboot trick yesterday, so didn't perform that.

After about 150 miles with 25 to 30 stop/start operations, we stopped for dinner. Just to add to the irritation, dinner was slow being served ... took about one hour. But, when we started the Jeep the tone was gone. Started the Jeep this morning and it's still gone.

Two questions: 1) Has anyone else experienced this? I couldn't find any threads that addressed this problem. 2) Besides a reboot with Fuse 11, anybody have other trouble shooting ideas?

Oh yes, we've been visiting Ghost Towns for the past three weeks - Saturday's trip included three close to home - but, I'm sure an exorcism is not required.
I had same problem -high pitched sound that seemed to come from the speakers. Turning volume off stopped it and it got louder with increase of stereo volume. We tried adjusting everything with the electrical system, stereo, uconnect, and sensors and even tried the “soft reset” to no avail. We pulled the f97 radio fuse (googled a fuse diagram) and then put it back in and it stopped.
Started the Jeep yesterday morning only to find a background single-note tone being transmitted over the infotainment system (8.4). AM, FM, SMX all the same. I could hear the radio, but the tone was about half volume and really irritating. Reminded me of the tone that was broadcast when old time television shut down for the night. Oh yes, it was there when using our phones via Bluetooth. Only the direction lady didn't have an underlying tone.

I shut off our phones ... no change. Restarted the Jeep multiple times .. no change. Didn't know about the Fuse 11 reboot trick yesterday, so didn't perform that.

After about 150 miles with 25 to 30 stop/start operations, we stopped for dinner. Just to add to the irritation, dinner was slow being served ... took about one hour. But, when we started the Jeep the tone was gone. Started the Jeep this morning and it's still gone.

Two questions: 1) Has anyone else experienced this? I couldn't find any threads that addressed this problem. 2) Besides a reboot with Fuse 11, anybody have other trouble shooting ideas?

Oh yes, we've been visiting Ghost Towns for the past three weeks - Saturday's trip included three close to home - but, I'm sure an exorcism is not required.
I have had my Grand Cherokee for 1 year and have had this problem. My dealership has not heard of the issue and cannot make it occur. I now know, after a lot of trial and error, how to make it occur. It happens when: 1. My car is parked in my garage, and 2) I start to back it out of the garage before 3) I take the time to wait for the radio/entertainment screen to flash a warning and "accept" that I must not drive distracted.
As long as I wait for the entertainment system to boot up, and I tap "accept" on the screen, the annoying sound will not occur. If I don't do this...the sound returns and I have to leave the car locked and off for approximately 3 hours.
This will not occur when i'm parked outside in a more spacious area. It has to do with all of the alarms sounds coming on at the same time because my garage has many things triggering the alarms.
Hopefully this helps some of you. The sound has been a major point of frustration.
 

bxvwrangler

New Member
First Name
Charles
Joined
May 26, 2020
Messages
2
Reaction score
0
Location
Bronxville New York
Vehicle(s)
2019 Wrangler Sarah Unlimited
Happened to me today after removing the doors and parking in the garage for the first time because the doors were off. This morning, I pulled the car out of the garage for a school auto parade and the parking sensor was alerting due to various objects near the jeep. But once in the driveway, the tone would NOT shut off. Tried disabling the parking sensors and various other items in the settings to no avail. Tried restarting vehicle, retriggering parking proximity sensors but noting would disable the tone. The tone stayed on for the entire drive. I eventually tried to play music and discovered the tone played in the background and varied with the volume. I was able to disable the tone (and the music) by lowering the audio volume to zero.

Initially, I thought this tone was related to the doors being off but after visiting this thread (thank you, fellow members), I now believe I did not hit "accept" on the Uconnect screen when I pulled out. So following suggestions of other forum posters, I parked in the garage, locking the doors and waiting for about 1 hour. When I started the car again, making sure to hit accept, the tone was GONE!!!!

If the tone is some sort of punishment for not hitting "accept" on Uconnect, they should post a message on the screen or dash advising users to always hit accept. I will try to make a video of the problem. If any Jeep engineers are reading this, I suggest a message be added to Uconnect so that users have a notion on what caused the tone and how to disable it. This bug seems to be rather old based on they thread history and could easily be fixed with software update.
 
Last edited:

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,565
Reaction score
2,250
Location
Auburn Hills, MI
Vehicle(s)
JL
Happened to me today after removing the doors and parking in the garage for the first time because the doors were off. This morning, I pulled the car out of the garage for a school auto parade and the parking sensor was alerting due to various objects near the jeep. But once in the driveway, the tone would NOT shut off. Tried disabling the parking sensors and various other items in the settings to no avail. Tried restarting vehicle, retriggering parking proximity sensors but noting would disable the tone. The tone stayed on for the entire drive. I eventually tried to play music and discovered the tone played in the background and varied with the volume. I was able to disable the tone (and the music) by lowering the audio volume to zero.

Initially, I thought this tone was related to the doors being off but after visiting this thread (thank you, fellow members), I now believe I did not hit "accept" on the Uconnect screen when I pulled out. So following suggestions of other forum posters, I parked in the garage, locking the doors and waiting for about 1 hour. When I started the car again, making sure to hit accept, the tone was GONE!!!!

If the tone is some sort of punishment for not hitting "accept" on Uconnect, they should post a message on the screen or dash advising users to always hit accept. I will try to make a video of the problem. If any Jeep engineers are reading this, I suggest a message be added to Uconnect so that users have a notion on what caused the tone and how to disable it. This bug seems to be rather old based on they thread history and could easily be fixed with software update.
We understand why this may be concerning. We suggest having your dealer inspect this concern if you have not done so already. We are also available via private message if you would like any additional assistance during that process.

Alison
JeepCares
 

jeepnoise1

New Member
Joined
May 20, 2020
Messages
2
Reaction score
1
Location
Massachusetts
Vehicle(s)
2019 Jeep Grand Cherokee High Altitude
I have had my Grand Cherokee for 1 year and have had this problem. My dealership has not heard of the issue and cannot make it occur. I now know, after a lot of trial and error, how to make it occur. It happens when: 1. My car is parked in my garage, and 2) I start to back it out of the garage before 3) I take the time to wait for the radio/entertainment screen to flash a warning and "accept" that I must not drive distracted.
As long as I wait for the entertainment system to boot up, and I tap "accept" on the screen, the annoying sound will not occur. If I don't do this...the sound returns and I have to leave the car locked and off for approximately 3 hours.
This will not occur when i'm parked outside in a more spacious area. It has to do with all of the alarms sounds coming on at the same time because my garage has many things triggering the alarms.
Hopefully this helps some of you. The sound has been a major point of frustration.
 

bxvwrangler

New Member
First Name
Charles
Joined
May 26, 2020
Messages
2
Reaction score
0
Location
Bronxville New York
Vehicle(s)
2019 Wrangler Sarah Unlimited
We understand why this may be concerning. We suggest having your dealer inspect this concern if you have not done so already. We are also available via private message if you would like any additional assistance during that process.

Alison
JeepCares
Hi Alison
Thanks for the response. I've advised all drivers in the household to ALWAYS press the Accept button on the Uconnect touch screen Before backing out of the garage. If this happens again, I will advise but so far it has not happened again. Thanks
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,565
Reaction score
2,250
Location
Auburn Hills, MI
Vehicle(s)
JL
Hi Alison
Thanks for the response. I've advised all drivers in the household to ALWAYS press the Accept button on the Uconnect touch screen Before backing out of the garage. If this happens again, I will advise but so far it has not happened again. Thanks
Okay, sounds good. Please feel free to reach out if you ever need anything!

Alison
JeepCares
 

guarnibl

Well-Known Member
Joined
Apr 3, 2017
Messages
1,350
Reaction score
979
Location
Scottsdale
Vehicle(s)
'21 JLUR 392 XR, '21 JTR, '21 JLR, '09 JK
Also having same issue after recently having my advanced safety system re-calibrated after glass replacement (which Tazer JL was preventing, btw -- for those curious).

I will try hitting accept tomorrow and see if that prevents it.
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,565
Reaction score
2,250
Location
Auburn Hills, MI
Vehicle(s)
JL
Also having same issue after recently having my advanced safety system re-calibrated after glass replacement (which Tazer JL was preventing, btw -- for those curious).

I will try hitting accept tomorrow and see if that prevents it.
Hi guarnibl,
Are you still experiencing this concern? If so, please send us a private message with your VIN so we can assist you further.

Lydia
JeepCares
 

Lorenzen43

Member
First Name
Joe
Joined
Jun 4, 2019
Messages
7
Reaction score
19
Location
Los angeles, California
Vehicle(s)
2018 JLU sahara
Hi guarnibl,
Are you still experiencing this concern? If so, please send us a private message with your VIN so we can assist you further.

Lydia
JeepCares

I brought it to the dealer and they received "package" for a software update, believe it was connected to the uconnect or something, so seeing if that helps before they replace a sensor
 

jbkJL

Member
First Name
John
Joined
Jun 17, 2019
Messages
5
Reaction score
1
Location
Knoxville TN
Vehicle(s)
2018 Jeep JL 2.0L
We are experiencing this issue again. Never really went away but I had given up on it until recently. Tone back on intermittently when we have a bike rack on. Tone stayed on when the car was off and driver door opened. Dealer says it’s normal when rack is on back. This is obviously not true. Why would it stay on when car is off? I told the dealer to open a star case with FCA. If I can figure out how to post the video of It I will.
 
Last edited:
Advertisement

Quake LED
 
Advertisement
Top