No volume from Alpine radio

sna77

Well-Known Member
Joined
Apr 7, 2019
Messages
141
Reaction score
78
Location
Boston
Vehicle(s)
2019 Wrangler Unlimited Rubicon
Hi all--
I got into my 19 JLU Rubicon this am--there is no volume output from the radio at all. Mute is not on. Regardless of the source, I don't get any sound. Have tried with FM/AM, Sirius, Bluetooth phone, USB media drive, disconnecting Bluetooth/ everything... Turned the car off for 15 min and tried again... No luck.

Any quick fixes on this, or am I scheduling a dealer appointment?

Thanks!
Advertisement

 

Killed by Death

Well-Known Member
Joined
Apr 2, 2018
Messages
816
Reaction score
1,201
Location
North Carolina, USA
Vehicle(s)
2020 BMW M2C & 2021 Rubicon
Hi all--
I got into my 19 JLU Rubicon this am--there is no volume output from the radio at all. Mute is not on. Regardless of the source, I don't get any sound. Have tried with FM/AM, Sirius, Bluetooth phone, USB media drive, disconnecting Bluetooth/ everything... Turned the car off for 15 min and tried again... No luck.

Any quick fixes on this, or am I scheduling a dealer appointment?

Thanks!
This has happened to me 3 times. Switching to AM and then back is the only thing that has worked.
 

Rploaded

Well-Known Member
Joined
Dec 30, 2018
Messages
546
Reaction score
688
Location
Houston
Vehicle(s)
2019 JLUR
Turn off and back on or switch to radio and then go back.
 

Ntegtmeyer

Well-Known Member
First Name
Nathan
Joined
Feb 25, 2018
Messages
198
Reaction score
218
Location
Aurora, IL
Vehicle(s)
2018 Jeep Wrangler Sahara, 2014 Jeep Grand Cherokee Summit, 2014 Jeep Patriot Oscar Mike Edition, 2012 Jeep Compass Limited
Go under your hood in your fuse box and pull the fuse for the radio, that's the equivalent of a hard reset and that should fix your issue.
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,634
Reaction score
2,283
Location
Auburn Hills, MI
Vehicle(s)
JL
Hi all--
I got into my 19 JLU Rubicon this am--there is no volume output from the radio at all. Mute is not on. Regardless of the source, I don't get any sound. Have tried with FM/AM, Sirius, Bluetooth phone, USB media drive, disconnecting Bluetooth/ everything... Turned the car off for 15 min and tried again... No luck.

Any quick fixes on this, or am I scheduling a dealer appointment?

Thanks!
Hi sna77,
I am so sorry to read about this! Were you able to get everything working again? Feel free to send us a message if you'd like to discuss further.

Kaitlin
Jeep Cares
 

Weedwacker

Well-Known Member
First Name
Tim
Joined
Aug 21, 2017
Messages
104
Reaction score
55
Location
Newnan
Vehicle(s)
Harley
Alpine system has three fuses. Double check all three and make sure they are seated properly and/or not burned out.
 

Columbus104

Well-Known Member
First Name
Kurtis
Joined
Aug 25, 2018
Messages
461
Reaction score
863
Location
Columbus, Ohio
Vehicle(s)
2018 Wrangler Moab (white)
This has happened to me 3 times. Switching to AM and then back is the only thing that has worked.
I've had this same thing happen, and also switching to AM worked to "reset" something. And then audio works on FM, CarPlay, etc
 
OP
OP
sna77

sna77

Well-Known Member
Joined
Apr 7, 2019
Messages
141
Reaction score
78
Location
Boston
Vehicle(s)
2019 Wrangler Unlimited Rubicon
Came back to the car after lunch today, and the radio magically works. Groan. Can't wait till the next time this happens... Is there a software fix coming out at any point for this car system?
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,634
Reaction score
2,283
Location
Auburn Hills, MI
Vehicle(s)
JL
Came back to the car after lunch today, and the radio magically works. Groan. Can't wait till the next time this happens... Is there a software fix coming out at any point for this car system?
We can't speculate on when one is coming out, but if you have another concern with the radio please feel free to send us a message so we can look into an update or anything else that may help.

Kaitlin
Jeep Cares
 

Killed by Death

Well-Known Member
Joined
Apr 2, 2018
Messages
816
Reaction score
1,201
Location
North Carolina, USA
Vehicle(s)
2020 BMW M2C & 2021 Rubicon
Came back to the car after lunch today, and the radio magically works. Groan. Can't wait till the next time this happens... Is there a software fix coming out at any point for this car system?
I was told there is a firmware update that also includes "static" issues.
Waiting for next oil change, no biggie.
Purchased Jan 19th
 

oceanblue2019

Well-Known Member
First Name
John
Joined
Apr 13, 2019
Messages
2,717
Reaction score
3,973
Location
Maryland
Vehicle(s)
2019 JLUR 2.0L Auto
Occupation
Metrology
I've had this same thing happen, and also switching to AM worked to "reset" something. And then audio works on FM, CarPlay, etc
Same here, started after the firmware update to fix the USB connection issue; which is still there just not as often.

You can tell this stuff is all really FIAT and not Jeep as fix-it-again-tony is a common theme.
 

Hudson

Well-Known Member
Joined
Jul 15, 2019
Messages
319
Reaction score
453
Location
PNW
Vehicle(s)
2020 JLR
Vehicle Showcase
1
I think the issue is more likely Chrysler, as the head unit is common across Chrysler. Not sure if the OS is designed in house or outsourced to a vendor. I have the same unit in my RAM.
 
Advertisement

Next Venture Motorsports
 
Advertisement
Top