Audio system issue - cutting in and out

Brent

Well-Known Member
Joined
Nov 28, 2018
Messages
54
Reaction score
22
Location
Credit River Township, Minnesota
Vehicle(s)
2018 Wrangler Sahara, 2017 Ford F150, 2010 Camaro RS, 2008 Mazda MX5
Hi Chris,
I do not have any further information regarding this. This thread will be made aware as soon as we have more information. We appreciate your patience.
Lydia
Jeep Social Care Specialist
8 weeks since FCA allowed the back up camera to be replaced in my 2018 Sahara. No problems since then. Have your dealer service department ask FCA for a new camera.





Advertisement

 

nlicalsi91

Active Member
First Name
Nelson
Joined
Nov 28, 2018
Messages
26
Reaction score
17
Location
Long Island
Vehicle(s)
2015 JKU Sahara, 2005 Land Cruiser, 2008 4Runner Limited V6
Are the issues of audio cutting in and out only with the 8.4? Or does it affect the 7.0 and 5.0 as well?
 

Awarner8

New Member
First Name
Alex
Joined
Mar 21, 2019
Messages
2
Reaction score
0
Location
Nebraska
Vehicle(s)
2018 JLUR
2018 JLUR here. 21k miles on mine and it started doing it today. Blue backup camera. Intermittent audio.

Also have the issue going on where it thinks my automatic is a manual “press clutch and hit start button” on the screen. The odometer also completely goes away when it does this. This issue hasn’t popped up in a couple days however.

Mine made it through a Nebraska winter with no issues or problems and started on a day where it’s currently 85 degrees. She’s currently sitting in a bay at the dealer with no doors or roof because I planned on enjoying it!
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,342
Reaction score
2,084
Location
Auburn Hills, MI
Vehicle(s)
JL
2018 JLUR here. 21k miles on mine and it started doing it today. Blue backup camera. Intermittent audio.

Also have the issue going on where it thinks my automatic is a manual “press clutch and hit start button” on the screen. The odometer also completely goes away when it does this. This issue hasn’t popped up in a couple days however.

Mine made it through a Nebraska winter with no issues or problems and started on a day where it’s currently 85 degrees. She’s currently sitting in a bay at the dealer with no doors or roof because I planned on enjoying it!
Hi Awarner8,
We understand your frustration and would be happy to add an additional layer of assistance while your Jeep is at the dealer. Please send our team a private message if this is something you would be interested in!
Alex
Jeep Social Care Specialist
 

cmarchel

Well-Known Member
First Name
Chris
Joined
Apr 3, 2018
Messages
89
Reaction score
28
Location
Greensboro, NC
Vehicle(s)
2018 JKU Rubi
Well, enough is enough. I just talked with my dealer and with FCA Wave, after over two months of a STAR case being open, working with Wave, JeepCares, and a few others, there still is not a fix available for the issue and no estimated time when a fix will be ready. It is arbitration time. enough is enough.
 

Brent

Well-Known Member
Joined
Nov 28, 2018
Messages
54
Reaction score
22
Location
Credit River Township, Minnesota
Vehicle(s)
2018 Wrangler Sahara, 2017 Ford F150, 2010 Camaro RS, 2008 Mazda MX5
Well, enough is enough. I just talked with my dealer and with FCA Wave, after over two months of a STAR case being open, working with Wave, JeepCares, and a few others, there still is not a fix available for the issue and no estimated time when a fix will be ready. It is arbitration time. enough is enough.
Eleven weeks since my backup camera was replaced, no radio cutting in and out problems since then. Your dealer has to press the regional FCA service representative for the camera replacement. In reading all of the comments on this forum, I believe my Jeep is the success story on getting this problem resolved.
 

Sleepdds

Member
First Name
Jeff
Joined
Jun 27, 2018
Messages
11
Reaction score
7
Location
Richmond
Vehicle(s)
2018 Sahara JL
Just left the dealer in VA. They want to replace my radio. They said they have seen two cases and it resolved with radio. I told them that most people on this forum haven't had success with radio replacement but more so with back up camera replacement. He said they haven't had luck with replacing the camera. I'm not sure about that. Couple of thoughts. I don't want them taking out my radio and replacing it with a refurbished one on a car less that turned one yesterday when that doesn't knowingly fix the issue. I had a sound vibration issue the first few weeks of getting the car. The dealer kept wanting to replace my speakers but I printed them out a fix I found on the forum. Luckily a service tech looked at the forum fix and did the repair.
So has anyone had the camera replaced and it not solve the radio and backup line issues?
 

TowDawg

Well-Known Member
First Name
Scott
Joined
Feb 23, 2019
Messages
57
Reaction score
49
Location
Ooltewah, TN
Vehicle(s)
JL Rubicon Unlimited, BMW 535M, Dodge Viper, Hummer H1, race cars, motorhome, general toys.
Glad to see I’m not the only one.
Drove home from work Friday, and everything was good. Got in the car Sat morning and had the blue screen and radio was cutting out. I pulled over, turned the car off and back on and didn’t fix it, but I didn’t try opening the door.
Got to my shop, shut the car off, went inside and when I came back out 5 minutes later, all is good.
Now I’m worried it’s going to happen when I’m at the beach in a couple of weeks and NOT fix itself, which will make for shitty ride down there and back home, but I know the dealership won’t do a damn thing if they can’t replicate the problem. (Hell, I’ve already had to do my own warranty repair in their parking lot to fix a bad headlight ballast, so I have zero confidence in the dealership.)

And from reading some of the initial comments about it possibly be related to cold temps, I can certainly say that isn’t the case. Late June in TN is definitely not cold. Lol
 

cmarchel

Well-Known Member
First Name
Chris
Joined
Apr 3, 2018
Messages
89
Reaction score
28
Location
Greensboro, NC
Vehicle(s)
2018 JKU Rubi
Glad to see I’m not the only one.
Drove home from work Friday, and everything was good. Got in the car Sat morning and had the blue screen and radio was cutting out. I pulled over, turned the car off and back on and didn’t fix it, but I didn’t try opening the door.
Got to my shop, shut the car off, went inside and when I came back out 5 minutes later, all is good.
Now I’m worried it’s going to happen when I’m at the beach in a couple of weeks and NOT fix itself, which will make for shitty ride down there and back home, but I know the dealership won’t do a damn thing if they can’t replicate the problem. (Hell, I’ve already had to do my own warranty repair in their parking lot to fix a bad headlight ballast, so I have zero confidence in the dealership.)

And from reading some of the initial comments about it possibly be related to cold temps, I can certainly say that isn’t the case. Late June in TN is definitely not cold. Lol
If you pull fuse 97, count to 10, put it back, it resets the system and usually will correct the problem.... at lease short term. The problem is more prominent in cold weather, it doesn't 'only' happen in cold weather.
 

Sushicat

Well-Known Member
First Name
Claudine
Joined
Feb 20, 2018
Messages
80
Reaction score
144
Location
Wareham, MA
Vehicle(s)
2018 JL Sahara Unlimited - Mojito!
Had a software update to the original radio and a new backup camera installed today - let’s see what happens now :please:
 

cmarchel

Well-Known Member
First Name
Chris
Joined
Apr 3, 2018
Messages
89
Reaction score
28
Location
Greensboro, NC
Vehicle(s)
2018 JKU Rubi
Had a software update to the original radio and a new backup camera installed today - let’s see what happens now :please:
Wish you the best of luck.. Please let us know. I have a special built radio, latest software, but the engineers would not replace the camera. so I am in the process of going a different route...
 

Bri01

Well-Known Member
First Name
Brian
Joined
Jan 22, 2019
Messages
111
Reaction score
155
Location
Connecticut
Vehicle(s)
Jeep JLU MOAB, BMW X5 MSport
Vehicle Showcase
1
This forum will kick up again come winter time. I know people are still having issues in the summer, but most people are having issues with it during the winter. Mine was faulty all winter long, then they finally changed out my radio right when the weather got warmer. So I was not able to test it properly. It has been working since the radio was replaced in April, but like I said, the true test will be when the temperature is below 20 again. I know I will be back on this forum again unfortunately.
The biggest issue I had when I had my radio switched out was that they did not transfer my XM plan (the 1 year XM free plus 5 year Travel Link). I had to be on the phone with the dealer and then finally Jeep for 3 months to get this resolved. Poor customer service all around.
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,342
Reaction score
2,084
Location
Auburn Hills, MI
Vehicle(s)
JL
Glad to see I’m not the only one.
Drove home from work Friday, and everything was good. Got in the car Sat morning and had the blue screen and radio was cutting out. I pulled over, turned the car off and back on and didn’t fix it, but I didn’t try opening the door.
Got to my shop, shut the car off, went inside and when I came back out 5 minutes later, all is good.
Now I’m worried it’s going to happen when I’m at the beach in a couple of weeks and NOT fix itself, which will make for shitty ride down there and back home, but I know the dealership won’t do a damn thing if they can’t replicate the problem. (Hell, I’ve already had to do my own warranty repair in their parking lot to fix a bad headlight ballast, so I have zero confidence in the dealership.)

And from reading some of the initial comments about it possibly be related to cold temps, I can certainly say that isn’t the case. Late June in TN is definitely not cold. Lol
Keep us updated on this, TowDawg. If you need any assistance with the servicing process, don't hesitate to send us a private message.

Jasmine
Jeep Social Care Specialist
 

Beaswax1981

Member
First Name
John
Joined
Jul 5, 2019
Messages
5
Reaction score
0
Location
Sherwood Ar
Vehicle(s)
2019 Jeep Wrangler Sahara
Just bought a new 2019 Jeep Wrangler Unlimited Sahara on Wednesday. Since day 1 I have had an issue where the backup camera will glitch out and either give a blue screen or sometimes a green screen. When it gets the green screen, the audio starts to cut out on every source every 2 seconds or so. I can then shut the Jeep off and open the door and wait about 5 minutes and if I’m lucky it will work for a while but then it starts acting up again. I took to the dealer today and waited 3 hours only for them to tell me that they couldn’t replicate the problem and to bring it back when it happened again or until I had video proof. I got a little aggravated but I told them I would get them proof. It wasn’t about 15 min after I left the dealership it started doing it again. So I took it back there again and am awaiting an answer from the engineers. I tried everything on this forum to know avail. I’m starting to think I should have kept my other vehicle. I have less than 200 miles on this Jeep with the majority of them having issues.

50182673-8C0E-4BDA-842A-F1666DE98FA0.jpeg


7CD8B26C-575D-49E7-8462-75C8469C8B32.jpeg
 

Beaswax1981

Member
First Name
John
Joined
Jul 5, 2019
Messages
5
Reaction score
0
Location
Sherwood Ar
Vehicle(s)
2019 Jeep Wrangler Sahara
Well they sent me home again and told me to wait until the Jeep engineer comments back which could be Monday. @JeepCares
Brand new vehicle smh
 

Advertisement




Freeland Jeep
 



Advertisement
Top