Audio cutting in and out

cmarchel

Well-Known Member
First Name
Chris
Joined
Apr 3, 2018
Messages
89
Reaction score
28
Location
Greensboro, NC
Vehicle(s)
2018 JKU Rubi
Thank you, Chris! We look forward to hearing from you.
Alex
Jeep Cares
The new software has been installed. It may be a while before I can say if it worked or not, as I live in the south and the weather has not turned cold yet. The one thing I have noticed is the that "jeep off road page" is no longer an available app. Since the problem seemed to start about the time Jeep pushed the Off road page to vehicles, that their solution after a year was to remove the Off Road page??? If this is not the case, then how do I get that functionality back?

Chris





Advertisement

 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,269
Reaction score
2,048
Location
Auburn Hills, MI
Vehicle(s)
JL
Please don’t downplay the issue by stating “sorry to hear some of you are continuing to experience this” the only reason there has not been many posts over the summer is due to the fact that temperature seems to be activating the issue. I had no problems over the summer until today when the temps went down and my radio started cutting in and out and my backup camera would not turn on when in reverse, hopefully your new update will work!!!!
Hi Darren,
Please keep us updated once you are able to have this update applied.
Alex
Jeep Cares
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,269
Reaction score
2,048
Location
Auburn Hills, MI
Vehicle(s)
JL
The new software has been installed. It may be a while before I can say if it worked or not, as I live in the south and the weather has not turned cold yet. The one thing I have noticed is the that "jeep off road page" is no longer an available app. Since the problem seemed to start about the time Jeep pushed the Off road page to vehicles, that their solution after a year was to remove the Off Road page??? If this is not the case, then how do I get that functionality back?

Chris
Hi Chris,
I do appreciate the update. I would like to get you connected with a Specialist to have this looked into. Please send us a PM when you get a chance.
Alex
Jeep Cares
 

RIC3BOY

Well-Known Member
Joined
Nov 21, 2018
Messages
53
Reaction score
36
Location
Canada
Vehicle(s)
2019 RAM 1500 Rebel
FYI

This issue has returned as well for the RAM owners. See my posts here:

https://5thgenrams.com/community/th...t-pauses-in-audio-for-all-sources.3975/page-2
https://5thgenrams.com/community/th...-pauses-in-audio-for-all-sources.3822/page-12

User @Brent mentioned that replacing the camera worked for him. The camera lines do sometimes disappear, but reappear when you shift back into reverse. I'm wondering if camera part numbers have changed between time of manufacturing and now.

I'm sure FCA knows about this already. You have to factor in the number of people complaining on the message boards, and the number of people affected who aren't on the message boards. If it is a camera issue, it will probably be a major recall.
 

cmarchel

Well-Known Member
First Name
Chris
Joined
Apr 3, 2018
Messages
89
Reaction score
28
Location
Greensboro, NC
Vehicle(s)
2018 JKU Rubi
All and @Jeepcare, Here is a report out on the software update for TSB 08-001-19 REV. A: After update, lost the Off Road Pages. Talked with Jeep, Uconnect, and Sirius, they kept pointing the fingers at each other. Took the vehicle back to the dealer. They tried for 3 hours to get the app back that was missing. No luck. They ordered a new radio. Should be in today (10/24). Hopefully that will fix the app issue. Now for the worst news. Last night my vehicle sat outside for about 4 hours. The temp was 41F. When I started the vehicle and put it in reverse, NO LINES. I turned the radio up.. and the audio was doing the usual cutout. On for 1 second, cuts out for .5 second. So sad to say, the software update did not fix the issue.

@JeepCares - some people have had success in replacing the backup camera. Jeep is aware that this is a major contributor to the problem. Can you help work with the dealer to get my camera replaced to see if it resolves the issue.
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,269
Reaction score
2,048
Location
Auburn Hills, MI
Vehicle(s)
JL
All and @Jeepcare, Here is a report out on the software update for TSB 08-001-19 REV. A: After update, lost the Off Road Pages. Talked with Jeep, Uconnect, and Sirius, they kept pointing the fingers at each other. Took the vehicle back to the dealer. They tried for 3 hours to get the app back that was missing. No luck. They ordered a new radio. Should be in today (10/24). Hopefully that will fix the app issue. Now for the worst news. Last night my vehicle sat outside for about 4 hours. The temp was 41F. When I started the vehicle and put it in reverse, NO LINES. I turned the radio up.. and the audio was doing the usual cutout. On for 1 second, cuts out for .5 second. So sad to say, the software update did not fix the issue.

@JeepCares - some people have had success in replacing the backup camera. Jeep is aware that this is a major contributor to the problem. Can you help work with the dealer to get my camera replaced to see if it resolves the issue.
Hi Chris,
I am sorry to hear that this update did not remedy your concern. Please send us a PM and I would be happy to get you connected with a Case Specialist to work with you and your dealer throughout this process.
Alex
Jeep Cares
 

Deleted member 18624

Guest
Please don’t downplay the issue by stating “sorry to hear some of you are continuing to experience this” the only reason there has not been many posts over the summer is due to the fact that temperature seems to be activating the issue. I had no problems over the summer until today when the temps went down and my radio started cutting in and out and my backup camera would not turn on when in reverse, hopefully your new update will work!!!!
We had a cold front over night here in Dallas.....so you guessed it....the radio is back to cutting in and out now that it is cold.
 

Arkewn

Well-Known Member
First Name
Kevin
Joined
Dec 15, 2017
Messages
220
Reaction score
308
Location
CO
Vehicle(s)
2018 JLU Rubicon
Add me to the list of the audio issue returning the second the temps got below 35F'ish. Was non-existent all summer.

I guess based on this thread there is still no known fix so no point in re-engaging the dealer again. Fuse pull or system reset clears the issue for a period of time at least.
 

otero51

New Member
Joined
Mar 5, 2019
Messages
2
Reaction score
0
Location
Oregon
Vehicle(s)
2018 Rubicon JL
2018 JL 5k miles. Add another to the list. Temps started to go down here in the NW. 35degrees this morning, remote started the jeep and I start getting the audio cut off. This is the first time in the couple of months I've had it. The rear camera lines disappeared too, although I'm not sure they are related as I have had the camera issue before but the audio issue jist happened this morning. And yes, it affects xm, fm, am radio, and my phone audio when plugged in through usb. I did noticed that if I turn the car off but leave the doors closed so that the radio keeps playing then the cut off would disappear. Have an app next week at the dealership, let's see what they say
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,269
Reaction score
2,048
Location
Auburn Hills, MI
Vehicle(s)
JL
2018 JL 5k miles. Add another to the list. Temps started to go down here in the NW. 35degrees this morning, remote started the jeep and I start getting the audio cut off. This is the first time in the couple of months I've had it. The rear camera lines disappeared too, although I'm not sure they are related as I have had the camera issue before but the audio issue jist happened this morning. And yes, it affects xm, fm, am radio, and my phone audio when plugged in through usb. I did noticed that if I turn the car off but leave the doors closed so that the radio keeps playing then the cut off would disappear. Have an app next week at the dealership, let's see what they say
Hi otero51,
Please keep us updated on your dealer visit. We would be happy to ensure this is documented and connect you with a Case Specialist if need be. We are available via private message.
Alex
Jeep Cares
 

Ike582

Well-Known Member
First Name
Ike
Joined
Mar 31, 2018
Messages
135
Reaction score
104
Location
Chicago, IL USA
Vehicle(s)
2018 JL Rubicon Granite Crystal
2018 Wrangler Unlimited Rubi here in the Chicago area. I was plagued all last winter by the audio cutting in/out, but it disappeared once temps warmed up. Today is the first day in the high 30's and.......welcome again to my audio nightmare! Sure enough, the FM/AM/SIRIUS audio is cutting out again during each of the 5 times I've driven the car today.

I called my dealer and they said there's nothing they can do, which isn't satisfying at all. Not at all.
 
Last edited:

RIC3BOY

Well-Known Member
Joined
Nov 21, 2018
Messages
53
Reaction score
36
Location
Canada
Vehicle(s)
2019 RAM 1500 Rebel
UPDATE - POSSIBLE WORK-AROUND


Before reading the update, here are a few tidbits:

1. The issue comes when its cold. This is confirmed by DT RAM 1500 and JL Jeep Wrangler owners.

2. The only way for it to "reset", is to:

a. Wait for the truck to sit for 30mins+ (giving uConnect to restart from boot - you know when you get the "warning" splash screen with the "accept" button to skip".

b. Disconnect the negative terminal on the battery or pull the radio fuse - this also makes you have to go through a few procedures in order to get your settings back (after connecting the battery and starting the truck, shutdown the truck and close the door, then restart the truck, voila your theme settings among other things are back).


So we all know the issue returned when the temperatures dropped. This completely rules out a software issue, as software isn't affected by temperature (unless something is programmed). So none of the current software TSB's will fix this. There is a theory on the rear camera causing the issue, but part numbers between RAM 1500s and Jeep Wranglers are different, where the Jeep's camera saw a revision in part numbers. There is also a factor of common programming between the cameras (regardless of hardware part numbers), or bad wiring, possibly causing this issue.


Thinking about temperature, what do our trucks do when the temperature drops to a certain threshold? They tend to rev higher at startup-idle, and I'm sure a circuit or two must open or close somewhere to make that happen, among other things to get these engines to start in cold weather. Also thinking about what most of us do when we start our trucks in the cold - we crank the heat. But what happens when we're done our drive from point A to B? Usually the heat isn't cranked that high anymore, probably set at low or medium heat to maintain a comfortable temperature.


So I've been testing this theory for the past 2 weeks. BEFORE you shut down your truck, set the heat to the highest setting. So in my 8.4" Nav uConnect, I have dual zone climate control. I set both (set at sync, so they change together) to *HI* before shutting down the truck. So far, given the weather in Autumn weather in Toronto, Canada (about 2-3*C in the morning, reaching about 9-10* in the afternoon) the issue hasn't returned.


I'm asking everyone with this issue to try this - if we all can concur then we have a better basis of figuring out the issue, seeing that FCA/RAM doesn't seem to be resolving this issue for us - even after one year.


TL;DR - set the heat to the HIGHEST setting (both if you have dual-zone climate control) in your truck *** BEFORE *** shutting down your truck. Report back if it comes back.
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,269
Reaction score
2,048
Location
Auburn Hills, MI
Vehicle(s)
JL
2018 Wrangler Unlimited Rubi here in the Chicago area. I was plagued all last winter by the audio cutting in/out, but it disappeared once temps warmed up. Today is the first day in the high 30's and.......welcome again to my audio nightmare! Sure enough, the FM/AM/SIRIUS audio is cutting out again during each of the 5 times I've driven the car today.

I called my dealer and they said there's nothing they can do, which isn't satisfying at all. Not at all.
What dealer did you speak with? I would like to get a case open and escalated for you. Please send your VIN in a private message so we can get started.

Kaitlin
Jeep Cares
 

Ike582

Well-Known Member
First Name
Ike
Joined
Mar 31, 2018
Messages
135
Reaction score
104
Location
Chicago, IL USA
Vehicle(s)
2018 JL Rubicon Granite Crystal
What dealer did you speak with? I would like to get a case open and escalated for you. Please send your VIN in a private message so we can get started.

Kaitlin
Jeep Cares
Kaitlin, sending you a PM, thanks
 

tmasonw

Member
First Name
Mason
Joined
Feb 28, 2019
Messages
9
Reaction score
2
Location
Kentucky
Vehicle(s)
2018 Jeep Wrangler JLU Rubicon
just had my second radio replacement, second amp replacement, and the back up camera replaced. Will inform if that fixes the issue. After dealing with this issue for over a year it’s time this gets fixed!!!
 

Advertisement




Next Venture Motorsports
 



Advertisement
Top