Wireless CarPlay Concern

WranglerMan

Well-Known Member
First Name
Will
Joined
May 8, 2018
Messages
3,012
Reaction score
2,145
Location
Katy Texas
Vehicle(s)
2018 Wrangler JLU Sahara
Occupation
Gas Pipeliner
Vehicle Showcase
1
I have this one and it seems to be working good so far. Takes about 5-8 seconds to boot-up after I start the engine. Still maintain factory (wired) sound which was my major concern. The only small issue (first-world problem) is it takes 1-2 seconds to skip to the next song instead of instantly like with a wired connection.

https://www.amazon.com/gp/product/B08MT96H2D/ref=ppx_yo_dt_b_asin_title_o07_s00?ie=UTF8&psc=1

Another kinda non-related issue I have is the center console connection cuts off (CarPlay) after about 20 minutes. The one below the radio works fine. Haven't checked the ones in the rear passenger space. Has it been confirmed that the center-console is "only" for charging?
The only USB port that charges only is on the back side of the center console and it’s the one on the right looking at it from the back, if you use the other ones it tries to connect to carplay using the cable and this confuses the wireless module
 

Gladius Nova

Well-Known Member
First Name
Gladius
Joined
Dec 27, 2020
Messages
218
Reaction score
200
Location
Texas
Vehicle(s)
2021 JL
Occupation
Retired USAF, Civil Service
The only USB port that charges only is on the back side of the center console and it’s the one on the right looking at it from the back, if you use the other ones it tries to connect to carplay using the cable and this confuses the wireless module
I mean before I even had the wireless module.
 

WranglerMan

Well-Known Member
First Name
Will
Joined
May 8, 2018
Messages
3,012
Reaction score
2,145
Location
Katy Texas
Vehicle(s)
2018 Wrangler JLU Sahara
Occupation
Gas Pipeliner
Vehicle Showcase
1
I mean before I even had the wireless module.
Thats pretty weird, the only issue I ever had with the center console usb was the one in the center console was dead but the others worked but I powered off everything and then pulled the fuse to check and it was good so reseated the fuse and it’s been fine ever since.

Seems like all these new vehicles all have issues with there integrated electronics and I fault us as owners at least partially as we demand more and more creature comforts .
 

Advertisement




Next Venture Motorsports
 



Advertisement
Top