Speakers Static / Scratchy Noise - All Sources

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,478
Reaction score
2,188
Location
Auburn Hills, MI
Vehicle(s)
JL
Two hours later, and it's back to normal. Would really like to understand what happened and if there's a faster workaround.
Hi TreeHugger,
We are happy to hear that you are no longer experiencing this. If this concern returns in the future, please send us a private message and we will be happy to assist you!
Alex
Jeep Social Care Specialist





Advertisement

 

quietlylost

New Member
Joined
Apr 3, 2019
Messages
4
Reaction score
1
Location
Michigan
Vehicle(s)
2018 Jeep Wrangler Sahara Unlimited JL
I am having a similar issue on the 2018 Jeep Wrangler I purchased just last week. All audio sources seem fine EXCEPT when I play audio from my phone through the bluetooth. When I use that as my media source I get a mixture of skipping, pauses, static, and popping. It only happens with the Bluetooth. I see that others have suggested using Android Auto to play the music, so I will try that as a possible workaround. My main concern is I don't want Android Auto to use my data for other services like Navigation.

I have also entered my VIN into the Uconnect site to verify that I have the most up to date software.

Maybe @JeepCares can comment and offer other suggestions? It is a 2018 Jeep Wrangler Sahara Unlimited JL.

Thank you to anyone who can offer support or guidance.
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,478
Reaction score
2,188
Location
Auburn Hills, MI
Vehicle(s)
JL
I am having a similar issue on the 2018 Jeep Wrangler I purchased just last week. All audio sources seem fine EXCEPT when I play audio from my phone through the bluetooth. When I use that as my media source I get a mixture of skipping, pauses, static, and popping. It only happens with the Bluetooth. I see that others have suggested using Android Auto to play the music, so I will try that as a possible workaround. My main concern is I don't want Android Auto to use my data for other services like Navigation.

I have also entered my VIN into the Uconnect site to verify that I have the most up to date software.

Maybe @JeepCares can comment and offer other suggestions? It is a 2018 Jeep Wrangler Sahara Unlimited JL.

Thank you to anyone who can offer support or guidance.
Hi quietlylost,
We apologize that you have been experiencing this infotainment concern. Please feel free to send our team a private message if you would like some additional assistance!
Alex
Jeep Social Care Specialist
 

Surfstud31

Member
First Name
Mike
Joined
Mar 25, 2019
Messages
6
Reaction score
0
Location
North Myrtle Beach, SC
Vehicle(s)
2018 Jeep Wrangler JL Rubicon
Add me to the group. Just happened to me tonight. All of a sudden the speakers sound terrible like there’s a bad connection. It’s all the speakers from all sources. This is on a new 2018 Wrangler JLU Rubicon just 6 months old. Not even 2500 miles on it yet. Funny thing is that I have had the Uconnect screen go out twice in the past few months but reseating the fuse fixed it. Nothing I’ve tried fixes this problem but I’ll wait overnight to see if it’s gone tomorrow morning.
 

offset_98

Well-Known Member
Joined
Mar 20, 2019
Messages
184
Reaction score
149
Location
Tampa, FL
Vehicle(s)
2019 JLU Sahara, 1993 Nissan 300ZX, 2015 Subaru Outback, 2011 Toyota Sienna
Happened to me with my iPod so I turned its volume down, setting a "max" volume at half and I've not had the issue since.
 

Surfstud31

Member
First Name
Mike
Joined
Mar 25, 2019
Messages
6
Reaction score
0
Location
North Myrtle Beach, SC
Vehicle(s)
2018 Jeep Wrangler JL Rubicon
Well the problem apparently solved itself this morning. Thanks offset, it’s funny you mention that because right before the problem started I had adjusted my iPhone volume while on a call through the Uconnect system. Right after that call is when all the speakers went static. I turned down the volume to half on my iPhone and it worked fine today so you may be right.
 

Mixedup4x4

Member
Joined
Mar 20, 2019
Messages
16
Reaction score
9
Location
Cary, nc
Vehicle(s)
2018 rubicon
Vehicle Showcase
1
and now I can be added to the list, just happened to me on my ride home from work today. ALL sources are full of static and sound like trash
 

jeepin

Well-Known Member
Joined
Dec 6, 2017
Messages
153
Reaction score
110
Location
Texas
Vehicle(s)
2019 Jeep Unlimited Rubicon
Add me to the list. Started on the ride home, static on all sources even the voice command on the steering wheel. 8.4 uconnect
 

LittleG

Well-Known Member
First Name
Matt
Joined
Apr 2, 2018
Messages
101
Reaction score
44
Location
Wayne,PA
Vehicle(s)
2018 Wrangler Sahara
Just happened to me this morning static on everything ..anyone solve this ?
 

greenerobnmu

Well-Known Member
First Name
Rob
Joined
Aug 4, 2019
Messages
58
Reaction score
22
Location
Clarkston, MI
Vehicle(s)
2019 JLUR
Mine has been doing this even since I got it. In and out. It sounds like a bad radio signal but from all sources. Then poof it’s fine.
 

Surfstud31

Member
First Name
Mike
Joined
Mar 25, 2019
Messages
6
Reaction score
0
Location
North Myrtle Beach, SC
Vehicle(s)
2018 Jeep Wrangler JL Rubicon
I've not had the problem since I turned my iPhone volume down per post in this thread. But reseating the fuse may have also caused it to stop so try both.
 

hellige

New Member
Joined
May 4, 2020
Messages
3
Reaction score
0
Location
Colorado
Vehicle(s)
2020 JL
Having the same issue. My JL is 2 weeks old. After first time off-road all sound (xm - fm - phone, gps, etc) sounded horrible. The next morning it was fine. Then I washed my jeep and the sound was bad again. The next day it was fine.
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,478
Reaction score
2,188
Location
Auburn Hills, MI
Vehicle(s)
JL
Having the same issue. My JL is 2 weeks old. After first time off-road all sound (xm - fm - phone, gps, etc) sounded horrible. The next morning it was fine. Then I washed my jeep and the sound was bad again. The next day it was fine.

Hi, I'm sorry to hear this. Please let me know if you plan on visiting a dealership for this concern. I would be happy to open a case for you.

Alison
JeepCares
 

digitalslacker

New Member
First Name
Garrett
Joined
Nov 23, 2020
Messages
1
Reaction score
0
Location
Arnold, MD
Vehicle(s)
2021 JLU
@JeepCares
I have a brand new 2021 JL w/ the premium Alpine system and less than 1K miles on it. On a trip yesterday this sound issue happened to me. In my case it happened the second I hit the button to lower the one-touch top. Not sure if that is related. I tried a few of the things suggested on this thread. None of them resolved the issue.

I setup a service appt this am at the dealership but when I got in the Jeep to drive there, the sound was fine again, just as many said they experienced as well.

Any ideas on what is going on here?
 

Driggs

Well-Known Member
Joined
Jan 17, 2018
Messages
128
Reaction score
63
Location
New England
Vehicle(s)
Many
Wondering if anyone figured out this problem yet? All speakers sound like muffled static. The same if it’s on the radio, xm, usb, or playing from a phone. Just randomly started while driving. 3 years and no problems and coincidentally uconnect updated itself last week.
 

Advertisement




Morris 4x4 Center
 



Advertisement
Top