What happens if you regear but don't reprogram?

Huehue80

Well-Known Member
First Name
Cohan
Joined
Feb 19, 2018
Messages
219
Reaction score
258
Location
Utah
Vehicle(s)
Jeep JLUR
.





Advertisement

 
Last edited:

DesertsJL

Well-Known Member
Joined
May 27, 2018
Messages
110
Reaction score
137
Location
Utah
Vehicle(s)
JLUR
I have a hard time understanding how the Jeep would go into limp mode. The only way that the ECM would know that it’s not traveling at the same speed is if the vehicle navigation system checked back to the speedometer. Otherwise the Jeep would simply think that it was traveling at a slower rate than it really was.
 

intentsrig

Well-Known Member
First Name
Brian
Joined
Apr 8, 2018
Messages
1,060
Reaction score
885
Location
California
Vehicle(s)
JLU Sporticon
Okay, here's the situation I'm thinking about. I currently have a TazerJL married to my JL. I also just had 5.13 gears installed and have 37's on the Jeep. I have since reprogrammed the JL for gears and tires. 2.0 turbo, 8 speed auto

When I take my jeep to the dealership to get a oil change or whatever. I unmarry the Tazer and remove It. Then marry it again once I get it back.

Question? Can I unmarry now after the gears are installed without the Jeep going into limp mode. I have been told the jk auto does this when not programmed for gears?

I know it doesn't go into limp mode with changing to bigger tires in this situation without a reprogram.

@[email protected]
Mine is getting geared as we speak. Although I have a manual transmission so my Speedo will be off but that’s about it. I do believe auto JK’s went into limp mode.

Something to do with the transmission shift points. First thing my re gear guy said was do you have a programmer..then oh you have a manual should be fine haha
 

Carlton

Well-Known Member
Joined
Sep 2, 2018
Messages
2,253
Reaction score
2,057
Location
Chicago
Vehicle(s)
Jeeps lots of jeeps
I asked this question a while back. ZAuto said the JL is a different beast and will not go into limp mode.

The JK is a different story. If you drive the JK even across the lot after regearing you will end up in limp mode.
 

intentsrig

Well-Known Member
First Name
Brian
Joined
Apr 8, 2018
Messages
1,060
Reaction score
885
Location
California
Vehicle(s)
JLU Sporticon
I asked this question a while back. ZAuto said the JL is a different beast and will not go into limp mode.

The JK is a different story. If you drive the JK even across the lot after regearing you will end up in limp mode.
Nothing happened apart from the auto stop/ start function no longer working..which has been brought up by a few members..at least the manual transmission members.
 

rustyshakelford

Well-Known Member
Rock Sponsor (Level 1)
First Name
Brett
Joined
Sep 14, 2018
Messages
2,425
Reaction score
2,856
Location
Navasota, TX
Vehicle(s)
2019 JLUR-8 speed 2020 F-350
Nothing happened apart from the auto stop/ start function no longer working..which has been brought up by a few members..at least the manual transmission members.
What gears are you going with? And what’s this start stop stuff not working? Ours dings after a couple mins drving saying it’s unavailbe. Been like that since the gears. How would they be connected?
 

rustyshakelford

Well-Known Member
Rock Sponsor (Level 1)
First Name
Brett
Joined
Sep 14, 2018
Messages
2,425
Reaction score
2,856
Location
Navasota, TX
Vehicle(s)
2019 JLUR-8 speed 2020 F-350
How are you enjoying the 5.13s. I have a vendor trying to talk me down to 4.88s.
On my 6speed the 5.13s are great. I think on an auto they would be perfect as well. At 70 I’m around 2450,I believe the auto in 8th is less that that which helps mileage

Brett
 
  • Like
Reactions: JC7

JC7

Well-Known Member
First Name
Jdog
Joined
Nov 21, 2018
Messages
682
Reaction score
791
Location
Outer space
Vehicle(s)
Jeep Rubicon
On my 6speed the 5.13s are great. I think on an auto they would be perfect as well. At 70 I’m around 2450,I believe the auto in 8th is less that that which helps mileage

Brett
Nice. Guy was telling me I’d be in 4th gear at 35 and would be running high on the freeway.
 

rustyshakelford

Well-Known Member
Rock Sponsor (Level 1)
First Name
Brett
Joined
Sep 14, 2018
Messages
2,425
Reaction score
2,856
Location
Navasota, TX
Vehicle(s)
2019 JLUR-8 speed 2020 F-350
Nice. Guy was telling me I’d be in 4th gear at 35 and would be running high on the freeway.
Sometimes I think people just spew incorrect information in hopes to get you to do what they want. The gears have proven to really throw a bunch of JK experienced guys off when it comes to the JL. There are several calculators you can use to show your appox rpms. With the 5.13s you have room to move up in tire size down the road if you want. I might try some 40 Patagonia’s when theses wear out

Brett
 
  • Like
Reactions: JC7

JC7

Well-Known Member
First Name
Jdog
Joined
Nov 21, 2018
Messages
682
Reaction score
791
Location
Outer space
Vehicle(s)
Jeep Rubicon
Sometimes I think people just spew incorrect information in hopes to get you to do what they want. The gears have proven to really throw a bunch of JK experienced guys off when it comes to the JL. There are several calculators you can use to show your appox rpms. With the 5.13s you have room to move up in tire size down the road if you want. I might try some 40 Patagonia’s when theses wear out

Brett
Sold. I love this place. I can always find a helpful person willing to encourage me to do the impulsive thing I really want to do anyways. Lol
 

intentsrig

Well-Known Member
First Name
Brian
Joined
Apr 8, 2018
Messages
1,060
Reaction score
885
Location
California
Vehicle(s)
JLU Sporticon
How are you enjoying the 5.13s. I have a vendor trying to talk me down to 4.88s.
I love my 5.13’s as well.

What gears are you going with? And what’s this start stop stuff not working? Ours dings after a couple mins drving saying it’s unavailbe. Been like that since the gears. How would they be connected?
Most of the manual transmission owners have had this error message after regearing.

I am confident it’s a wheel speed related issue( with gears and tires) and that the ESS not working is some sort of safety issue..exact reason it’s a potential safety reason..I have no idea! Lol.

I never had an issue with 3.45 and 35’s. Now I have an issue with 35’s and 5.13’s. A member told me his fixed itself after switching to 37’s..which would be closer to stock with that combo..therefore making me think it’s a sensor issue of some sort.
 
  • Like
Reactions: JC7

WelderJay

Active Member
First Name
Jason
Joined
Jul 10, 2019
Messages
41
Reaction score
9
Location
California
Vehicle(s)
2018 JLUS
I love my 5.13’s as well.



Most of the manual transmission owners have had this error message after regearing.

I am confident it’s a wheel speed related issue( with gears and tires) and that the ESS not working is some sort of safety issue..exact reason it’s a potential safety reason..I have no idea! Lol.

I never had an issue with 3.45 and 35’s. Now I have an issue with 35’s and 5.13’s. A member told me his fixed itself after switching to 37’s..which would be closer to stock with that combo..therefore making me think it’s a sensor issue of some sort.
Did the ESS problem resolve after you went to 37" tires?
 

Advertisement




Morris 4x4 Center
 



Advertisement
Top