Weird noise when accelerating

jaozus

Well-Known Member
First Name
Frederick
Joined
Aug 1, 2019
Messages
147
Reaction score
67
Location
Massachusetts
Vehicle(s)
'19 JLU Firecracker Red 3.6L 6MT
Ok please bear w me as this is difficult to describe, but basically i have a 6mt sport s, w/ borla atak axleback

when speeding up, typically around 49-53mph in 3rd gear, i would hear a weird noise. It would accelerate fine but then around that speed it would almost feel like theres an interruption - like a quick downshift- and then it would continue speeding up normally.


“vroooooooo -womp- ooooooom” is probably the best i can describe this lol. Clutch engages fine... I just wanna see if this is an issue with anyone else before i bring it back to the dreaded dealership. No lights on dash. I’ve only noticed this after my axleback was installed. Would an exhaust leak cause this? Any input is appreciated!
Advertisement

 

Kluk Ztopolovky

Well-Known Member
First Name
Kluk
Joined
Jul 12, 2019
Messages
951
Reaction score
863
Location
Toronto
Vehicle(s)
Wrangler JL Sport 2dr Sting Gray manual
Ok please bear w me as this is difficult to describe, but basically i have a 6mt sport s, w/ borla atak axleback

when speeding up, typically around 49-53mph in 3rd gear, i would hear a weird noise. It would accelerate fine but then around that speed it would almost feel like theres an interruption - like a quick downshift- and then it would continue speeding up normally.


“vroooooooo -womp- ooooooom” is probably the best i can describe this lol. Clutch engages fine... I just wanna see if this is an issue with anyone else before i bring it back to the dreaded dealership. No lights on dash. I’ve only noticed this after my axleback was installed. Would an exhaust leak cause this? Any input is appreciated!

I am sorry to hear that. My manual gearing is fine but I've got only about 3.5. K miles on mine. I would definitely take it to the dealer. It won't get any better and it is under full warranty so why wait?
 
OP
OP
jaozus

jaozus

Well-Known Member
First Name
Frederick
Joined
Aug 1, 2019
Messages
147
Reaction score
67
Location
Massachusetts
Vehicle(s)
'19 JLU Firecracker Red 3.6L 6MT
I am sorry to hear that. My manual gearing is fine but I've got only about 3.5. K miles on mine. I would definitely take it to the dealer. It won't get any better and it is under full warranty so why wait?
thanks! I’m wondering if the axleback was the issue since i didnt notice it until after i put it on. Gonna try putting on stock exhaust and see if that makes things better before bringing it to dealership.

found a better way of describing it though, its like a “pulsing” when accelerating. Only at around 49-53mph
 

Squibbles

Well-Known Member
Joined
Apr 20, 2019
Messages
139
Reaction score
76
Location
Albuquerque
Vehicle(s)
GTI, Ranger
thanks! I’m wondering if the axleback was the issue since i didnt notice it until after i put it on. Gonna try putting on stock exhaust and see if that makes things better before bringing it to dealership.

found a better way of describing it though, its like a “pulsing” when accelerating. Only at around 49-53mph
You said only in third gear, right? So not at the same RPM in second or fourth?
 

Jas0n

Well-Known Member
First Name
Jason
Joined
Aug 7, 2018
Messages
118
Reaction score
113
Location
Tacoma
Vehicle(s)
2018 Jeep Wrangler Sport S
I’ve got just the muffler removed on my 6MT. Never heard what you’re describing. Any chance you could get a recording?
 
OP
OP
jaozus

jaozus

Well-Known Member
First Name
Frederick
Joined
Aug 1, 2019
Messages
147
Reaction score
67
Location
Massachusetts
Vehicle(s)
'19 JLU Firecracker Red 3.6L 6MT
You said only in third gear, right? So not at the same RPM in second or fourth?
never took it that high in second, but i do not recall hearing it in 4th
 
OP
OP
jaozus

jaozus

Well-Known Member
First Name
Frederick
Joined
Aug 1, 2019
Messages
147
Reaction score
67
Location
Massachusetts
Vehicle(s)
'19 JLU Firecracker Red 3.6L 6MT
I’ve got just the muffler removed on my 6MT. Never heard what you’re describing. Any chance you could get a recording?
Will try to later tonight!
 

Squibbles

Well-Known Member
Joined
Apr 20, 2019
Messages
139
Reaction score
76
Location
Albuquerque
Vehicle(s)
GTI, Ranger
never took it that high in second, but i do not recall hearing it in 4th
Honestly if it’s only in one gear at the specific RPM and only after the exhaust I’d imagine it’s harmonics and just more pronounced after the new exhaust. I’ve experienced similar things by going to different flywheels and with a new exhaust on an automatic.
 

KnG818

Well-Known Member
First Name
Chris
Joined
Nov 14, 2019
Messages
602
Reaction score
572
Location
Ma
Vehicle(s)
18 Rubicon
Ok please bear w me as this is difficult to describe, but basically i have a 6mt sport s, w/ borla atak axleback

when speeding up, typically around 49-53mph in 3rd gear, i would hear a weird noise. It would accelerate fine but then around that speed it would almost feel like theres an interruption - like a quick downshift- and then it would continue speeding up normally.


“vroooooooo -womp- ooooooom” is probably the best i can describe this lol. Clutch engages fine... I just wanna see if this is an issue with anyone else before i bring it back to the dreaded dealership. No lights on dash. I’ve only noticed this after my axleback was installed. Would an exhaust leak cause this? Any input is appreciated!
The "Atak" is one raspy loud muffler. I know because I had it.

It's the sound of the exhaust buddy, nothing wrong with the jeep.
 
Advertisement

Diode Dynamics
 
Advertisement
Top