Vibration (sort of) driving over 60mph

Panda Mafia

Well-Known Member
First Name
Gourik
Joined
Mar 17, 2022
Threads
3
Messages
51
Reaction score
35
Location
Barrie Ontario
Vehicle(s)
JLUR 4xe
Hi,

Have my 4xe Rubicon for a few weeks now. I've noticed some sort of vibration when I reach speeds over 55+. Ive tried 4H auto as well as 2H. Tried both in Engine only and battery only mode, its still there. It feels like I'm driving on very light rumble strips. Thats the best way to explain. I dont think i can hear it but I feel it with my feet, seat... Its very minimal but i do notice it.
First Jeep/Suv ever so I wouldn't know if this is normal or not. I hope and i think it is the tires? 33s KO2s?
Could that be the case? It is only when i go on a highway at higher speeds.

 

garykk

Well-Known Member
First Name
Gary
Joined
Feb 12, 2022
Threads
3
Messages
407
Reaction score
323
Location
Southern NM
Vehicle(s)
2022 JLURD( ordered)
Occupation
Retired
It’s probably your tires. I have had pretty luck when I rotate them(5) at about 2500 miles.
 
OP
OP
Panda Mafia

Panda Mafia

Well-Known Member
First Name
Gourik
Joined
Mar 17, 2022
Threads
3
Messages
51
Reaction score
35
Location
Barrie Ontario
Vehicle(s)
JLUR 4xe
I hope so, noticed it from day on. Currently 1000km on the car. I def noticed gliding on water (feeling) in a heavy rain with the tires.
 

garykk

Well-Known Member
First Name
Gary
Joined
Feb 12, 2022
Threads
3
Messages
407
Reaction score
323
Location
Southern NM
Vehicle(s)
2022 JLURD( ordered)
Occupation
Retired
What are you running for air pressure?
 


garykk

Well-Known Member
First Name
Gary
Joined
Feb 12, 2022
Threads
3
Messages
407
Reaction score
323
Location
Southern NM
Vehicle(s)
2022 JLURD( ordered)
Occupation
Retired
I think that might be too high. On my last Rubicon with KO2s I ran 35lbs, rotated at 2500 miles, tires wore evenly, still looked good at over 40 k miles.
 

zrickety

Well-Known Member
Joined
Aug 7, 2020
Threads
16
Messages
1,105
Reaction score
1,230
Location
USA
Vehicle(s)
2020 Rubicon Sarge 2DR 3.6L 6MT
Build Thread
Link
Occupation
Technician
Hi,

Have my 4xe Rubicon for a few weeks now. I've noticed some sort of vibration when I reach speeds over 55+. Ive tried 4H auto as well as 2H. Tried both in Engine only and battery only mode, its still there. It feels like I'm driving on very light rumble strips. Thats the best way to explain. I dont think i can hear it but I feel it with my feet, seat... Its very minimal but i do notice it.
First Jeep/Suv ever so I wouldn't know if this is normal or not. I hope and i think it is the tires? 33s KO2s?
Could that be the case? It is only when i go on a highway at higher speeds.
This is a common 'thrumming' from all the Rubicons. I suspect it's the axles. Some have luck swapping wheels/tires, others have not. There's a huge thread about it.
 
OP
OP
Panda Mafia

Panda Mafia

Well-Known Member
First Name
Gourik
Joined
Mar 17, 2022
Threads
3
Messages
51
Reaction score
35
Location
Barrie Ontario
Vehicle(s)
JLUR 4xe
I think that might be too high. On my last Rubicon with KO2s I ran 35lbs, rotated at 2500 miles, tires wore evenly, still looked good at over 40 k miles.
I didn;t know. Read few threads on psi. I dropped it now to 35. Feels a little better on the road. Problem is still there tho. Under 60mph and everything is fine. Around 64mph I feel it the most. I also tried going 75mph, Jeep felt great, no odd "thrump"

This is a common 'thrumming' from all the Rubicons. I suspect it's the axles. Some have luck swapping wheels/tires, others have not. There's a huge thread about it.
Thanks, if it is common then somehow im okay with it. I'll be switching to bigger tires soon, hopefully it will get better. As soon as ill make up my mind on size (35 vs 37)

 

Rancho
 
Top