USB port was working now it isn’t sorta...

drummerchick

Well-Known Member
Joined
Feb 6, 2018
Messages
411
Reaction score
1,114
Location
Nashville, TN
Vehicle(s)
2018 Wrangler JLUR, Sting-Gray
Vehicle Showcase
1
Following. My center console USB port stopped working today.
Advertisement

 

GiGiMcK

New Member
First Name
Jen
Joined
Oct 16, 2018
Messages
1
Reaction score
0
Location
Greenville, SC
Vehicle(s)
2018 Jeep Wrangler Unlimited Sport
I’ve searched for this and cannot find anything specific to the new wranglers. I have a JLU Rubicon and have been using my Console USB port (media input 2) for my iPhone and CarPlay. It has worked perfectly until today. I’ve checked fuses, and swapped phone cords with no luck. Other USB ports work and support CarPlay but I cannot figure out what happened to the console USB port.

The weird thing is that after my Jeep is turned off and not on accessory mode, the console port starts to actively charge my phone. It does not charge my phone or even show a connection with the Jeep on but for whatever reason works with the Jeep off.

Any help or tricks? I cannot figure out how to reboot the Uconnect either. Thanks guys
My 2018 Wrangler JL Unlimited is in the shop now for this and also other radio problems (power cycling when USB plugged in, shocks from volume knob). Took 6 times to service for them to see the problem. They've had the car almost a week and have contacted Chrysler to see if they have any ideas. They're baffled.
 

TIDALWAVE

Well-Known Member
First Name
CHUCK
Joined
Oct 21, 2017
Messages
799
Reaction score
426
Location
MINNESOTA
Vehicle(s)
2015 Mustang GT Convertible, 2013 CHEVY SILVERADO, 2018 JLUR
I have a USB tester. The USB-C outlets on my Rubicon do provide 5 VDC power...but the amperage is so low that my portable GPS unit never charges its internal battery. I ended up using the AC inverter (110 VAC/150 watt) in the Rubi armrest to charge the GPS unit!
I have been running the power cord from the inverter up to the dash.
 

Patinito

Well-Known Member
First Name
Michael
Joined
Oct 30, 2018
Messages
278
Reaction score
973
Location
Miami, Florida
Vehicle(s)
2018 MOAB "Saharacon"
Occupation
SysAdmin
Vehicle Showcase
1
1st post, first jeep.

Just received my MOAB on 10/27 and yesterday CarPlay cut in and out from the center Console USB port #2. Today I tried plugging in my MacBook Pro into the usb c ports to charge. The Media center port worked for a few seconds then stopped. The rear driver same. The only one that seems to stay working is the passenger rear (USB charger only) port. Hopefully it will reset itself like most people have been experiencing. Check today if there was a software update but apparently my software version is the most current. Just wanted to let everyone know that a brand new one is having the same issue.

Update: Now today 10/31 the backup camera guidelines are gone. Checked and unchecked the settings but its not working.
 
Last edited:

Patinito

Well-Known Member
First Name
Michael
Joined
Oct 30, 2018
Messages
278
Reaction score
973
Location
Miami, Florida
Vehicle(s)
2018 MOAB "Saharacon"
Occupation
SysAdmin
Vehicle Showcase
1
Hi everyone,

I came across some internal information that might help. With recent iOS updates, iPhones may have had the USB accessibility option turned off. To verify this, go under Settings > Touch ID & Passcode > USB Accessories. If turning this on doesn't fix the issue, I would recommend checking in with your dealership to schedule an inspection. DM us if you have any questions or need further assistance!

Jennifer
Jeep Social Care Specialist
try this. from another post.
 

grumeazy

Member
First Name
ryan
Joined
Nov 12, 2018
Messages
24
Reaction score
8
Location
california
Vehicle(s)
2018 wrangler jlu sport s
Following. USB 2 in the center console cuts out for me after a minute or two of android auto. USB 1 works fine. I have tries 6 different cables including the factory Samsung cable. I'm at a loss.
 
First Name
Kimberly
Joined
Nov 10, 2018
Messages
6
Reaction score
5
Location
NJ
Vehicle(s)
2018 Wrangler
My 2018 Wrangler JL Unlimited is in the shop now for this and also other radio problems (power cycling when USB plugged in, shocks from volume knob). Took 6 times to service for them to see the problem. They've had the car almost a week and have contacted Chrysler to see if they have any ideas. They're baffled.
What happened with your Wrangler? Mine is doing the same things. I rolled out of the dealership 3 weeks ago and USB’s radio and back up camera haven’t worked since. Dealership made me wait the 3 weeks for an appointment.
 

uudog

Well-Known Member
Joined
Dec 11, 2017
Messages
273
Reaction score
220
Location
Northern VA
Vehicle(s)
Jeep Wrangler JLU Rubicon
I'm dusting off this old thread because I had the same thing happen to me this morning. Both my USB2 and USB3 ports weren't working, the LED light surrounding them was out, and plugging anything into USB1 was futile because the screen kept telling me an supported device was already plugged in.

Just like most technology, a nice hard reset did the trick. I pulled fuse F11 from the fuse box which controls power to the UConnect's USB and auxiliary ports, waited a few seconds, popped it back in, and all was good. I didn't see this mentioned here when troubleshooting the issues you guys were running into, but should it happen to someone else, I'd try the fuse before going through the tedious process of having the dealership replace a bunch of hardware.
You just saved me a ton of headache to try and go to the dealership for this!

I started the Jeep this morning and none of my USB ports were working, I reset the radio and checked all the fuses and nothing. What worked was pulling that F11 fuse out, waiting a few seconds, and putting it back in. It worked! Thank you!
 

grumeazy

Member
First Name
ryan
Joined
Nov 12, 2018
Messages
24
Reaction score
8
Location
california
Vehicle(s)
2018 wrangler jlu sport s
Just got off the phone with Jeep. They confirmed a verity of problems with the 7” radios and CarPlay. No solutions have been identified. I was told that the dealership would be paid under warranty to replace the 7” with the 8” display that don’t seem to have the CarPlay problem (couple hours labor). Side note..... I was informed that “some” have a special bracket installed to house the 7” and that bracket would have to be removed. That would add hours onto the repair/replacement.
Have you had any problems since getting the replacement?
 

TinaW

New Member
First Name
Tina
Joined
Jan 27, 2019
Messages
3
Reaction score
1
Location
Jacksonville Florida
Vehicle(s)
2018 Jeep Rubicon Unlimited Punk’n
try this. from another post.
Thanks, I had the same issue, iPhone was not charging in front USB port and CarPlay was not working. I tried this and it fixed my issue, everything is working again. Thank you bunches!
 

Bondshasha

Member
First Name
Yvonne
Joined
Mar 23, 2018
Messages
9
Reaction score
2
Location
Treasure Island Florida
Vehicle(s)
2018 JLU Rubicon
update to this saga.

It’s been one year and they turned off the free SXM. My Carplay starting working flawlessly!
 

bamchenry

Well-Known Member
First Name
Brian
Joined
Nov 21, 2018
Messages
60
Reaction score
52
Location
NJ
Vehicle(s)
2018 JL Wrangler Unlimited Rubicon, '18 JL Sport
Vehicle Showcase
1
iOS 12.1.4 seems to have provided stability since I got the update for ORP a couple weeks ago and things went haywire while on 12.1.3.
 

Reese

New Member
First Name
John
Joined
Nov 28, 2017
Messages
4
Reaction score
0
Location
Texas
Vehicle(s)
2019 JLUR
2019 rubicon with same usb issues just delivered
 
Advertisement

Rancho
 
Advertisement
Top