Sponsored

UPDATE SOLVED Electric Mode Unavailable Cabin Cooling or Heating

robynE

Well-Known Member
First Name
Robyn
Joined
Jan 1, 2019
Threads
24
Messages
402
Reaction score
531
Location
Maryland
Vehicle(s)
2021 JLU Sahara 4xe
Update: Just got back from dealership. They replaced the Electric Heater and everything back to normal! Thanks to this forum and a youtuber for figuring this out. The dealership was still trying to say "normal operation" but armed with all the real life info from other owners and the star case number it went pretty smooth for the second service visit.


Original post: Ok, so I did read the other threads with similar titles, but I have some differences so I wanted to post a fresh thread. Sorry this is so long.

Got my 4xe April 2021, almost 12,000 miles, 18 months flawless operation! This past Wednesday I started Jeep up and it went immediately into gas mode. I thought very odd, but it was first cold morning this fall 50 degrees, but then it stayed in gas mode whole commute. I tried forcing into electric mode and it gave me the "Electric Mode Unavailable Cabin Cooling or Heating. Drove it back home end of day, it was working normal (mostly auto electric mode) most of the trip then reverted back to gas engine at odd times, and yes I understand it is designed to go back and forth to gas etc, but after 18 months you know your vehicle and you know when this is not normal.

I took it in to the dealer Friday morning and I was so relieved when the service guy said this is a known issue and it just needs a software update......nope! After a two hour wait I was told nothing is wrong, software is up to date and that I had left the heat on the last time I turned the Jeep off and the Jeep won't start in electric mode if the heat is left on. I'm fairly certain I hadn't done that but had no choice at the time but to say ok, and hope it was user error.

So today, started it up and it started in electric mode, I was relieved. Drove to store everything fine, went in grabbed something, came back out and Jeep wouldn't start. The dash screen said its usual thing about Pressing brake petal to start, but I push start button and nothing. Center big screen black, some lights working but won't start. Sat there 45 minutes waiting for tow truck and all of a sudden the various lights inside came on with me not touching anything and it was like the Jeep took a breath of life and I was able to start it and make it home.

Just went back out about four hours later and started it, again its starting in gas mode and saying "Electric Mode Unavailable, etc" Heat and AC were definitely NOT on. So this is NOT the issue just like I thought.

I have another service appointment Monday morning. I'm hoping I can make it out there (about 30 miles).

So since the service advisors/techs don't seem to know how to fix things unless the computer tells them what is wrong (not their fault) and my computer is evidently saying things are Hunky Dory, does this sound like it's the same issue as everyone else and the fix is to replace the "Electric Coolant Heater"? Oh, and I did notice last night I could hear a loud sound in the rear of the Jeep that sounded like a pump or fan of some kind that i've NEVER heard before. it was pretty loud. Is the electric coolant heater located in the rear area of the jeep by chance?

I'm hoping I can get some idea of what to tell them to look at on Monday.

Thanks so much!!
Robyn
Sponsored

 
Last edited:

Jocko

Well-Known Member
Joined
May 25, 2018
Threads
4
Messages
435
Reaction score
479
Location
Boston
Vehicle(s)
Hydro Blue 4xe Rubicon
There's definitely more going on there than just the failed electric coolant heater.
 
OP
OP
robynE

robynE

Well-Known Member
First Name
Robyn
Joined
Jan 1, 2019
Threads
24
Messages
402
Reaction score
531
Location
Maryland
Vehicle(s)
2021 JLU Sahara 4xe
I'm taking it in tomorrow, so we will see what they say. I have MAJOR anxiety though that they aren't going to want to replace the heater part. The videos are reassuring. I've emailed a couple to my service advisor in advance along with printing the Star Case. The thing that bugs me though is before I took it in last Friday the service advisor told me over the phone it was a known issue but then my receipt says "Normal Operation" to see that warning. It certainly IS NOT and its insulting to me to be told that about a vehicle I've been driving without issue for 18 months.
 

fogby

Well-Known Member
Joined
Nov 29, 2020
Threads
15
Messages
73
Reaction score
74
Location
CO
Vehicle(s)
4XE
Took ours in today for this issue. To our local dealership that is very small.

The service guy told us he'd seen this issue once before, but that one charged while on-site so there wasn't anything they could do. I clearly told him charging wasn't the issue - usage of electricity is the issue, as in it won't! I gave him the service bulletin about the heater, so we'll see what happens.

If they can't resolve the issue, I'll take it to Denver where another forum member took his. That dealership replaced the heater, and his Jeep is doing fine last I heard.
 

Sponsored

Shasta_Steve

Well-Known Member
First Name
Steve
Joined
Jan 29, 2021
Threads
1
Messages
227
Reaction score
238
Location
Sacramento
Vehicle(s)
Toyota FJ, F150 Rubicon 4xe
Had this same issue. Took three attempts to get it fixed and two separate dealers. About 3 weeks without the Jeep. I told them what the issue was the first day I walked in but also made the mistake of telling them I figured it out on the internet. Two electric car "experts" (their words) tried to tell me it was normal. Basically got kicked out of the first dealer.

The second dealer would at least work with me so I have to give them some credit. I know they wished I would of never walked in the door. In the end I had to get a copy of the troubleshooting/repair procedure online and a photo copy of the owners manual. I highlighted both and put it in a binder to give to their techs. Low and behold the heater needed to be replaced. On the plus side it fixed the issue.

Discovered two things though during the process. First is Jeep has done a horrible job training techs about the 4xe (they have admitted this) and second Jeep Wave/Cares is the most useless group of individuals in the industry. They did absolutely nothing to help the process along and most likely slowed it down.
 

sentience

Well-Known Member
Joined
Apr 27, 2021
Threads
21
Messages
589
Reaction score
1,206
Location
Maryland
Vehicle(s)
2021 JLU Sahara 4xe, 2019 RAV4 Hybrid
Occupation
bureaucrat@gov
Had this same issue. Took three attempts to get it fixed and two separate dealers. About 3 weeks without the Jeep. I told them what the issue was the first day I walked in but also made the mistake of telling them I figured it out on the internet. Two electric car "experts" (their words) tried to tell me it was normal. Basically got kicked out of the first dealer.

The second dealer would at least work with me so I have to give them some credit. I know they wished I would of never walked in the door. In the end I had to get a copy of the troubleshooting/repair procedure online and a photo copy of the owners manual. I highlighted both and put it in a binder to give to their techs. Low and behold the heater needed to be replaced. On the plus side it fixed the issue.

Discovered two things though during the process. First is Jeep has done a horrible job training techs about the 4xe (they have admitted this) and second Jeep Wave/Cares is the most useless group of individuals in the industry. They did absolutely nothing to help the process along and most likely slowed it down.
Do you have a link to the trouble shooting procedure? Might be helpful to someone reading this in the future. Also could help trouble shoot other issues.
 

Shasta_Steve

Well-Known Member
First Name
Steve
Joined
Jan 29, 2021
Threads
1
Messages
227
Reaction score
238
Location
Sacramento
Vehicle(s)
Toyota FJ, F150 Rubicon 4xe
Do you have a link to the trouble shooting procedure? Might be helpful to someone reading this in the future. Also could help trouble shoot other issues.
Think I have posted this before but here is one of the better ones. I have some more information somewhere too. It actually tells the techs what to do. I was just amazed that they could not find this information. At least at my last dealer the tech was nice about it. He told me he would not of found it if I had not given them this information. The owners manual I photocopied had to do with what temps the ICE comes on. It is something like 15f. They were trying to tell me it was normal for the ICE to run anytime the heater was running

4xe heater.jpg
 

Mgg253

Well-Known Member
First Name
Michael
Joined
Apr 14, 2021
Threads
18
Messages
368
Reaction score
615
Location
Colorado
Vehicle(s)
2021 JLUR 4xe
If they can't resolve the issue, I'll take it to Denver where another forum member took his. That dealership replaced the heater, and his Jeep is doing fine last I heard.
Not 1 related issue since they replaced the electric coolant heater!

Discovered two things though during the process. First is Jeep has done a horrible job training techs about the 4xe (they have admitted this) and second Jeep Wave/Cares is the most useless group of individuals in the industry. They did absolutely nothing to help the process along and most likely slowed it down.
Couldn’t have said this better myself. I love my Jeep, I do, but I will unfortunately be unlikely to ever buy another new jeep again in my life because they’ve shown me they refuse to stand behind their product. A used toy/4th veh sure, a 70k veh that has major issues Jeep refuses to address, nah, I’m good.

I am honestly impressed that Jeep has managed to cultivate this community of some of the best people you’ll ever meet. People so nice they don’t care if Jeep continues to fail on quality, do nothing to remedy it, and shrug it off as ‘a Jeep thing’.

I guess I have however long this Jeep lasts me for Jeep or the community to change my mind, but as of now, the community is the only reason I continue.
 

BXFXJeep

Well-Known Member
Joined
Jun 13, 2019
Threads
16
Messages
1,206
Reaction score
1,395
Location
Toronto, ON
Vehicle(s)
2021 4xe Sahara
Chrysler service centers have always been horrible at troubleshooting vehicles, not a 4xe thing, GM also, maybe all brands are like this, I have only ever had dealings with GM and Chrysler.
 

Sponsored

fogby

Well-Known Member
Joined
Nov 29, 2020
Threads
15
Messages
73
Reaction score
74
Location
CO
Vehicle(s)
4XE
As an update, the dealership installed software updates and said everything was fine. We skeptically went to pick it up. On the ride home, the Jeep worked exactly as expected. Like when new.

I'm skeptical if this fix was permanent. Only time will tell. But for the 15 mile ride home, all was right in the world.
 

CsD

Well-Known Member
First Name
Cory
Joined
Mar 26, 2021
Threads
13
Messages
108
Reaction score
138
Location
Wisconsin
Vehicle(s)
Rubicon 4xe
Oh, I am having a bear of a time with this. Started back on 10/22. Took it to the dealership and they refuse to listen to me. They say its operating normally and cant get it to happen, however they wouldnt even do the exact steps to see the message. They just turned it on, and saw no message on the screen.

I didn't have it charged since I had to drop it off after work, and they wouldnt even put it on the charger to test. The best one though, is that they tell me, the jeep wont go into electric mode unless its charged to 100% each time. smh

They gave me paperwork stating my issue is related to FORM and s2208000020 which is just electric mode temporarily unavailable. I tried telling them that this is NOT the message that I get, but they just assume that I dont know how my jeep works.

Took my jeep home yesterday after they stated no issues, and guess what. Not fixed. I had to legit beg for them to look at it again. I even offered to take a video of it happen, but they said, nope, my technician wont look at it. Just blown away.
 

Mgg253

Well-Known Member
First Name
Michael
Joined
Apr 14, 2021
Threads
18
Messages
368
Reaction score
615
Location
Colorado
Vehicle(s)
2021 JLUR 4xe
Oh, I am having a bear of a time with this. Started back on 10/22. Took it to the dealership and they refuse to listen to me. They say its operating normally and cant get it to happen, however they wouldnt even do the exact steps to see the message. They just turned it on, and saw no message on the screen.

I didn't have it charged since I had to drop it off after work, and they wouldnt even put it on the charger to test. The best one though, is that they tell me, the jeep wont go into electric mode unless its charged to 100% each time. smh

They gave me paperwork stating my issue is related to FORM and s2208000020 which is just electric mode temporarily unavailable. I tried telling them that this is NOT the message that I get, but they just assume that I dont know how my jeep works.

Took my jeep home yesterday after they stated no issues, and guess what. Not fixed. I had to legit beg for them to look at it again. I even offered to take a video of it happen, but they said, nope, my technician wont look at it. Just blown away.


Def the battery coolant heater problem. I suggest you refuse to take ‘no’ on the I’ll show you a video. I went in with 12 videos on different days and told them if they don’t try to start the vehicle every day to recreate the problem the likelihood of it happening on command is low. The second dealer I went to listened and it took them 3 weeks to figure it out and another week to get the part and replace. It’s a huge ask of a dealer though in todays labor and part shortage world… I know it took 3 weeks because they only tried every few days.
 
  • Like
Reactions: CsD

CsD

Well-Known Member
First Name
Cory
Joined
Mar 26, 2021
Threads
13
Messages
108
Reaction score
138
Location
Wisconsin
Vehicle(s)
Rubicon 4xe
Def the battery coolant heater problem. I suggest you refuse to take ‘no’ on the I’ll show you a video. I went in with 12 videos on different days and told them if they don’t try to start the vehicle every day to recreate the problem the likelihood of it happening on command is low. The second dealer I went to listened and it took them 3 weeks to figure it out and another week to get the part and replace. It’s a huge ask of a dealer though in todays labor and part shortage world… I know it took 3 weeks because they only tried every few days.
your right. I should just refuse and take a bunch of videos. I also pinged @JeepCares to help assist as well. Just want to make sure it’s running good you know? I’m at 25k miles so worried with the warranty coming up
 

Terminex

Well-Known Member
First Name
Matt
Joined
Apr 19, 2019
Threads
11
Messages
705
Reaction score
655
Location
Omaha
Vehicle(s)
2021 JLUR 4XE
Occupation
Fixing stupid....
Question for those who had the coolant heater replaced already:

do you hear a water rushing sound in / under the cabin when you start the Jeep now?

ever since mine was replaced 6 months ago, i am hearing this at start.

it sounds to me like there is air in the system that wasn’t purged properly.
Sponsored

 
 



Top