Uconnect 5 inch dead

codyewalters

New Member
First Name
Cody
Joined
Apr 26, 2018
Messages
2
Reaction score
1
Location
Knoxville
Vehicle(s)
2018 Warangler Unlimited JL
Just bought my new JLU on Monday of this week and my Uconnect system is dead and won't turn on. I have read about a constant reboot issue but I can't get it to do anything. Anyone else having this issue? Frustrating!
Advertisement

 

Jeepsterfreak

Well-Known Member
Joined
Jan 2, 2017
Messages
2,163
Reaction score
1,297
Location
USA
Vehicle(s)
Honda, Future JLU
Just bought my new JLU on Monday of this week and my Uconnect system is dead and won't turn on. I have read about a constant reboot issue but I can't get it to do anything. Anyone else having this issue? Frustrating!
The first thing I would do is check all your fuses and relays to make sure they are fully seated. There’s been some reports that fuses are not fully seated from the factory.

I hope it’s something simple for you.
 
OP
OP

codyewalters

New Member
First Name
Cody
Joined
Apr 26, 2018
Messages
2
Reaction score
1
Location
Knoxville
Vehicle(s)
2018 Warangler Unlimited JL
Update: system came back to life the next time I started it up. No troubles since. Maybe a fluke I hope.
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,635
Reaction score
2,283
Location
Auburn Hills, MI
Vehicle(s)
JL
Just bought my new JLU on Monday of this week and my Uconnect system is dead and won't turn on. I have read about a constant reboot issue but I can't get it to do anything. Anyone else having this issue? Frustrating!
Hi codyewalters,
While we regret to hear this happened, we are glad to hear that the concern was short lived. However, if you do notice this happening again, please send us a private message. We would like to offer our assistance while working along with your dealership.
Julie
Jeep Social Care Specialist
 

jerronisback

New Member
Joined
May 1, 2018
Messages
2
Reaction score
0
Location
Los Angeles
Vehicle(s)
Jeep Wrangler JL Sport
I’ve had my JL Sport for 3 weeks. Over the time span it rebooted about ten times and I thought it was not a big deal. This morning I woke up to a my Uconnect not working at all. My AC wasn’t working either. All the dealers are booked up so I have to wait til next week to bring it in for diagnosis. I’m pretty bummed that this happened to my brand new Jeep. By the way this is my first Jeep and I was so excited to own one, now I feel like a fool. Fingers crossed your issue doesn’t continue.
 
Advertisement

JKS Manufacturing
 
Advertisement
Top