Transparent purple over backup camera?

  1. frizille

    frizille Active Member

    Vehicle(s):
    2015 JKUR, 2006 Lotus Elise, 2008 Lotus Exige, 1957 Caterham Super Seven
    Joined:
    May 2, 2018
    Location:
    Atlanta
    Posts:
    31
    Liked:
    13
    2019 JLUR w/ 10,000 miles. Never had an issue with the backup camera until tonight. Tried shutting car off and on, going back to P and D, no luck on anything.

    I've read a couple posts about the black screen issue, but this oddly purple screen was weird. You could see other car lights through the purple, almost like the transparency was set to something like 80% on the purple. I've read elsewhere about firmware updates taking time and to just leave it, I'll see what it looks like in the AM and report back.

    2019-11-26 17.55.40.jpg
     
  2. TravelingMan

    TravelingMan Well-Known Member

    Vehicle(s):
    2019 Rubicon Unlimited Mojito!
    Joined:
    May 23, 2019
    Location:
    Midwest
    Posts:
    47
    Liked:
    52
    That’s weird.... my 2017 Ram goes to a green screen occasionally and then clears up after restarting.
     
  3. JeepCares

    JeepCares Well-Known Member

    Vehicle(s):
    JL
    Joined:
    Feb 1, 2018
    Location:
    Auburn Hills, MI
    Posts:
    3,248
    Liked:
    1,310
    Hi frizille,
    We're sorry to see that you have experienced this. If this continues, we recommend having your dealer take a look. If additional assistance is needed throughout your service visit, please feel free to send our team a PM.
    Alex
    JeepCares
     
Loading...

Share This Page