Took the doors off then this happened

hoag4147

Well-Known Member
First Name
Rick
Joined
Dec 13, 2019
Messages
2,784
Reaction score
3,459
Location
DFW, Texas
Vehicle(s)
2018 JLU Sport S / GMC 1500AT 4x4
Vehicle Showcase
1
You said you have LED tails yet the pics on your link shows standard halogen. Are these not your tail lights?


1625614236556.png
Wrong guy. That’s my pic. That is also an old pic. I do have LED taillights now lol

91E13593-0D87-4A04-B28C-1B20E759C454.jpeg
Advertisement

 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,609
Reaction score
2,276
Location
Auburn Hills, MI
Vehicle(s)
JL


working right signal
JEEP = Just Enjoy Electrical Problems?

I would say involve JeepCares, but they'd tell you to take it to a dealer. Which isn't really constructive advice as that is the "easiest" and least convenient option.
Thanks for mentioning us here, AlgUSF.

I am going to recommend that you visit the dealer, FLjeeper, only if you are unable to repair your concerns with the ideas presented by your fellow forum members. I understand it is time consuming and can be frustrating but they will be in the best position to pinpoint the cause of your turn signal issues. I am in private message if you'd like to discuss!

Kate
Jeep Cares
 

Petey

Well-Known Member
First Name
Pete
Joined
Oct 10, 2020
Messages
448
Reaction score
230
Location
Miami
Vehicle(s)
2020 jl sport manual
Yeah, I wish my Sport was a little less "smart", but the Rubi's have a Ph.D. I'm still trying to figure out why on the Sport the fan speed switch isn't just connected to the fan motor, why is it an input to a computer of some sort? It USED to be that you could buzz a circuit out and find out the issue, now it is all an input into a microcontroller. Ugh! Good luck @FLjeeper on finding your Gremlin. Maybe the back-up lines fix will fix the turn signal error.
because of pulse width motors.. sure, they're more efficient but I think they're not worth the hassle because of the complexity.
 

Petey

Well-Known Member
First Name
Pete
Joined
Oct 10, 2020
Messages
448
Reaction score
230
Location
Miami
Vehicle(s)
2020 jl sport manual
Update: On the way to work this morning, the Right Rear Turn Signal Light Out error is no longer indicating every time I use the break. BSM is working normally, I used a couple of semi's on I-95 to help me test that. At home the light sputtered once. At work I checked right and it worked, and no abnormal indicator from the cab. Flashers worked fine also. I didn't see any cracks in the light when I inspected it but I have a feeling it's a water intrusion issue, maybe it was shorting?
Seems like it
 

Thebart

New Member
First Name
John
Joined
May 31, 2021
Messages
1
Reaction score
1
Location
Colorado
Vehicle(s)
2021 Wrangler 4Xe Rubicon
I have a 2021 JLUR 3473 miles all the packages are except proximity

I finally took my doors off today and installed the quadratec tube doors. I was methodical about taking them off and watched the Mopar videos on how to unplug the wiring harness for both front and rear doors before executing. After installation of the tube doors I went for a ride. The normal error of blind spot not available came up as I expected. Then I noticed every time I pressed the break I got another error about my turn signal. This literally started the instant I took my doors off so I have a difficult time believing it is just a coincidence. I got home out my regular doors back on and cycled the Jeep 3 or 4 times and I’m still coming up with the error. Im not even sure where to start on this.

Here is the error message…

FFFA316F-E17E-4536-9954-B0B4F4081D34.jpeg

Thanks for any help!
So I own a new 4Xe and would advise that you open the fuse/relay panel next to the battery. Make sure to firmly press down on each of the relays and fuses to confirm that they are seated. If they are loose you will hear and feel a click to indicate that they are properly seated. I believe numerous error messages are a result of loose relays and or fuses. Other forum users have reported this problem.
 
OP
OP
FLjeeper

FLjeeper

Well-Known Member
First Name
Jason
Joined
Feb 1, 2021
Messages
569
Reaction score
722
Location
Melbourne, Florida
Vehicle(s)
2021 Jeep Rubicon JLU
So I own a new 4Xe and would advise that you open the fuse/relay panel next to the battery. Make sure to firmly press down on each of the relays and fuses to confirm that they are seated. If they are loose you will hear and feel a click to indicate that they are properly seated. I believe numerous error messages are a result of loose relays and or fuses. Other forum users have reported this problem.
Thank you for that advice. I did check the fuses, and they were solid. I think I traced it down to water intrusion. Seemed to have been a short. Once everything dried out it's all back and working again. I tried to re-create it but no dice. Oh well.
 
Advertisement

Rancho
 
Advertisement
Top