To Kill 12v Power to the JL/JLU

Htfan

Well-Known Member
First Name
Jeff
Joined
Nov 18, 2019
Messages
815
Reaction score
615
Location
OC, CA
Vehicle(s)
2018 JLU Sport S - 3.6L
Vehicle Showcase
1
Additional info that you might be interested in..

You can have a fully charged Main battery and if the ESS battery is either dead or disconnected, the JL will not start, even though the main battery is fully charged. On the other hand, if the main battery is missing or dead the ESS battery can start the JL/JLU.
.

If you wanted to isolate the positive side, disconnect N1 & N2 in the power distribution box.
N1-Main battery, N-2 ESS battery.
disbox2.jpg

This is good info, but other sources have said "N2-Main battery, N-1 ESS battery"





Advertisement

 

Arctric

Well-Known Member
Joined
Feb 17, 2018
Messages
45
Reaction score
12
Location
Wisconsin
Vehicle(s)
2018 JLUR, Granite, Cloth, Dual Tops, LED, Towing, Infotain, Cold Weather.
JLUR here, some info that might be useful to someone - Decided to do some welding around the bumper area today. Disconnected the 3 grounds from the inner fender as in diagram from first page. Still had power to dash. Then disconnected both negative cables to battery, checked and no power. After welding, reconnected everything and the u-connect system is not operating correctly. Previously, for 6 months, the stop start function was not working and showing a dash fault light. Now, stop start is working but temp controls only go to Hi or Low, nothing in between. Sirius is gone from the menu, and no backup camera in reverse. Came in to look for some answers, found none. Went back out and started it up and now everything is back to normal. Fixed itself. Unfortunately, the stop start function is working again.
 

D60

Well-Known Member
Joined
Apr 1, 2019
Messages
1,532
Reaction score
1,669
Location
CO
Vehicle(s)
JL
I forgot to reconnect one of the wires at the fender once (don't remember which) and it made the alarm go berserk....
 

LHuffman47

Active Member
First Name
Lucas
Joined
Jun 13, 2020
Messages
43
Reaction score
18
Location
Glendale
Vehicle(s)
2018 JL Sahara
Occupation
Automotive Sales Manager
Is this still the universally accepted way of removing the power?
 

Arctric

Well-Known Member
Joined
Feb 17, 2018
Messages
45
Reaction score
12
Location
Wisconsin
Vehicle(s)
2018 JLUR, Granite, Cloth, Dual Tops, LED, Towing, Infotain, Cold Weather.
Is this still the universally accepted way of removing the power?
Have had no problems since my post above in April. After reconnecting everything we had to cycle though a couple startups before everything worked again.
 

Tinag

New Member
First Name
Tina
Joined
Aug 31, 2020
Messages
2
Reaction score
1
Location
Ga
Vehicle(s)
2020 wrangler jl
You DO want to kill 12v power before working on any electrical connections on your JL/JLU!

To kill 12v power coming from the JL/JLU's Main and ESS batteries you need to disconnect as per the picture below. One nut is a 10mm nut and the other two, are 13mm nuts.

JLpower.jpg



grounds3.JPG
Thank You, that fixed my issue
 

Petey

Well-Known Member
First Name
Pete
Joined
Oct 10, 2020
Messages
448
Reaction score
227
Location
Miami
Vehicle(s)
2020 jl sport manual
This info is not in the manual. 1st pic is one I doctored up. The second pic is from JL install instr. for the Aux kit I believe.
I promise ...;) this is the way you kill all 12v power to the JL/JLU.
Makes sense, its exactly the way I would have thought to do this thanks
 

Gee-pah

Well-Known Member
First Name
Andy
Joined
Nov 19, 2019
Messages
1,641
Reaction score
1,206
Location
SanFrancisco
Vehicle(s)
JL Wrangler
I'm not disputing the original approach of disconnecting the batteries discussed by the OP, but I am questioning the necessity of disconnecting any of the body grounds, at least in the 3.6L JL.

(I'm chiming in someone in the know should he care to weigh in @Jebiruph )

It's entirely possible I may missing something but here goes.

For a battery to supply power, a complete circuit most flow between its two terminals, right?

By removing all all cables on the negative terminal of the main battery you are breaking off any connection of either battery's negative post with the world around it, correct?

I mean the negative post on the ESS/Aux battery solely connects to the negative post on the main battery (the cable closer to the front fender), and the other cable on the main battery's negative post connects to the body ground.

Additionally if you take either of the factory cables off the negative post clamp the ESS/Aux battery has no connection to rig appliances which use the body ground to complete a circuit.


So it would seem that yanking cables on the main battery's negative post and the two cables on that post from each other would prevent all circuits to flow through either battery....yes?????

So it would seem that yanking cables on the main battery's negative post both from the terminal and each other would prevent all circuits to flow through either battery....yes?????
 
Last edited:

mnjeeper

Well-Known Member
First Name
Dave
Joined
Oct 5, 2020
Messages
338
Reaction score
487
Location
MN
Vehicle(s)
98 TJ, 2021 JLUR
Curious, what constitutes electrical work? Hooking up a winch? I assume anything where wires are cut (like changing rear 3rd brake light or LP light) is. Not sure where the line is drawn.

Also, is etorque different?
 

thestein13

Member
Joined
Jun 20, 2019
Messages
19
Reaction score
6
Location
Orange County, CA
Vehicle(s)
20 Unlimited Rubicon
JLUR here, some info that might be useful to someone - Decided to do some welding around the bumper area today. Disconnected the 3 grounds from the inner fender as in diagram from first page. Still had power to dash. Then disconnected both negative cables to battery, checked and no power. After welding, reconnected everything and the u-connect system is not operating correctly. Previously, for 6 months, the stop start function was not working and showing a dash fault light. Now, stop start is working but temp controls only go to Hi or Low, nothing in between. Sirius is gone from the menu, and no backup camera in reverse. Came in to look for some answers, found none. Went back out and started it up and now everything is back to normal. Fixed itself. Unfortunately, the stop start function is working again.
I have the same problem right now with no Sirius, no backup camera, only had Lo now I only have Lo and Hi for climate control. Hopefully mine resets itself too...
 

Advertisement




Stinger Off-Road
 



Advertisement
Top