Tazer mini questions

Dave91gt

Active Member
Joined
Mar 9, 2019
Messages
43
Reaction score
48
Location
WV
Vehicle(s)
2018 JLU Sahara, 1998 TJ Sahara 4” Zone lift
Few questions. Just need to clarify as I have no real technology intellect.
Installed a Tazer Mini in my wife's 18 Sahara last week. It came shipped with software 11.06. It works perfectly fine as far as the main features I bought it for. Tire size, TPMS threshold, and ESS disable. I currently have it plugged in all the time.
Overall, it has been flawless-I think. I loaded 11.08 and when I went to marry it and change settings, I got fault codes, check engine light, etc. I believe they were all related to the traction control, ABS, etc. The tire size would not allow changes and it was set at 00.00. Could not adjust it. So, I unmarried it, reinstalled 11.06, and all has been good. Now the questions.
1. On three occasions in the past week, the radio has had no sound and would not "work" according to my wife. I assume its the typical UConnect bug and told her to try the "AM" setting next time. Ill know then. Would having the Tazer plugged in have any bearing on the radio functions?
2. On a couple occasions, remote start would not work. Tazer concern?
3. If I choose to leave the Tazer settings AND disconnect it, do I reconnect the plugs back into the factory module? I know Ill lose the ESS feature but I need the radio and remote start to work if it is truly the Tazer causing it. Of course the speedo settings and TPMS at a minimum.

Thanks in advance. I really hate to think I have to find something else when this appears to be a great solution to the basics of what we wanted. I just need reassurance. The Jeep only has 5300 miles and in the past two weeks, we went from buying it to lifting it (Mopar), wheels and tires, and the Tazer. Just not that familiar yet with the JL platform.
Thanks
 

OldGuyNewJeep

Well-Known Member
Joined
Sep 21, 2017
Messages
2,974
Reaction score
4,789
Location
CT
Vehicle(s)
2018 Wrangler JL, 2016 Yukon XL
Few questions. Just need to clarify as I have no real technology intellect.
Installed a Tazer Mini in my wife's 18 Sahara last week. It came shipped with software 11.06. It works perfectly fine as far as the main features I bought it for. Tire size, TPMS threshold, and ESS disable. I currently have it plugged in all the time.
Overall, it has been flawless-I think. I loaded 11.08 and when I went to marry it and change settings, I got fault codes, check engine light, etc. I believe they were all related to the traction control, ABS, etc. The tire size would not allow changes and it was set at 00.00. Could not adjust it. So, I unmarried it, reinstalled 11.06, and all has been good. Now the questions.
1. On three occasions in the past week, the radio has had no sound and would not "work" according to my wife. I assume its the typical UConnect bug and told her to try the "AM" setting next time. Ill know then. Would having the Tazer plugged in have any bearing on the radio functions?
2. On a couple occasions, remote start would not work. Tazer concern?
3. If I choose to leave the Tazer settings AND disconnect it, do I reconnect the plugs back into the factory module? I know Ill lose the ESS feature but I need the radio and remote start to work if it is truly the Tazer causing it. Of course the speedo settings and TPMS at a minimum.

Thanks in advance. I really hate to think I have to find something else when this appears to be a great solution to the basics of what we wanted. I just need reassurance. The Jeep only has 5300 miles and in the past two weeks, we went from buying it to lifting it (Mopar), wheels and tires, and the Tazer. Just not that familiar yet with the JL platform.
Thanks
1, 2, & 3 are not Tazer related.

If you unplug Tazer, choice is yours as to whether or not you want to remove the secure gateway bypass. Settings will persist either way. Always unmarry and remove bypass before going for service in case a BCM update is performed.

As for 11.0.8, I had the same issue. I got around it by trying, again, but on second try I married and did all the documented reboots (see 11.0.8 manual) before changing any settings. Once it was good, I changed settings and did the reboots, again.
 
OP
Dave91gt

Dave91gt

Active Member
Joined
Mar 9, 2019
Messages
43
Reaction score
48
Location
WV
Vehicle(s)
2018 JLU Sahara, 1998 TJ Sahara 4” Zone lift
  • Thread starter
  • Thread Starter
  • #3
1, 2, & 3 are not Tazer related.

If you unplug Tazer, choice is yours as to whether or not you want to remove the secure gateway bypass. Settings will persist either way. Always unmarry and remove bypass before going for service in case a BCM update is performed.

As for 11.0.8, I had the same issue. I got around it by trying, again, but on second try I married and did all the documented reboots (see 11.0.8 manual) before changing any settings. Once it was good, I changed settings and did the reboots, again.
Thank you.
 

Advertisement




Morris 4x4 Center
 



Advertisement
Top