Tazer Mini Issues for 1st timer

rfg9585

Well-Known Member
First Name
Randy
Joined
Mar 23, 2021
Messages
81
Reaction score
66
Location
China Grove, NC
Vehicle(s)
2021 JLU Rubicon, 2020 Sahara JLU
Occupation
retired
I just installed my tazer mini with 12.2.6. I see now there is a newer version I somehow missed, but not sure if doing the 12.2.7 will fix my issues. After I installed I cannot see all the menu options I expected. For example, I don't see:
  1. set in-motion nav
  2. turncam
  3. hood alarm
  4. few others as well....
Its on a new 21 JLUR with < 300miles. I have rebooted many times. During the install\configure I got some codes, which I recall being #168 if this is a clue. I cleared them and it returned later, and least for one iteration.

Ideas, thoughts??
Advertisement

 

WranglerMan

Well-Known Member
First Name
Will
Joined
May 8, 2018
Messages
3,284
Reaction score
2,415
Location
Katy Texas
Vehicle(s)
2018 Wrangler JLU Sahara
Occupation
Gas Pipeliner
Vehicle Showcase
1
I would start by doing an unmarry with the Tazer then marry it back.
 

jludave

Well-Known Member
First Name
David
Joined
Feb 13, 2020
Messages
2,128
Reaction score
1,841
Location
The Isle of Long
Vehicle(s)
2020 Wrangler Unlimited Sport Altitude
Vehicle Showcase
1
For example, I don't see:
  1. set in-motion nav
  2. turncam
  3. hood alarm
  4. few others as well....
During the install\configure I got some codes, which I recall being #168 if this is a clue.

Ideas, thoughts??
If I understand the code you saw (probably U1168), it just means you tried to start the vehicle with the security gateway module disconnected. You can easily clear that code with the Tazer.

The functions you say you aren't seeing are live functions that need to be set with the vehicle running/engine on. This is opposed to other non-live settings/functions that are set with the vehicle in the RUN position without the engine running.

Step on the brake and push the START button. Then use the steering wheel controls to scroll down to AUDIO. Next, hold the LEFT button and CRUISE CANCEL button.

Check out this video for how to navigate the Tazer for non-live and live functions (live functions at the 11:20 mark in the video):

 
OP
OP

rfg9585

Well-Known Member
First Name
Randy
Joined
Mar 23, 2021
Messages
81
Reaction score
66
Location
China Grove, NC
Vehicle(s)
2021 JLU Rubicon, 2020 Sahara JLU
Occupation
retired
If I understand the code you saw (probably U1168), it just means you tried to start the vehicle with the security gateway module disconnected. You can easily clear that code with the Tazer.

The functions you say you aren't seeing are live functions that need to be set with the vehicle running/engine on. This is opposed to other non-live settings/functions that are set with the vehicle in the RUN position without the engine running.

Step on the brake and push the START button. Then use the steering wheel controls to scroll down to AUDIO. Next, hold the LEFT button and CRUISE CANCEL button.

Check out this video for how to navigate the Tazer for non-live and live functions (live functions at the 11:20 mark in the video):

I know this.....
 

jludave

Well-Known Member
First Name
David
Joined
Feb 13, 2020
Messages
2,128
Reaction score
1,841
Location
The Isle of Long
Vehicle(s)
2020 Wrangler Unlimited Sport Altitude
Vehicle Showcase
1
OP
OP

rfg9585

Well-Known Member
First Name
Randy
Joined
Mar 23, 2021
Messages
81
Reaction score
66
Location
China Grove, NC
Vehicle(s)
2021 JLU Rubicon, 2020 Sahara JLU
Occupation
retired
Un married, updating to 11.2.7, will unmarry hypertech, then remarry tazer.... Fingers crossed, thanks all!!!
 

Shots

Well-Known Member
First Name
Winchell
Joined
Jul 6, 2018
Messages
1,956
Reaction score
2,462
Location
Ohio
Vehicle(s)
Gone but not forgotten '18 Wrangler Sahara
If I understand the code you saw (probably U1168), it just means you tried to start the vehicle with the security gateway module disconnected. You can easily clear that code with the Tazer......
I had the same code on my first start-up after installing the Tazer. The Jeep ran for a few seconds then shut off, and gave a code. I was a bit concerned, but it turns out that's not uncommon. After restarting the code was gone (didn't have to manually clear it) and everything works fine. I posted on the forum about it and someone pointed out that it used to warn you of this in the manual (mine didn't have the warning, or I didn't see it). Nothing to worry about, I haven't seen the code since and have had no issues. It works seamlessly.
 

REDSEAL199

Well-Known Member
First Name
Beau
Joined
May 11, 2021
Messages
60
Reaction score
35
Location
MO
Vehicle(s)
2021 Wrangler Unlimited Highaltitude 4xe
I just installed my tazer mini with 12.2.6. I see now there is a newer version I somehow missed, but not sure if doing the 12.2.7 will fix my issues. After I installed I cannot see all the menu options I expected. For example, I don't see:
  1. set in-motion nav
  2. turncam
  3. hood alarm
  4. few others as well....
Its on a new 21 JLUR with < 300miles. I have rebooted many times. During the install\configure I got some codes, which I recall being #168 if this is a clue. I cleared them and it returned later, and least for one iteration.

Ideas, thoughts??
WHAT WILL YOU USE YOUR TAZER FOR? NEVER HEARD OF THESE UNTIL YOUR POST.
 
OP
OP

rfg9585

Well-Known Member
First Name
Randy
Joined
Mar 23, 2021
Messages
81
Reaction score
66
Location
China Grove, NC
Vehicle(s)
2021 JLU Rubicon, 2020 Sahara JLU
Occupation
retired
I will 1st turn off the autostart, change tire size, PSI, turncam on, nav in motion , hood alarm, pass remote heat, flash 3rd brk lt, cooldown mode, and probably rock crawl. This is my initial list. Will see how it progresses slowly after this.
 

jludave

Well-Known Member
First Name
David
Joined
Feb 13, 2020
Messages
2,128
Reaction score
1,841
Location
The Isle of Long
Vehicle(s)
2020 Wrangler Unlimited Sport Altitude
Vehicle Showcase
1
OP
OP

rfg9585

Well-Known Member
First Name
Randy
Joined
Mar 23, 2021
Messages
81
Reaction score
66
Location
China Grove, NC
Vehicle(s)
2021 JLU Rubicon, 2020 Sahara JLU
Occupation
retired
Restarted process.....

UnMarried tazer
UnMarried Hypertech
Updated to .7 release.
Remarried tazer
Menu items are still missing... Texted Joe.
Not running menu only contains
  1. Perf
  2. TPMS
Running menu is missing the 1st 6 items in the doc

I am also seeing code 168, not 1168, and the initial start displays a message stop\start required, then shuts off engine. After stopping\restarting starts and stays running.

Previous install the auto start feature was working, now it is not.

Frustrating to say the least.....
 

jludave

Well-Known Member
First Name
David
Joined
Feb 13, 2020
Messages
2,128
Reaction score
1,841
Location
The Isle of Long
Vehicle(s)
2020 Wrangler Unlimited Sport Altitude
Vehicle Showcase
1
OP
OP

rfg9585

Well-Known Member
First Name
Randy
Joined
Mar 23, 2021
Messages
81
Reaction score
66
Location
China Grove, NC
Vehicle(s)
2021 JLU Rubicon, 2020 Sahara JLU
Occupation
retired
Yes it did. Hypertech was used only to change tires. They reverted back to the 33s.
 

jludave

Well-Known Member
First Name
David
Joined
Feb 13, 2020
Messages
2,128
Reaction score
1,841
Location
The Isle of Long
Vehicle(s)
2020 Wrangler Unlimited Sport Altitude
Vehicle Showcase
1
Yes it did. Hypertech was used only to change tires. They reverted back to the 33s.
Thanks. Never used one so wasn't sure how it worked.

I'd reach out to Z-Automotive at this point. The contact info is on the web site.
 
Advertisement

D&C Designs
 
Advertisement
Top