Tazer Mini and MacOS Big Sur

JasonInDLH

Well-Known Member
First Name
Jason
Joined
Jan 4, 2021
Messages
574
Reaction score
529
Location
MN
Vehicle(s)
21 JLUR, 15 Yukon Denali
Occupation
I’d Rather Talk Jeep’s!
Anyone out there with the Tazer Mini and MacOS Big Sur 11.5+?

I’m trying to update the Tazer with the Z Automative Utility 1.6 but it doesn’t find the Tazer when connected. I downloaded and installed Mac 10.9+ supporting driver as well, but with with no luck.
Advertisement

 
OP
OP
JasonInDLH

JasonInDLH

Well-Known Member
First Name
Jason
Joined
Jan 4, 2021
Messages
574
Reaction score
529
Location
MN
Vehicle(s)
21 JLUR, 15 Yukon Denali
Occupation
I’d Rather Talk Jeep’s!
I even hooked it up to my old MacOS 10.11.6 and did all the same steps to no avail. :crying:
 
OP
OP
JasonInDLH

JasonInDLH

Well-Known Member
First Name
Jason
Joined
Jan 4, 2021
Messages
574
Reaction score
529
Location
MN
Vehicle(s)
21 JLUR, 15 Yukon Denali
Occupation
I’d Rather Talk Jeep’s!
I had a similar issue. I can’t remember if I solved the issue by using a different USB-to-mini USB cable, or if I just opened Windows in Fusion.
Great idea, thanks! I bet it was with the Windows software through Fusion as I tried a different cable already. I believe I’ll go with the “Parallels Desktop” as it’s apparently faster than Fusion.

Problem solved!
 

Chupacabra

Well-Known Member
First Name
John
Joined
Oct 13, 2020
Messages
417
Reaction score
460
Location
Littleton, CO
Vehicle(s)
2021 JLU
Hmm, the only Mac I have is the M1 Air, which should still run Intel-based Mac software. I just got my Tazer and haven't tried it yet. Hoping I don't have to go pick up a Windows based cheap laptop just for this?
 

OldGuyNewJeep

Well-Known Member
Joined
Sep 21, 2017
Messages
3,177
Reaction score
5,242
Location
CT
Vehicle(s)
2018 Wrangler JL, 2016 Yukon XL
Anyone out there with the Tazer Mini and MacOS Big Sur 11.5+?

I’m trying to update the Tazer with the Z Automative Utility 1.6 but it doesn’t find the Tazer when connected. I downloaded and installed Mac 10.9+ supporting driver as well, but with with no luck.
It’s your cable. Try another one.
 
OP
OP
JasonInDLH

JasonInDLH

Well-Known Member
First Name
Jason
Joined
Jan 4, 2021
Messages
574
Reaction score
529
Location
MN
Vehicle(s)
21 JLUR, 15 Yukon Denali
Occupation
I’d Rather Talk Jeep’s!

OldGuyNewJeep

Well-Known Member
Joined
Sep 21, 2017
Messages
3,177
Reaction score
5,242
Location
CT
Vehicle(s)
2018 Wrangler JL, 2016 Yukon XL
I had another cable that I use for my camera that I tried, but to no avail.
I had to try three or four before I found one that worked. 🤷‍♂️
 
OP
OP
JasonInDLH

JasonInDLH

Well-Known Member
First Name
Jason
Joined
Jan 4, 2021
Messages
574
Reaction score
529
Location
MN
Vehicle(s)
21 JLUR, 15 Yukon Denali
Occupation
I’d Rather Talk Jeep’s!
I just received a new driver download from Z Automotive and they say it should work. I’ll be trying again tonight!
 
OP
OP
JasonInDLH

JasonInDLH

Well-Known Member
First Name
Jason
Joined
Jan 4, 2021
Messages
574
Reaction score
529
Location
MN
Vehicle(s)
21 JLUR, 15 Yukon Denali
Occupation
I’d Rather Talk Jeep’s!

ColinRWright

New Member
First Name
Colin
Joined
Oct 19, 2021
Messages
2
Reaction score
0
Location
STL MO
Vehicle(s)
Jeep JK, Jeep JT
I was in the same boat as others here... Big Sur broke my ability to flash my Tazer JL Mini from my MacBook Pro (MacBookPro15,1 and Big Sur 11.6). Here's what I did to finally complete my flash to the new version. This is strung from a lot of different pieces of info, but it worked.

Like others, when I used newZPU, I had no "usb" ports ... although it found some bluetooth items. And there was no communication to my Tazer JL Mini.

First, I uninstalled the old version of the FTDI driver that I had been using with earlier MacOS versions. For me, that was to follow step 4.2 in this FTDI Chip document: https://www.ftdichip.com/Support/Do...DI_Drivers_Installation_Guide_for_MAC_OSX.pdf. You'll need to reboot afterwards.

Next, I pulled down the v1.4.7 version of the VCP driver from the FTDI Chip site: https://ftdichip.com/drivers/vcp-drivers/. Once you unzip the file, put it in your Applications folder. It has to run from there! You'll need to enable it through the Security panel in Preferences, and you will need a reboot.

I plugged my Tazer into my Mac, using a USB plug converter to plug into one of the system USB-C ports. I started newZPU, and I was able to see a port beginning with "usb". I clicked it, clicked Connect, and it found my Tazer! I confirmed the old version number was right, and grabbed a screenshot of the vehicle and marriage status.

I clicked Check for Updates, and it found the new version of firmware. I had it do the upgrade.

Afterwards, being a skeptic, I quit newZPU, thinking to validate the new firmware was on the Tazer. It took a few times of starting/stopping newZPU, and plugging/unplugging the Tazer, but eventually, they synced, and I could see the new version on it, along with my vehicle and marriage status.

In my case, I took my Tazer from 11.2.5-120120d1 to 11.3.1-092821d1v1.

Hope that helps someone! I'm no expert at this, but I'd be happy to help if I can.
 
Advertisement

Smart Stop Start
 
Advertisement
Top