Tazer JL v11.1.7

1996cc

Well-Known Member
Joined
Aug 19, 2019
Messages
332
Reaction score
250
Location
Oregon
Vehicle(s)
19 JKUR
I have the newest version (just updated from v4). Haven’t tried any of the updated features, but have noticed now that when I start the Jeep, I have to select the audio source almost every time. It doesn’t default to the last setting like it should. Not a deal breaker, but certainly annoying! Anyone else have this problem?





Advertisement

 

WranglerMan

Well-Known Member
First Name
Will
Joined
May 8, 2018
Messages
3,019
Reaction score
2,152
Location
Katy Texas
Vehicle(s)
2018 Wrangler JLU Sahara
Occupation
Gas Pipeliner
Vehicle Showcase
1
I have the newest version (just updated from v4). Haven’t tried any of the updated features, but have noticed now that when I start the Jeep, I have to select the audio source almost every time. It doesn’t default to the last setting like it should. Not a deal breaker, but certainly annoying! Anyone else have this problem?
mine did this before I ever had a Tazer and yes it’s very annoying and I wish I could fix it.
 
OP

1996cc

Well-Known Member
Joined
Aug 19, 2019
Messages
332
Reaction score
250
Location
Oregon
Vehicle(s)
19 JKUR
  • Thread starter
  • Thread Starter
  • #3
I also had to go to the dealer to get my accident avoidance system get recalibrated after a new windshield, I wonder if they flashed the computer and caused it??? @[email protected] ??
 

Xplorer

New Member
First Name
Rom
Joined
Jan 24, 2020
Messages
4
Reaction score
0
Location
toronto
Vehicle(s)
Jeep Wrangler JLU Rubicon
My problem (Tazer JL with LT fuctional ) was solved by ZA support. They sent me activation key and everything returned back to JL. Looks like it is working fine with .7 firmware.
 

pangmaster

Well-Known Member
First Name
Nathan
Joined
Jun 3, 2018
Messages
324
Reaction score
418
Location
Mid Michigan
Vehicle(s)
2018 JLR
Vehicle Showcase
4
I just flashed 11.1.7 today from 11.1.4. No problems so far that I can see.

I don't seem to have an issue with the audio source though. I had some errands to run had been using CarPlay audio as I usually do when I drive. I typically turn off the ignition, and then unplug my phone as I'm getting out of the Jeep. After I was done and ready to head home I started it up as usual, plugged in the phone and it picked up playing where I left off.
 

jetpuck73

Well-Known Member
First Name
Jeff
Joined
Apr 26, 2019
Messages
91
Reaction score
125
Location
Trenton, MI
Vehicle(s)
2018 Jeep Wrangler Rubicon Unlimited
Updated mine and have no issues.
 

Advertisement




TopLift Pros
 



Advertisement
Top