Tazer JL TPMS issue

TroyBoy

Well-Known Member
First Name
Troy
Joined
Jun 14, 2017
Messages
1,320
Reaction score
1,362
Location
Vancouver Island, Canada
Vehicle(s)
2018 JLUR
i have my tpms set to 5 pounds psi front and back. Well today I lowered my tire pressure from 30 to 19 and surprisingly I got a warning. Has anyone had this issue?

E35345F3-F9B3-49A5-8EB5-9388E8255B9F.jpeg
Advertisement

 
OP
OP
TroyBoy

TroyBoy

Well-Known Member
First Name
Troy
Joined
Jun 14, 2017
Messages
1,320
Reaction score
1,362
Location
Vancouver Island, Canada
Vehicle(s)
2018 JLUR

Swanny297

Well-Known Member
Joined
Jan 27, 2018
Messages
1,105
Reaction score
783
Location
NELA
Vehicle(s)
2018 JL
i have my tpms set to 5 pounds psi front and back. Well today I lowered my tire pressure from 30 to 19 and surprisingly I got a warning. Has anyone had this issue?

E35345F3-F9B3-49A5-8EB5-9388E8255B9F.jpeg
Shows your 5psi to be correct can’t answer why you have warning ⚠
 
OP
OP
TroyBoy

TroyBoy

Well-Known Member
First Name
Troy
Joined
Jun 14, 2017
Messages
1,320
Reaction score
1,362
Location
Vancouver Island, Canada
Vehicle(s)
2018 JLUR
I did a full reboot twice as well
 

PaPasJP

Well-Known Member
First Name
David
Joined
Dec 20, 2017
Messages
525
Reaction score
618
Location
Gainesville, FL
Vehicle(s)
2018 JLUR
Occupation
Retired
Vehicle Showcase
1

Alf1096

Active Member
First Name
Kody
Joined
Jul 29, 2018
Messages
42
Reaction score
30
Location
Texas
Vehicle(s)
JLUR
Saw on another forum same issue with anything lower the 20 psi. Almost like a safety feature it always went off at 20.
 

Swanny297

Well-Known Member
Joined
Jan 27, 2018
Messages
1,105
Reaction score
783
Location
NELA
Vehicle(s)
2018 JL
i have my tpms set to 5 pounds psi front and back. Well today I lowered my tire pressure from 30 to 19 and surprisingly I got a warning. Has anyone had this issue?

E35345F3-F9B3-49A5-8EB5-9388E8255B9F.jpeg
Did you try turning TPMS off - not much sense having it set at 5psi - basically flat at that point.
 
OP
OP
TroyBoy

TroyBoy

Well-Known Member
First Name
Troy
Joined
Jun 14, 2017
Messages
1,320
Reaction score
1,362
Location
Vancouver Island, Canada
Vehicle(s)
2018 JLUR
Did you try turning TPMS off - not much sense having it set at 5psi - basically flat at that point.
as long as turning TPMS off still shows the tire pressure page when I want to check it then I’m fine with that. I’ll give it a try.
 
OP
OP
TroyBoy

TroyBoy

Well-Known Member
First Name
Troy
Joined
Jun 14, 2017
Messages
1,320
Reaction score
1,362
Location
Vancouver Island, Canada
Vehicle(s)
2018 JLUR
I'm not sure. Display shows 5...

Did you give it any time to see if the warning would cease after awhile?


@[email protected]
A couple hours at least. I also tried Tpms off then back on right away and and adjusting the psi from 5 to 6 thinking that if it registered a change it might start working.
 
OP
OP
TroyBoy

TroyBoy

Well-Known Member
First Name
Troy
Joined
Jun 14, 2017
Messages
1,320
Reaction score
1,362
Location
Vancouver Island, Canada
Vehicle(s)
2018 JLUR
Did you wait the required time between boots?

That is what got me on my install.
Hmm, I waited for the reboot timer to deplete if that is what you mean.
 
OP
OP
TroyBoy

TroyBoy

Well-Known Member
First Name
Troy
Joined
Jun 14, 2017
Messages
1,320
Reaction score
1,362
Location
Vancouver Island, Canada
Vehicle(s)
2018 JLUR
So I turned off TPMS and that got rid of the warning and I am still able to see the TPMS page. When I do look at the page, it is still lit up like a Christmas tree but that’s okay.
 
OP
OP
TroyBoy

TroyBoy

Well-Known Member
First Name
Troy
Joined
Jun 14, 2017
Messages
1,320
Reaction score
1,362
Location
Vancouver Island, Canada
Vehicle(s)
2018 JLUR
So I turned off TPMS and that got rid of the warning and I am still able to see the TPMS page. When I do look at the page, it is still lit up like a Christmas tree but that’s okay.
Dang it! My TPMS screen did disappear. I had to reenable it.
 
Advertisement

Superchips TrailDash 3
 
Advertisement
Top