Tazer JL - more than just a tire size programmer!

WranglerAz

Well-Known Member
First Name
James
Joined
May 7, 2018
Messages
352
Reaction score
212
Location
Arizona
Vehicle(s)
2018 JLUR, 2019 JLR, 2000 TJ
turn off NavInMo, that’s what can cause the reboots of the uconnect.
Joe, I have really enjoyed the Tazer, yet I am getting many reboots. What is NavInMo? I don't think I have that turned on, but I will check. Are there any other options which cause reboots? I do not use any live features right now, but I do still have it plugged in.

I will be going to the dealer for the last free Jeep Wave oil change, so I will unmarry. I do want to restore settings once they are done, so I thought asking if you have a minumum set of features to stick to, to see if the reboots stop. So far, tire size and TPMS are my needs.





Advertisement

 

Rhinebeck01

Well-Known Member
Joined
May 9, 2018
Messages
6,607
Reaction score
7,959
Location
.
Vehicle(s)
2018 2dr. Rubi
@WranglerAz

Nav In Motion can be a problem child ...

Regarding Nav in Motion...

It allows in motion use of Nav....allows you to enter info, enter destinations, etc., in regard to Nav while your JL is moving..

You should turn it on before you leave for your destination and turn it off, say just before you get to your destination. To turn Nav in Motion on or off takes mere button pushes.

You ask "what happens" ...... well, if you leave it on and then shut the JL off, you may come back to your JL and find the battery(s) are dead... Because the computer kept rebooting repeatedly, til your batteries are depleted.

Always, turn off Nav In Motion, well before your destination.

Rare that this would happen but.... Can tell you I believe it happened to me months ago and to a couple of other's, so that was why the caveat to turn In Motion, off when not in use was born.

?'s
... are you leaving your fob in your JL, 24/7 ...
... are you running the most current Tazer JL firmware...

By the way, IF you are using no Live Features, you are much better off, leaving the Tazer JL married and then disconnecting the Tazer JL hardware.
 

WranglerAz

Well-Known Member
First Name
James
Joined
May 7, 2018
Messages
352
Reaction score
212
Location
Arizona
Vehicle(s)
2018 JLUR, 2019 JLR, 2000 TJ
@WranglerAz

?'s
... are you leaving your fob in your JL, 24/7 ...
... are you running the most current Tazer JL firmware...

By the way, IF you are using no Live Features, you are much better off, leaving the Tazer JL married and then disconnecting the Tazer JL hardware.
Thanks for the great information. I am using latest firmware, and realized I do have ESS turned off, which I believe needs the Tazer connected. I will double check other features, such as navinmo.
 

Rhinebeck01

Well-Known Member
Joined
May 9, 2018
Messages
6,607
Reaction score
7,959
Location
.
Vehicle(s)
2018 2dr. Rubi
Thanks for the great information. I am using latest firmware, and realized I do have ESS turned off, which I believe needs the Tazer connected. I will double check other features, such as navinmo.
@WranglerAz

Yes, ESS is a Live Feature and you will need to keep Tazer JL hardware attached.
 

WranglerAz

Well-Known Member
First Name
James
Joined
May 7, 2018
Messages
352
Reaction score
212
Location
Arizona
Vehicle(s)
2018 JLUR, 2019 JLR, 2000 TJ
@WranglerAz

Yes, ESS is a Live Feature and you will need to keep Tazer JL hardware attached.
I found I did have NavInMo turned on, I think this happened when I tried to turn on the backup cam with turn signals. It is off now, and unmarried for the oil change. Thanks for your help.
 

Rhinebeck01

Well-Known Member
Joined
May 9, 2018
Messages
6,607
Reaction score
7,959
Location
.
Vehicle(s)
2018 2dr. Rubi
I found I did have NavInMo turned on, I think this happened when I tried to turn on the backup cam with turn signals. It is off now, and unmarried for the oil change. Thanks for your help.

BINGO! Nav In Motion was causing those reboots you mentioned. Glad you know now...

By the way, I believe in the Tazer JL instructions it mentions, do not leave Nav in Motion enabled all the time as you did.. I fell victim to Nav In Motion also.... but before Joe knew, Nav In Motion was a once he heard of my issue, he added warning to the instructions.
 

Xtremetj

Well-Known Member
First Name
Greg
Joined
Jul 20, 2019
Messages
304
Reaction score
649
Location
Colorado
Vehicle(s)
2019 F350 Platinum, Ignot Silver, 2019 Rubicon Unlimited, Billet Silver
Occupation
Oil & Gas Environmental Rep
Absolutely love the wiring harness. Worked perfectly. Am using the factory switches with the aftermarket UD60’s and the elocker. Thank you Z Automotive! Absolutely love my Tazer Mini

058789F8-45C2-4A4C-90E8-B9213F6A7769.jpeg


D3A4908C-B692-48C7-AA10-BC12CCEFB1F5.jpeg


FCB9C162-4DC5-43E4-9A76-D9B883E66789.jpeg
 

KansasJL

Well-Known Member
First Name
James
Joined
Jul 30, 2019
Messages
235
Reaction score
151
Location
Kansas
Vehicle(s)
2019 Sting Grey JLUR
Ok guys I need your help. I went to turn off the in motion nav and set a winch rpm and I decided that I might as well do a full reboot. When I went to start the jeep after turning it off it wouldn’t start. I unmarried the tazer and removed it. Still nothing. disconnected the batteries and let it sit for about 10 min and the. I was able to finally start the Jeep. I now have two setting on the climate control hi-low and the SXM is gone and so is the off-road pages.
i remember reading something about this in a different thread but now I cant find it.
 

Rhinebeck01

Well-Known Member
Joined
May 9, 2018
Messages
6,607
Reaction score
7,959
Location
.
Vehicle(s)
2018 2dr. Rubi
Ok guys I need your help. I went to turn off the in motion nav and set a winch rpm and I decided that I might as well do a full reboot. When I went to start the jeep after turning it off it wouldn’t start. I unmarried the tazer and removed it. Still nothing. disconnected the batteries and let it sit for about 10 min and the. I was able to finally start the Jeep. I now have two setting on the climate control hi-low and the SXM is gone and so is the off-road pages.
i remember reading something about this in a different thread but now I cant find it.
@KansasJL

After a couple / few times of starting and turning off your JL, all should go back to normal.

IF you want to speed up lets say the return of Off Road Pages, and Sirius XM, just pull fuse F97 RADIO/TBM 20 Amp Yellow Micro while your JL is running. Wait 15 sec. and then put the fuse back in.
Pulling F97, reboots UConnect and you should see ORP an XM again.
 

KansasJL

Well-Known Member
First Name
James
Joined
Jul 30, 2019
Messages
235
Reaction score
151
Location
Kansas
Vehicle(s)
2019 Sting Grey JLUR
Thanks a million! Will that fix the climate control system as well?
 

Rhinebeck01

Well-Known Member
Joined
May 9, 2018
Messages
6,607
Reaction score
7,959
Location
.
Vehicle(s)
2018 2dr. Rubi
Thanks a million! Will that fix the climate control system as well?
The F97 will probably only get the UConnect related shit in gear so to speak. Like the ORP and XM. The other stuff you are seeing should rectify itself after some start stops, some driving.

Once things work out, reinstall/remarry your Tazer JL.. IF you don't use Live features, then leave married but pull the Tazer JL hardware.

WISE move you turned off Nav in Motion.

There is a little learning curve with the Tazer JL and similar programmer's. After awhile you will learn how to deal witth / work with.
 

KansasJL

Well-Known Member
First Name
James
Joined
Jul 30, 2019
Messages
235
Reaction score
151
Location
Kansas
Vehicle(s)
2019 Sting Grey JLUR
I’ve had the Tazer for about a year and this is the first issue I have had with it. I can wait for the SXM and Offeoad Pages but the climate control being stuck like it is is a major bummer. Going out of town this weekend and the lady normally has her side set about 10 degrees warmer then my side.
 

KansasJL

Well-Known Member
First Name
James
Joined
Jul 30, 2019
Messages
235
Reaction score
151
Location
Kansas
Vehicle(s)
2019 Sting Grey JLUR
Just went and checked and everything is back to normal with the exception of the off-road pages. I can live with this and I’m hoping the off-road pages return soon.
 

Rhinebeck01

Well-Known Member
Joined
May 9, 2018
Messages
6,607
Reaction score
7,959
Location
.
Vehicle(s)
2018 2dr. Rubi
.
Just went and checked and everything is back to normal with the exception of the off-road pages. I can live with this and I’m hoping the off-road pages return soon.
@KansasJL

I was confident all would go back to normal after a few on / off cycles of your JL.

As for your ORP, do pull Fuse 97 like I mentioned, and undoubtedly your ORP will be back, right after the F97 pull.
 

KansasJL

Well-Known Member
First Name
James
Joined
Jul 30, 2019
Messages
235
Reaction score
151
Location
Kansas
Vehicle(s)
2019 Sting Grey JLUR
Everything is back to normal and once I install the duel battery kit the tazer will be getting reinstalled. Thanks for all the help
 

Advertisement




Tri-City Jeep
 



Advertisement
Top