Tazer JL Mini Issue

One_Angry_Panda

Well-Known Member
First Name
Jason
Joined
Jul 22, 2018
Messages
74
Reaction score
90
Location
Hartsdale, NY
Vehicle(s)
2014 Jeep Cherokee Limited; 2018 Jeep Wrangler Unlimited Rubicon
Hello All,

I recently got the Tazer as the subject line suggests. I also got the front camera. I installed the camera up as per their instructions (It was a bitch).

But on yo my issue....I plugged the Tazer into my computer and ran the updater. Everything is good with the firmware (v11.2.3). Go out to the Jeep and get it all plugged in and marry it. I got to full reboot and hit okay (cc on/off button while holding left on other side of wheel), and the countdown never moves. My 8.4" unit also does come one at all when the Tazer is installed.

I unmarried it and put everything back the way it was and things are working again.

What did I do wrong? Faulty Tazer?

Thanks in advance.

J
Advertisement

 

hoag4147

Well-Known Member
First Name
Rick
Joined
Dec 13, 2019
Messages
2,799
Reaction score
3,476
Location
DFW, Texas
Vehicle(s)
2018 JLU Sport S / GMC 1500AT 4x4
Vehicle Showcase
1
Hello All,

I recently got the Tazer as the subject line suggests. I also got the front camera. I installed the camera up as per their instructions (It was a bitch).

But on yo my issue....I plugged the Tazer into my computer and ran the updater. Everything is good with the firmware (v11.2.3). Go out to the Jeep and get it all plugged in and marry it. I got to full reboot and hit okay (cc on/off button while holding left on other side of wheel), and the countdown never moves. My 8.4" unit also does come one at all when the Tazer is installed.

I unmarried it and put everything back the way it was and things are working again.

What did I do wrong? Faulty Tazer?

Thanks in advance.

J
Did you continue to hold left arrow? Also double check cables are in and clipped.
 
OP
OP
One_Angry_Panda

One_Angry_Panda

Well-Known Member
First Name
Jason
Joined
Jul 22, 2018
Messages
74
Reaction score
90
Location
Hartsdale, NY
Vehicle(s)
2014 Jeep Cherokee Limited; 2018 Jeep Wrangler Unlimited Rubicon
Did you continue to hold left arrow? Also double check cables are in and clipped.
Pretty sure they were and pretty sure I held down the left until I realized it wasn't doing anything.

I'm going to give it another try tomorrow. I brought the Tazer back in and updated it again JIC.
 

hoag4147

Well-Known Member
First Name
Rick
Joined
Dec 13, 2019
Messages
2,799
Reaction score
3,476
Location
DFW, Texas
Vehicle(s)
2018 JLU Sport S / GMC 1500AT 4x4
Vehicle Showcase
1
Pretty sure they were and pretty sure I held down the left until I realized it wasn't doing anything.

I'm going to give it another try tomorrow. I brought the Tazer back in and updated it again JIC.
Hopefully Marrys up for you this time. If not, may want to shoot Joe (sponsor) on here a DM @[email protected]
 
OP
OP
One_Angry_Panda

One_Angry_Panda

Well-Known Member
First Name
Jason
Joined
Jul 22, 2018
Messages
74
Reaction score
90
Location
Hartsdale, NY
Vehicle(s)
2014 Jeep Cherokee Limited; 2018 Jeep Wrangler Unlimited Rubicon
Hopefully Marrys up for you this time. If not, may want to shoot Joe (sponsor) on here a DM @[email protected]
I think it marry’d up, at least it said it did. It just wouldn’t do the full reboot.

I’ll hit Joe up if/when necessary. Thanks for the quick response!
 
OP
OP
One_Angry_Panda

One_Angry_Panda

Well-Known Member
First Name
Jason
Joined
Jul 22, 2018
Messages
74
Reaction score
90
Location
Hartsdale, NY
Vehicle(s)
2014 Jeep Cherokee Limited; 2018 Jeep Wrangler Unlimited Rubicon
Got it working today!
 

hoag4147

Well-Known Member
First Name
Rick
Joined
Dec 13, 2019
Messages
2,799
Reaction score
3,476
Location
DFW, Texas
Vehicle(s)
2018 JLU Sport S / GMC 1500AT 4x4
Vehicle Showcase
1
Advertisement

Northridge4x4
 
Advertisement
Top