Stinger Heigh10 NOT booting up at Jeep start

Jwill2207

New Member
First Name
james
Joined
Jun 29, 2020
Messages
1
Reaction score
0
Location
47125
Vehicle(s)
2019 rubicon 2.0T
Bought a new Stinger Heigh10 and had it professionally installed. This thing looks and sounds great, BUT it’s not booting up when I start my Jeep. I have to insert a paper clip into the “Soft Reset Button” about 90% of the time - then it functions perfectly - until I arrive at my destination and turn off my Jeep.

Crazy part - they’ve already replaced it once with a new one (under warranty) for the same issue.

Anyone experienced the same and have an easy solution?

The sound shop will make it right - but would love to solve the problem over the weekend and avoid that day-long or 2 process.

Thanks in advance!
I have had the same issue, I'm on my third one and have tontske it back to the shop to figure out what's going on because it's doing the same thing. I called Stinger customer service and was told that there is an issue with the brain inside the head unit and that there is a software update that came out 2 weeks ago that should fix the problem. I told them I'm on my third screen and have to take it in for a possible 4th screen and they replied possible the shop could have bought bulk order of the screens and they all have the same issue. The shop told me that it's not possible, that it might be a wiring issue in my jeep amd I said he'll to the no, I had zero issue until I had you guys install all my audio, currently running two 10" jl stealthbox subs morel 4" cloak ultra in the sound bar and 6" in the knee panels and running morel tweeter with a hertz 1000 watt Amp.
Advertisement

 

VMJeepMom

New Member
First Name
Virpi
Joined
Oct 6, 2021
Messages
2
Reaction score
0
Location
Colorado Springs
Vehicle(s)
2021 Wrangler Sport 2D
I have had the same issue, I'm on my third one and have tontske it back to the shop to figure out what's going on because it's doing the same thing. I called Stinger customer service and was told that there is an issue with the brain inside the head unit and that there is a software update that came out 2 weeks ago that should fix the problem. I told them I'm on my third screen and have to take it in for a possible 4th screen and they replied possible the shop could have bought bulk order of the screens and they all have the same issue. The shop told me that it's not possible, that it might be a wiring issue in my jeep amd I said he'll to the no, I had zero issue until I had you guys install all my audio, currently running two 10" jl stealthbox subs morel 4" cloak ultra in the sound bar and 6" in the knee panels and running morel tweeter with a hertz 1000 watt Amp.
Were you able to get the issue resolved? We've been looking at purchasing the Heigh10 as well...
 

DocG1914

Active Member
First Name
Lamont
Joined
Oct 6, 2020
Messages
34
Reaction score
10
Location
Maryland
Vehicle(s)
2020 Wrangler Unlimited Sport S
I had this same issue with the screen kept rebooting itself about a month ago. Stinger sent me a replacement brain and I sent the defective one back. ::Crossing my fingers:: Haven’t had a rebooting issue since. I do think that the ApplePlay causes an issue though. Whenever my phone is connected through the USB port in the center console and I go to reverse (while listening to music or on a call) my camera freezes or says no connection. If I unplug my phone there’s no problem.

Other than what I mentioned the radio looks and sounds good. The service team was quick to correct the issue.
B7E98532-7CF9-422B-8712-40914810E33F.jpeg
 
Advertisement

Tri-City Jeep
 
Advertisement
Top