Start stop not ready question

Neohiofan

Well-Known Member
First Name
Pete
Joined
Oct 28, 2018
Messages
128
Reaction score
48
Location
Cleveland, Ohio
Vehicle(s)
2019 JL Rubicon
I bought a 19 Rubicon 2 door. I put 37” tires on the jeep. I used a tazer JL mini. I’ve noticed I constantly see start stop not ready. I unmarried and removed the tazer. I took it to the dealer. They scanned it and said that the computer does not like the tires and I’d have to return the wheels back to stock size to get ess to work. I reinstalled the tazer and married it again. Kill ess option was turned off and I still get the start stop not ready message. Is the 37” tires really the reason for the ess to not work?
Advertisement

 

LLANERO

Well-Known Member
First Name
Dario
Joined
Apr 24, 2018
Messages
456
Reaction score
543
Location
Virginia Beach
Vehicle(s)
2018 JL
I bought a 19 Rubicon 2 door. I put 37” tires on the jeep. I used a tazer JL mini. I’ve noticed I constantly see start stop not ready. I unmarried and removed the tazer. I took it to the dealer. They scanned it and said that the computer does not like the tires and I’d have to return the wheels back to stock size to get ess to work. I reinstalled the tazer and married it again. Kill ess option was turned off and I still get the start stop not ready message. Is the 37” tires really the reason for the ess to not work?
No. I have.37s and suoerchips and start stop works as intended.
 

word302

Well-Known Member
Joined
Sep 13, 2017
Messages
3,543
Reaction score
3,801
Location
Oregon
Vehicle(s)
JLU
I bought a 19 Rubicon 2 door. I put 37” tires on the jeep. I used a tazer JL mini. I’ve noticed I constantly see start stop not ready. I unmarried and removed the tazer. I took it to the dealer. They scanned it and said that the computer does not like the tires and I’d have to return the wheels back to stock size to get ess to work. I reinstalled the tazer and married it again. Kill ess option was turned off and I still get the start stop not ready message. Is the 37” tires really the reason for the ess to not work?
Mine works great with 37" tires and the Tazer. I'd find a new dealer. Did you change out your TPMS sensors?
 

robaw

Well-Known Member
First Name
Rob
Joined
Oct 26, 2018
Messages
1,611
Reaction score
2,096
Location
Iowa
Vehicle(s)
2019 JLU MOAB (MOJITO!), 2009 Honda CBR600RR
Well here's the list of reasons from the owner's manual that will cause ESS to not be ready. I don't see anything about tires...

• Driver’s seat belt is not buckled.
• Driver’s door is not closed.
• Battery temperature is too warm or cold.
• Battery charge is low.
• The vehicle is on a steep grade.
• Cabin heating or cooling is in process and an acceptable cabin temperature has not been achieved.
• HVAC is set to full defrost mode at a high blower speed.
• HVAC set to MAX A/C.
• Engine has not reached normal operating temperature.
• Engine temperature too high.
• The transmission is not in a forward gear.
• Hood is open.
• Transfer case is in 4LO or Neutral.
• Brake pedal is not pressed with sufficient pressure.
• Accelerator pedal input.
• Vehicle speed threshold not achieved from previous auto-stop.
• Steering angle beyond threshold. (ESS Models Only)
• ACC is on and speed is set.
• Vehicle is at high altitude.
• System fault present.
 

JC7

Well-Known Member
First Name
Jdog
Joined
Nov 21, 2018
Messages
682
Reaction score
827
Location
Outer space
Vehicle(s)
Jeep Rubicon
What does ess not ready do?
 
OP
OP
Neohiofan

Neohiofan

Well-Known Member
First Name
Pete
Joined
Oct 28, 2018
Messages
128
Reaction score
48
Location
Cleveland, Ohio
Vehicle(s)
2019 JL Rubicon
It doesn’t work. I can’t figure out why?
 

FirecrackerRedJLU

Well-Known Member
Joined
Dec 10, 2018
Messages
252
Reaction score
137
Location
Perrysburg oh
Vehicle(s)
2018 JLU
Well here's the list of reasons from the owner's manual that will cause ESS to not be ready. I don't see anything about tires...

• Driver’s seat belt is not buckled.
• Driver’s door is not closed.
• Battery temperature is too warm or cold.
• Battery charge is low.
• The vehicle is on a steep grade.
• Cabin heating or cooling is in process and an acceptable cabin temperature has not been achieved.
• HVAC is set to full defrost mode at a high blower speed.
• HVAC set to MAX A/C.
• Engine has not reached normal operating temperature.
• Engine temperature too high.
• The transmission is not in a forward gear.
• Hood is open.
• Transfer case is in 4LO or Neutral.
• Brake pedal is not pressed with sufficient pressure.
• Accelerator pedal input.
• Vehicle speed threshold not achieved from previous auto-stop.
• Steering angle beyond threshold. (ESS Models Only)
• ACC is on and speed is set.
• Vehicle is at high altitude.
• System fault present.


This wins all replies. Does it say battery charging? Or seat belt not on? Or cabin heating? Need more info deff isn’t tire issue. But if there’s any faults (check engine light in) it’ll also say not ready
 
OP
OP
Neohiofan

Neohiofan

Well-Known Member
First Name
Pete
Joined
Oct 28, 2018
Messages
128
Reaction score
48
Location
Cleveland, Ohio
Vehicle(s)
2019 JL Rubicon
It is a win. Just never actually tried it so I’d like to see what the problem is in case it leads to something else.
 

mwilk012

Well-Known Member
Joined
Mar 10, 2018
Messages
4,801
Reaction score
4,358
Location
Oklahoma
Vehicle(s)
2018 Ocean Blue JLU Rubicon
What does the screen say?

It usually lists a reason, if not, you likely have a serious problem that is going to effect more than the ESS.
 
OP
OP
Neohiofan

Neohiofan

Well-Known Member
First Name
Pete
Joined
Oct 28, 2018
Messages
128
Reaction score
48
Location
Cleveland, Ohio
Vehicle(s)
2019 JL Rubicon
All it says is start stop not ready. I do not get other errors. When I drive start stop never turns on. Only other thing I can think of is 2 weeks ago I left run on when I installed the tazer and had a dead battery the next day. I jump started the vehicle and let it run for a few hours to charge the battery up. Wonder if I did something to the smaller battery
 

robaw

Well-Known Member
First Name
Rob
Joined
Oct 26, 2018
Messages
1,611
Reaction score
2,096
Location
Iowa
Vehicle(s)
2019 JLU MOAB (MOJITO!), 2009 Honda CBR600RR
All it says is start stop not ready. I do not get other errors. When I drive start stop never turns on. Only other thing I can think of is 2 weeks ago I left run on when I installed the tazer and had a dead battery the next day. I jump started the vehicle and let it run for a few hours to charge the battery up. Wonder if I did something to the smaller battery
I do remember seeing some posts a while back about similar problem that it turned out to be a bad battery (the secondary one I think).
 

FirecrackerRedJLU

Well-Known Member
Joined
Dec 10, 2018
Messages
252
Reaction score
137
Location
Perrysburg oh
Vehicle(s)
2018 JLU
All it says is start stop not ready. I do not get other errors. When I drive start stop never turns on. Only other thing I can think of is 2 weeks ago I left run on when I installed the tazer and had a dead battery the next day. I jump started the vehicle and let it run for a few hours to charge the battery up. Wonder if I did something to the smaller battery

Im sure it’s Probably due to “not” charging I’m sure there’s more going on. Especially after hearing ya had a dead battery and had to jump start it. How, or I should say WHERE did you place the jumper cables to the battery?
 
OP
OP
Neohiofan

Neohiofan

Well-Known Member
First Name
Pete
Joined
Oct 28, 2018
Messages
128
Reaction score
48
Location
Cleveland, Ohio
Vehicle(s)
2019 JL Rubicon
I placed them on the cables on top of battery post
 
Advertisement

Quake LED
 
Advertisement
Top