Sponsored

Service 4WD

jlroman2

Well-Known Member
First Name
Jorge
Joined
Jan 13, 2018
Threads
37
Messages
805
Reaction score
1,187
Location
Chicago, IL
Vehicle(s)
2018 Jeep Wrangler JLU Sahara (Granite)
Occupation
BCBA
Vehicle Showcase
1
Has anyone gotten this light on the dash? I got my lift and new set of 35s installed today and when I picked it up it gave me this light on the dash. I also have the flashcal superchips programmer and was wondering if this can be fixed using that?
Sponsored

 

Headbarcode

Well-Known Member
First Name
Mike
Joined
Aug 16, 2018
Threads
23
Messages
7,171
Reaction score
16,232
Location
LI, New York
Vehicle(s)
2019 JLUR Stingray 2.0 turbo
Vehicle Showcase
1
Has anyone gotten this light on the dash? I got my lift and new set of 35s installed today and when I picked it up it gave me this light on the dash. I also have the flashcal superchips programmer and was wondering if this can be fixed using that?
Too much of a coincidence here. Is it possible that the front locker harness connector wasn't plugged back in after the install?
 
OP
OP
jlroman2

jlroman2

Well-Known Member
First Name
Jorge
Joined
Jan 13, 2018
Threads
37
Messages
805
Reaction score
1,187
Location
Chicago, IL
Vehicle(s)
2018 Jeep Wrangler JLU Sahara (Granite)
Occupation
BCBA
Vehicle Showcase
1
Too much of a coincidence here. Is it possible that the front locker harness connector wasn't plugged back in after the install?
Most likely something like that happened. Going back to the shop tomorrow and see what’s up.
 
OP
OP
jlroman2

jlroman2

Well-Known Member
First Name
Jorge
Joined
Jan 13, 2018
Threads
37
Messages
805
Reaction score
1,187
Location
Chicago, IL
Vehicle(s)
2018 Jeep Wrangler JLU Sahara (Granite)
Occupation
BCBA
Vehicle Showcase
1
Any clue where this connects? Lol

FC1524E7-D021-44B5-8114-41646E7D30B1.jpeg


FF3FA54F-7CC3-4CA1-B5E8-F0E53E4F4D9F.jpeg
 

Sponsored

OP
OP
jlroman2

jlroman2

Well-Known Member
First Name
Jorge
Joined
Jan 13, 2018
Threads
37
Messages
805
Reaction score
1,187
Location
Chicago, IL
Vehicle(s)
2018 Jeep Wrangler JLU Sahara (Granite)
Occupation
BCBA
Vehicle Showcase
1
Thanks ya’ll. I’m clearly blind af
 
OP
OP
jlroman2

jlroman2

Well-Known Member
First Name
Jorge
Joined
Jan 13, 2018
Threads
37
Messages
805
Reaction score
1,187
Location
Chicago, IL
Vehicle(s)
2018 Jeep Wrangler JLU Sahara (Granite)
Occupation
BCBA
Vehicle Showcase
1
So yeah. This got rid of the service 4WD light. I’m still taking it to the shop tho because it feels like if something is hitting when I apply the break and slow down or when it’s moving at low speeds.
 

mikehabl

Member
First Name
Mike
Joined
Dec 30, 2018
Threads
1
Messages
20
Reaction score
66
Location
Bothell, WA
Vehicle(s)
2019 JLUR
I had the same warning light come on and took it into the dealer.

Their shop notes said:" Verified there is a code DTCM C-147B-14, 'Front axle disconnect sensor-short to ground or open'. Found STAR publication about this code to check for water in connector XY460A. I found corrosion on 4 of the pins and connectors. Cleaned pins and insulated with dielectric grease. Retest system, working as designed, no codes reset."

I haven't had any issues since.
 

Sponsored

Az-jewel

Well-Known Member
First Name
Julie
Joined
May 1, 2019
Threads
6
Messages
311
Reaction score
485
Location
Sunny AZ
Website
aquajeepgirl.com
Vehicle(s)
‘18 JLU Sport S
Build Thread
Link
Occupation
SAHM
I had the same warning light come on and took it into the dealer.

Their shop notes said:" Verified there is a code DTCM C-147B-14, 'Front axle disconnect sensor-short to ground or open'. Found STAR publication about this code to check for water in connector XY460A. I found corrosion on 4 of the pins and connectors. Cleaned pins and insulated with dielectric grease. Retest system, working as designed, no codes reset."

I haven't had any issues since.
was your light on all the time? I’m getting the serv4wd light but only when I’m in 4WD for a bit. It doesn’t stay on after it’s back in 2hi and restarted, and I couldn’t get a code on the reader.
 

mikehabl

Member
First Name
Mike
Joined
Dec 30, 2018
Threads
1
Messages
20
Reaction score
66
Location
Bothell, WA
Vehicle(s)
2019 JLUR
was your light on all the time? I’m getting the serv4wd light but only when I’m in 4WD for a bit. It doesn’t stay on after it’s back in 2hi and restarted, and I couldn’t get a code on the reader.
It was a bit sporadic on mine as well. If I took it out of 4wd for a bit it would clear. Then if I put it back into 4wd, it would light up again after a short time.
 

Az-jewel

Well-Known Member
First Name
Julie
Joined
May 1, 2019
Threads
6
Messages
311
Reaction score
485
Location
Sunny AZ
Website
aquajeepgirl.com
Vehicle(s)
‘18 JLU Sport S
Build Thread
Link
Occupation
SAHM
It was a bit sporadic on mine as well. If I took it out of 4wd for a bit it would clear. Then if I put it back into 4wd, it would light up again after a short time.
Thank you!
it was the FAD, the gasket needed to be replaced and the actuator was mistakenly put inside the axle collar when the shop reassembled it after my regear. It’s been fixed and works well now!
Sponsored

 

Sponsored

Smart Stop Start
 
Sponsored
Top