Reversing lines not showing

mal

Member
First Name
Malcolm
Joined
Jul 2, 2021
Messages
12
Reaction score
24
Location
Australia
Vehicle(s)
JLUR 2021, JK SPORT 2008
I know that quite a few people overseas have had an issue with the reversing lines not showing 100% of the time and I was wondering what the Australian experience has been. I have had my JL for about a month and my lines show maybe 25% of the time. There was mention elsewhere that a recent Uconnect update has fixed the problem.

So, does anyone else in Australia have this issue, and has anyone had it fixed?

thanks, Malcolm
Advertisement

 

Jaydee_S

Well-Known Member
First Name
Jaydee
Joined
Jan 22, 2019
Messages
200
Reaction score
107
Location
Sydney, Australia
Vehicle(s)
2019 JLU Mojito Rubicon
I have had my aussie spec JLUR for coming up on 2 years now and the reverse lines have shown for me 100% of the time. Could be just an issue with newer models?
 
  • Like
Reactions: mal

Steve F

Well-Known Member
First Name
Steve
Joined
Dec 8, 2020
Messages
231
Reaction score
412
Location
Sydney, Australia
Vehicle(s)
JLUR, JKU
Mines a 2021, delivered in April, reversing lines have also been there 100% of the time
 
  • Like
Reactions: mal

Rubi D

Well-Known Member
First Name
Brett
Joined
Jun 28, 2019
Messages
203
Reaction score
122
Location
Sydney, Australia
Vehicle(s)
JL Wrangler Rubicon Diesel, Hella Yella
Mine is a 2019 model. Never any problem with the reversing lines.
I do recall reading about the issue, but I think in later models and yes, fixed with a firmware update. Probably need to consult your service dealer to have the update done.
 
  • Like
Reactions: mal

Jeepster_Aus

Well-Known Member
First Name
Renier
Joined
Aug 15, 2020
Messages
65
Reaction score
118
Location
South Australia
Vehicle(s)
2020 JLU Rubicon
Mine’s a 2020 JLUR, had it for almost a year and 19,000km and have not yet had any problems with the reverse lines not showing.
 
  • Like
Reactions: mal

Tiger1

Well-Known Member
First Name
Tiger
Joined
Sep 24, 2019
Messages
89
Reaction score
131
Location
South Carolina
Vehicle(s)
2020 JLUS, 2016 BMW 435
I know that quite a few people overseas have had an issue with the reversing lines not showing 100% of the time and I was wondering what the Australian experience has been. I have had my JL for about a month and my lines show maybe 25% of the time. There was mention elsewhere that a recent Uconnect update has fixed the problem.

So, does anyone else in Australia have this issue, and has anyone had it fixed?

thanks, Malcolm
 
OP
OP

mal

Member
First Name
Malcolm
Joined
Jul 2, 2021
Messages
12
Reaction score
24
Location
Australia
Vehicle(s)
JLUR 2021, JK SPORT 2008
Thanks. Unfortunately, we don't get OTA updates for Uconnect in Australia. And as far as I know, the Uconnect versions deployed here by the dealer are slightly differnent to the US market. Hopefully there will be a local update soon.
 

discobean

Well-Known Member
Joined
Mar 27, 2021
Messages
57
Reaction score
15
Location
Sydney, Australia
Vehicle(s)
Waiting on JLU
You can always try turning everything off and on again, ie. disconnect the battery or batteries entirely and see if a full reset helps.
 

Joe98

Well-Known Member
First Name
Joe
Joined
Aug 23, 2018
Messages
782
Reaction score
913
Location
Sydney
Vehicle(s)
2019, 2 door Sport S, Mojito!
Mine is 2 years old and never had a problem with the lines. I have seen other posts on this subject and I could not remember seeing the lines so I checked and they are there.

I think I don't use the lines.
.
 

OldGuyNewJeep

Well-Known Member
Joined
Sep 21, 2017
Messages
3,209
Reaction score
5,290
Location
CT
Vehicle(s)
2018 Wrangler JL, 2016 Yukon XL
700AA425-836A-4DE0-8615-3B67607A3398.png
 
  • Like
Reactions: mal

Star404

New Member
Joined
Oct 5, 2021
Messages
4
Reaction score
0
Location
Australia
Vehicle(s)
2021 JLU
My 2021 JLU doesn’t show the lines from day one. Tried reset/restart uconnect but it still only shows occasionally. I’m not bothered though.
 

Rhinebeck01

Well-Known Member
Joined
May 9, 2018
Messages
8,286
Reaction score
10,618
Location
.
Vehicle(s)
2018 2dr. Rubi
My 2021 JLU doesn’t show the lines from day one. Tried reset/restart uconnect but it still only shows occasionally. I’m not bothered though.
@Star404

A possible way to end that issue of intermittent lines...

When you start your JL, start it and wait say 15-20 seconds before put the JL in reverse.

Quite often it is seen if you do not let UConnect boot up fully that you will have no backup camera, or other b/u camera glitches like no lines, etc..

.
 
OP
OP

mal

Member
First Name
Malcolm
Joined
Jul 2, 2021
Messages
12
Reaction score
24
Location
Australia
Vehicle(s)
JLUR 2021, JK SPORT 2008
@Star404

A possible way to end that issue of intermittent lines...

When you start your JL, start it and wait say 15-20 seconds before put the JL in reverse.

Quite often it is seen if you do not let UConnect boot up fully that you will have no backup camera, or other b/u camera glitches like no lines, etc..

.
I have started using remote start and this seems to increase the chance of the lines showing. It doesn't guarantee them though. From what I have read, this is a software issue and the code needs to be fixed
 

Rhinebeck01

Well-Known Member
Joined
May 9, 2018
Messages
8,286
Reaction score
10,618
Location
.
Vehicle(s)
2018 2dr. Rubi
I have started using remote start and this seems to increase the chance of the lines showing. It doesn't guarantee them though. From what I have read, this is a software issue and the code needs to be fixed
@msl
I have started using remote start and this seems to increase the chance of the lines showing. It doesn't guarantee them though. From what I have read, this is a software issue and the code needs to be fixed
@mal

Allowing more time for UConnect to boot up and get it's act together so to speak does seem to make a difference in regard to this lines showing or not showing issue.

As quite a few others have noticed over the last 3+ years, when you use Remote Start or just wait say 15-20 seconds after starting the JL and before placing the JL is reverse, that this will greatly minimize seeing the hiccup or seeing it at all.

Sure the hiccup could probably be addressed by a software fix.. but the issue is still an issue even with 2021 JL's.

.
 
Advertisement

Gibson Leatherworks
 
Advertisement
Top