Radio Volume Output Issue (1/2 expected output)

TurpJL

Well-Known Member
Joined
Apr 27, 2018
Messages
48
Reaction score
17
Location
MidWest
Vehicle(s)
2018 JLU Rubicon manual - Ordered 3/3
I have had an ongoing battle with my radio. So far, not much progress from the dealer since “there is not a code indicating an error”. While I have issues with the reverse camera randomly not coming on, or volume control not working (this is fixed by changing to AM and back to whatever I was listening), my main complaint is the volume will be 1/3 to 1/2 of what it should be playing at.

At this point, it happens enough to be frustrating, but does not occur when the dealer has it. For reference, when the radio is working correctly, I can hear the radio at volume 16 with top and doors off. When the radio is running in its "low volume" mode, I can almost hear it under the same conditions at the max of 38. It will stay like this through several cycles of using the Jeep and will randomly come back and be good for a few drives.

This occurs with AM, FM, Satellite, Bluetooth, and Android Auto. 8.4" screen

I can immediately resolve the volume issue by pulling the F97 fuse. Doing this brings the volume back immediately, but I lose Satellite, the manual, and offroad pages (among others) for an hour or more. If the vehicle is left off and outside, it will update itself and restore those features.

Has anyone had this similar issue and/or been able to get resolution?
Also, should pulling the fuse remove satellite, off road pages, manual, and the other "apps"?

Thanks,
Advertisement

 
OP
OP

TurpJL

Well-Known Member
Joined
Apr 27, 2018
Messages
48
Reaction score
17
Location
MidWest
Vehicle(s)
2018 JLU Rubicon manual - Ordered 3/3
Bumping thread to see if anyone has similar experience or resolution with dealer.
 

eck

Well-Known Member
First Name
John
Joined
Dec 3, 2018
Messages
358
Reaction score
522
Location
Apex NC
Vehicle(s)
2018 JLU MOAB HellaYella
Something similar if not the same happens to me frequently. It tends to happen right after I plug my phone in. This causes the radio to chime for the plug action and also half-mute the normal sound at the same time. Sometimes the sound gets stuck like this.

In my case, the fix is easy. Turn the radio off and back on again with the power button on the volume knob. It immediately goes back to full volume.
 

MacombRoger

Well-Known Member
First Name
Roger
Joined
Jan 29, 2018
Messages
531
Reaction score
631
Location
SE Michigan
Vehicle(s)
2018 JLUR Ocean Blue
Occupation
Solutions Architect
I have had an ongoing battle with my radio. So far, not much progress from the dealer since “there is not a code indicating an error”. While I have issues with the reverse camera randomly not coming on, or volume control not working (this is fixed by changing to AM and back to whatever I was listening), my main complaint is the volume will be 1/3 to 1/2 of what it should be playing at.
Has anyone had this similar issue and/or been able to get resolution?
Also, should pulling the fuse remove satellite, off road pages, manual, and the other "apps"?
I had this exact problem happen once. I stopped on the side of the road, pulled fuse 97. After a while the climate, navigation and all other systems came back online. I have not had that problem since. Only other time I had to pull 97 was a couple months back when the radio refused to accept any screen touches. This the radio reset quickly. Good luck.
 

TimmH

Well-Known Member
First Name
Timm
Joined
Sep 18, 2018
Messages
619
Reaction score
681
Location
Florida
Vehicle(s)
2018 JL Wrangler Sahara 3.6 Auto
Vehicle Showcase
1
Almost sounds like an an amp or 2 might be tripping, and you reset it by pulling the fuse. So possibly some electrical connection issue with the amps.

Maybe see if you can tell if certain speaker sets are affected more than others?
 

Broccoli2

Well-Known Member
Joined
Aug 27, 2018
Messages
140
Reaction score
157
Location
Santa Clarita
Vehicle(s)
2018 JL, 2011 JK 1946CJ2-A
My AM is almost always super low. Can nearly hear it with top and door on and just the driver window down. But thats OK because god forbid someone call me because that is always at MAX volume no matter what I do. It scares the Sh*$ out of me every time.
 

JL23

Member
Joined
Jul 21, 2019
Messages
17
Reaction score
6
Location
Georgia
Vehicle(s)
2019 Moab
This happened to me for the second time this morning. The first time was about a month and a half ago. First time cleared up after a few times driving. I have not tried pulling the fuse. It is very annoying when it happens. I also had the "no sound" issue once about 2 weeks ago where you flip it to AM and the sound comes back. Super weird lol.
 

Poromenos

Active Member
First Name
Dion
Joined
Sep 16, 2018
Messages
43
Reaction score
42
Location
New York
Vehicle(s)
2018 Jeep Rubicon Unlimited
This happens to me all the time. I shut off and turn on the radio a few times and then it recovers. Very annoying.
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,612
Reaction score
2,277
Location
Auburn Hills, MI
Vehicle(s)
JL
This happened to me for the second time this morning. The first time was about a month and a half ago. First time cleared up after a few times driving. I have not tried pulling the fuse. It is very annoying when it happens. I also had the "no sound" issue once about 2 weeks ago where you flip it to AM and the sound comes back. Super weird lol.
This happens to me all the time. I shut off and turn on the radio a few times and then it recovers. Very annoying.
Hi JL23 and Poromenos,
We certainly understand your frustration. Have you had the opportunity to have your dealers address this? Our team would be happy to offer an additional layer of assistance throughout this process. Feel free to send us a private message!
Alex
Jeep Social Care Specialist
 

JL23

Member
Joined
Jul 21, 2019
Messages
17
Reaction score
6
Location
Georgia
Vehicle(s)
2019 Moab
Hi JL23 and Poromenos,
We certainly understand your frustration. Have you had the opportunity to have your dealers address this? Our team would be happy to offer an additional layer of assistance throughout this process. Feel free to send us a private message!
Alex
Jeep Social Care Specialist
No, I pulled the fuse and it went back to normal. If it occurs again I will reach out for assistance
 
OP
OP

TurpJL

Well-Known Member
Joined
Apr 27, 2018
Messages
48
Reaction score
17
Location
MidWest
Vehicle(s)
2018 JLU Rubicon manual - Ordered 3/3
Hi JL23 and Poromenos,
We certainly understand your frustration. Have you had the opportunity to have your dealers address this? Our team would be happy to offer an additional layer of assistance throughout this process. Feel free to send us a private message!
Alex
Jeep Social Care Specialist

Not who you asked, but yes, I have engaged my dealer and they cannot reproduce the issue or see a code so offer no guidance.

Pulling the fuse returns mine to normal, but that only lasts for a few start/stop cycles.
It is very frustrating.
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,612
Reaction score
2,277
Location
Auburn Hills, MI
Vehicle(s)
JL
Not who you asked, but yes, I have engaged my dealer and they cannot reproduce the issue or see a code so offer no guidance.

Pulling the fuse returns mine to normal, but that only lasts for a few start/stop cycles.
It is very frustrating.
Hi TurpJL,
We would be happy to have this documented and see if there is anything further we can do on our end to assist you. Please send our team a private message.
Alex
Jeep Social Care Specialist
 

bem1

Well-Known Member
First Name
Blake
Joined
Sep 6, 2018
Messages
226
Reaction score
338
Location
Texas
Website
lantanapcguy.com
Vehicle(s)
2018 JL

Arterius2

Well-Known Member
First Name
Jerry
Joined
Dec 29, 2018
Messages
3,485
Reaction score
4,558
Location
Vancouver, BC
Vehicle(s)
2018 JLU Sahara 2.0L
I have had an ongoing battle with my radio. So far, not much progress from the dealer since “there is not a code indicating an error”. While I have issues with the reverse camera randomly not coming on, or volume control not working (this is fixed by changing to AM and back to whatever I was listening), my main complaint is the volume will be 1/3 to 1/2 of what it should be playing at.

At this point, it happens enough to be frustrating, but does not occur when the dealer has it. For reference, when the radio is working correctly, I can hear the radio at volume 16 with top and doors off. When the radio is running in its "low volume" mode, I can almost hear it under the same conditions at the max of 38. It will stay like this through several cycles of using the Jeep and will randomly come back and be good for a few drives.

This occurs with AM, FM, Satellite, Bluetooth, and Android Auto. 8.4" screen

I can immediately resolve the volume issue by pulling the F97 fuse. Doing this brings the volume back immediately, but I lose Satellite, the manual, and offroad pages (among others) for an hour or more. If the vehicle is left off and outside, it will update itself and restore those features.

Has anyone had this similar issue and/or been able to get resolution?
Also, should pulling the fuse remove satellite, off road pages, manual, and the other "apps"?

Thanks,
there is an AMP upgrade at the dealers if you want to give it a shot.
TSB# 08-151-18
New firmware number 68331275AF
333.JPG

222.JPG
 

Wanted33

Well-Known Member
First Name
Jim
Joined
Aug 2, 2018
Messages
441
Reaction score
571
Location
Down south in Dixie
Vehicle(s)
2019 Sting-Gray Sahara
Vehicle Showcase
1
Maybe try rebooting the entire system by unhooking the positive battery terminal for several minutes. That works for a lot of stupid crap like that on a Corvette. IDK if that would work on a Jeep though, just thinking outside the box a bit. I wish I could help more.
 
Advertisement

Chrysler Factory Warranty
 
Advertisement
Top