Quake LED & American Adventure Labs Setup

halffrozen

Active Member
First Name
Drew
Joined
Dec 16, 2018
Messages
30
Reaction score
51
Location
Goodyear, AZ
Vehicle(s)
2018 Jeep Rubicon Unlimited
This is just for reference for others with our same or somewhat similar setup.

We got our American Adventure Lab lights in finally! But we ran into an issue with the AAL LED's plugged into the Quake LED spliced connector.

Jeep turned off; but DRL turned on VIA dial - Fender lights and headlights are both normal. Only the fog lights are amber.

Jeep turned on; with DRL and/or in auto mode at night - fender lights are white, fog lights turn orange right away, headlights take several seconds to fight with what ever is in the fender lights and then turn orange, what's really odd to see is that the passenger side looks to be actually 'fighting' to stay white but ends up orange with a slight white hue, while the driver headlight pretty much turns orange right away.

Tazer JL, is ordered and will be here tomorrow, and I'm sure we're the first ones with this issue as AAL has had a large back order.

I will be updating this post as we get more information to help others.

Photo Mar 25, 10 49 13 PM.jpg


Photo Mar 26, 7 55 15 AM.jpg


Photo Mar 26, 11 11 06 AM.jpg


Photo Mar 26, 11 11 17 AM.jpg


Photo Mar 26, 11 11 29 AM.jpg


Photo Mar 26, 11 11 33 AM.jpg


Photo Mar 26, 11 12 06 AM.jpg





Advertisement

 
Last edited:
OP
halffrozen

halffrozen

Active Member
First Name
Drew
Joined
Dec 16, 2018
Messages
30
Reaction score
51
Location
Goodyear, AZ
Vehicle(s)
2018 Jeep Rubicon Unlimited
  • Thread starter
  • Thread Starter
  • #3
Gotta wait another day, not sure who's at fault but our package was never picked up yesterday and it will be here tomorrow... supposedly. lol
 
OP
halffrozen

halffrozen

Active Member
First Name
Drew
Joined
Dec 16, 2018
Messages
30
Reaction score
51
Location
Goodyear, AZ
Vehicle(s)
2018 Jeep Rubicon Unlimited
  • Thread starter
  • Thread Starter
  • #4
Alright, so got the Tazer JL Mini installed, changed some setting real quick, didn't work, still getting the head and fog lights turning amber when the AAL's are plugged in. Talking with Brit from AAL and Rob at Quake LED Brit mentioned their lights don't have the module that communicates with the ECU(or w/e it talks with). Then talking with Rob at Quake, he confirmed that their entire lighting system does have the OEM module that's needed to send and receive data for the lights and when the AAL's are plugged into the Quake harness it pretty much 'throws a code' (not really) but it makes their lights emit the Amber due to lack of the module not being in the AAL lights. Which honestly sucks because both products look absolutely stunning... Will work more in the Tazer settings tonight after work, but my guess is, is that the AAL not having the module and the Quake having them, that's what we're having issues with. More to come.
 

Needalife

Well-Known Member
First Name
Jim
Joined
Jan 8, 2019
Messages
49
Reaction score
46
Location
Oklahoma
Vehicle(s)
2006 TJ, 2019 JLU Rubican
Have you found a fix for this? I am wanting to do a lcg build with my Rubicon so need high fenders (probably metalcloak) or do what you did but want working lights.
 
OP
halffrozen

halffrozen

Active Member
First Name
Drew
Joined
Dec 16, 2018
Messages
30
Reaction score
51
Location
Goodyear, AZ
Vehicle(s)
2018 Jeep Rubicon Unlimited
  • Thread starter
  • Thread Starter
  • #6
Nope, tried every type of combination within the Tazer settings, lights never worked out. Doesn't matter too much, Quake has some coming out very soon of their own.
 

Sting_NC_USA

Well-Known Member
First Name
Michael
Joined
Mar 25, 2018
Messages
970
Reaction score
919
Location
Greensboro, NC
Vehicle(s)
2018 Jeep Wrangler JL Unlimited Rubicon
Build Thread
Link
Vehicle Showcase
1
Posted this in another thread, but the TazerJL now (via the latest update) has the ability to "fix" the hyper-blinking issue, so I'm wondering if the procedure would also help your scenario? Here's the AAL tweet and two phase procedure. Good luck!

AAL Hyper-Blinker Fix.PNG
 
OP
halffrozen

halffrozen

Active Member
First Name
Drew
Joined
Dec 16, 2018
Messages
30
Reaction score
51
Location
Goodyear, AZ
Vehicle(s)
2018 Jeep Rubicon Unlimited
  • Thread starter
  • Thread Starter
  • #8
Posted this in another thread, but the TazerJL now (via the latest update) has the ability to "fix" the hyper-blinking issue, so I'm wondering if the procedure would also help your scenario? Here's the AAL tweet and two phase procedure. Good luck!

AAL Hyper-Blinker Fix.PNG
That wouldn't fix the issue I was having, AAL didn't include the module in their lights that sends info to the ECU/ECM. Thus, when plugged into the Quake lights that do have the module, the Quake lights would think something was damaged/not connected fully and turn an amber color. Tons of weird little issues though with those AAL lights paired with the Quake.

I'll be posting some real updates soon on what we went with. :D
 

LunchBoxFab

Well-Known Member
Joined
Jan 7, 2019
Messages
301
Reaction score
246
Location
NOLA
Vehicle(s)
19 JLUR
Vehicle Showcase
1
That wouldn't fix the issue I was having, AAL didn't include the module in their lights that sends info to the ECU/ECM. Thus, when plugged into the Quake lights that do have the module, the Quake lights would think something was damaged/not connected fully and turn an amber color. Tons of weird little issues though with those AAL lights paired with the Quake.

I'll be posting some real updates soon on what we went with. :D
AAL has posted an update. they have worked out the LED error and have a patch kit to go out to older customers like us.

Kit has also offered to provide a bracket on the end, if you like, to stabilize the outter end of the fender.
 

Advertisement




Icon Vehicle Dynamics
 



Advertisement
Top