Picked up our 2021 Freedom! - Clock spring (turn indicator auto-cancel) and the usual backup camera line/guide disappearing act question... Any ideas?

OP
OP

PetePetePete

Well-Known Member
First Name
Pete
Joined
Mar 4, 2021
Messages
111
Reaction score
68
Location
Florida
Vehicle(s)
2021 Wrangler Sport (WTB)
For the first time in a week my backup lines are working. Not sure how long that will last.

Now I'm trying to get Uconnect to stop with excuses.

So far:

1) Drive three 10 minute drive cycles.
2) Do the press-and-hold reset on the steering wheel, 30 second car door open, etc.
3) They are going to do a "Data Reconcile"
4) Wait 24 hours and they will open a ticket. (LOL, it's been a week LOL)

The 8.4 is saying that I am not registered for Assist and Market (etc.) and the "GO" (to set up) icon is on the 8.4, however when I push to register they tell me it is registered. Great... then why doesn't it work? LOL.

I think I'm on 5 hours working on this. And I sincerely feel like I have gotten the runaround. Then... when they really want to annoy you they tell you to go to the dealer. LOL. Yeah... because that's going to go well... I'll burn days on that exercise.

Does @JeepCares know a way to actually make things happen?

I can deal with the turn signal not auto-canceling... I'll have to go to the dealer for that (sadly)... but I mean... this is definitely something that can be fixed on their end - yet I can't seem to get a person. I just get the entry level reps and the "communicate" with the real techs. The problem is that they don't really understand the problem.

@JeepCares Can we make it so the initial experience isn't so horrible?
Advertisement

 
OP
OP

PetePetePete

Well-Known Member
First Name
Pete
Joined
Mar 4, 2021
Messages
111
Reaction score
68
Location
Florida
Vehicle(s)
2021 Wrangler Sport (WTB)
Hahahaha. Never mind.
The backup lines are back to not working. LOL
 

Sp1kez

Member
Joined
May 24, 2021
Messages
7
Reaction score
1
Location
Colorado
Vehicle(s)
2018 Wrangler Unlimited Sahara
My backup lines appear sometimes, most often not.

This is with a refurbished UConnect 8.4 cos my previous one bricked with an update
 

viper88

Well-Known Member
First Name
Nick
Joined
Apr 22, 2018
Messages
4,081
Reaction score
3,902
Location
IL
Vehicle(s)
'19 JLR 2.0T
I had countless issues with Uconnect4. Locked up head unit, no rear view camera, no back up lines, locked and frozen GPS, radio controls, climate controls, anything that was tied to the control screen for the head unit. The worst is when it locks up and you can't turn-OFF the radio or power to the head unit even when the ignition is confirmed OFF and doors are locked. It drains the battery so you can get stranded. Your only option is to pull the radio fuse under the hood.

Uconnect4 sucks big time. They want to see the issues but the problem can be very random. I have dozens of videos of it happening. They will not take video evidence. They need to see it happening in person at the dealer. How much time do you think that takes waiting for a randon glitch to happen? They tell you to call a tow truck and not turn OFF the car so they can see the problem when it ges towed in. I was lucky and my problems threw error codes and the dealer verified the problems. Good luck if you don't get so lucky. Even then Dealers, FCA and Uconnect have no clue on how to fix the problems. Uconnect keeps saying they will have updates. The updates happen and the problems still are there. Why would they keep replacing my head unit if they know what they are talking about and it is a software problem? I had 3 different head units and who knows how many updates? The problem was never fixed.

Hopefully Uconnect5 is available soon or they actually fix the Uconnect4 issues.
 

dennis2society

Active Member
First Name
dennis2society
Joined
Jul 8, 2020
Messages
40
Reaction score
41
Location
NYCEEEEEEEE
Vehicle(s)
2021 JLU Willys - SOT - Etorque V6
Occupation
Procrastinator
I got below uconnect update saturday PM. Backup lines have been working for last 48 hours - hoping that software upate fixed it. Glad I didn't need to go anywhere in next 45min...

Anyone else get this uconnect update?

1626111220191.png
 
OP
OP

PetePetePete

Well-Known Member
First Name
Pete
Joined
Mar 4, 2021
Messages
111
Reaction score
68
Location
Florida
Vehicle(s)
2021 Wrangler Sport (WTB)
Not yet. But if I do, I hope it fixes my center console USB port and my rear camera lines... WITHOUT screwing up anything this is currently working.

There's only one Jeep. LOL.
 

azbobver

Member
First Name
Bob
Joined
Jun 12, 2021
Messages
23
Reaction score
48
Location
Old Pueblo, AZ
Vehicle(s)
2021 Wrangler Rubicon EcoDiesel
Occupation
Permanent Vacation
I took delivery the first week of June. After delivery my backup lines sometimes worked and sometimes did not. I also could not get the Connected Services activation to complete. I opened a ticked with Cares and it was assigned to a tech. A couple of weeks ago I got the OTA and the backup lines have worked since the update. The Connected Services for the Marketplace still did not work after the OTA. Other Connected Services like remote lock/unlock, send n go and remote start did work (the had worked before the OTA). Then last week I checked again and the Marketplace was working. Interestingly, that day the tech emailed me and asked if I still had the problem. I suspect the tech did something to enable the Connect Services activation to complete.
 
OP
OP

PetePetePete

Well-Known Member
First Name
Pete
Joined
Mar 4, 2021
Messages
111
Reaction score
68
Location
Florida
Vehicle(s)
2021 Wrangler Sport (WTB)
I took delivery the first week of June. After delivery my backup lines sometimes worked and sometimes did not. I also could not get the Connected Services activation to complete. I opened a ticked with Cares and it was assigned to a tech. A couple of weeks ago I got the OTA and the backup lines have worked since the update. The Connected Services for the Marketplace still did not work after the OTA. Other Connected Services like remote lock/unlock, send n go and remote start did work (the had worked before the OTA). Then last week I checked again and the Marketplace was working. Interestingly, that day the tech emailed me and asked if I still had the problem. I suspect the tech did something to enable the Connect Services activation to complete.

I found that after I turned on the on-board Wifi the "assist" type stuff started to work.

The entire thing is a hack.
 

azbobver

Member
First Name
Bob
Joined
Jun 12, 2021
Messages
23
Reaction score
48
Location
Old Pueblo, AZ
Vehicle(s)
2021 Wrangler Rubicon EcoDiesel
Occupation
Permanent Vacation
I found that after I turned on the on-board Wifi the "assist" type stuff started to work.

The entire thing is a hack.
I had the onboard WiFi working and still was not able access the Marketplace. I doubted I’d ever use it but, was interested in seeing the functionality. At any rate as I mentioned it began working last week coincidentally the day the tech contacted me.
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,553
Reaction score
2,248
Location
Auburn Hills, MI
Vehicle(s)
JL
For the first time in a week my backup lines are working. Not sure how long that will last.

Now I'm trying to get Uconnect to stop with excuses.

So far:

1) Drive three 10 minute drive cycles.
2) Do the press-and-hold reset on the steering wheel, 30 second car door open, etc.
3) They are going to do a "Data Reconcile"
4) Wait 24 hours and they will open a ticket. (LOL, it's been a week LOL)

The 8.4 is saying that I am not registered for Assist and Market (etc.) and the "GO" (to set up) icon is on the 8.4, however when I push to register they tell me it is registered. Great... then why doesn't it work? LOL.

I think I'm on 5 hours working on this. And I sincerely feel like I have gotten the runaround. Then... when they really want to annoy you they tell you to go to the dealer. LOL. Yeah... because that's going to go well... I'll burn days on that exercise.

Does @JeepCares know a way to actually make things happen?

I can deal with the turn signal not auto-canceling... I'll have to go to the dealer for that (sadly)... but I mean... this is definitely something that can be fixed on their end - yet I can't seem to get a person. I just get the entry level reps and the "communicate" with the real techs. The problem is that they don't really understand the problem.

@JeepCares Can we make it so the initial experience isn't so horrible?
Hi Pete,

No pressure... but we'll definitely do our best to make it a more positive experience for you, moving-forward! Since you mentioned already working with a customer service representative, please follow up via private message with your previous case number and/or VIN. I'd like to get more information from you so I can get a better understanding of your situation.


I had countless issues with Uconnect4. Locked up head unit, no rear view camera, no back up lines, locked and frozen GPS, radio controls, climate controls, anything that was tied to the control screen for the head unit. The worst is when it locks up and you can't turn-OFF the radio or power to the head unit even when the ignition is confirmed OFF and doors are locked. It drains the battery so you can get stranded. Your only option is to pull the radio fuse under the hood.

Uconnect4 sucks big time. They want to see the issues but the problem can be very random. I have dozens of videos of it happening. They will not take video evidence. They need to see it happening in person at the dealer. How much time do you think that takes waiting for a randon glitch to happen? They tell you to call a tow truck and not turn OFF the car so they can see the problem when it ges towed in. I was lucky and my problems threw error codes and the dealer verified the problems. Good luck if you don't get so lucky. Even then Dealers, FCA and Uconnect have no clue on how to fix the problems. Uconnect keeps saying they will have updates. The updates happen and the problems still are there. Why would they keep replacing my head unit if they know what they are talking about and it is a software problem? I had 3 different head units and who knows how many updates? The problem was never fixed.

Hopefully Uconnect5 is available soon or they actually fix the Uconnect4 issues.
We're extremely sorry to hear about the feelings you have toward your Uconnect experience and we hope there's some way we can help make it better! Are you still experiencing these concerns? Send us a message with any details and documentation you feel is helpful and we'd be more than happy to look into this further for you!

Thank you all in advance,

Courtney
Jeep Cares
 

Spearmin

Well-Known Member
First Name
Eric
Joined
Jul 23, 2019
Messages
1,124
Reaction score
1,104
Location
NY
Vehicle(s)
JLU
Those symbols are for the high beams. Solid is high beam on. The other is high beam flash to pass.

If you have an issue with your turn signals, take it back to the dealer and have them check it out. You have a brand new vehicle which is covered by a warranty.

As for your backup camera lines, make sure that setting hasn’t been disabled in the Uconnect radio settings. If the setting is enabled, then have the dealer look into this issue as well. It might be as simple as a radio software update.
Yeah with all this electrical strangeness happening already.. do check your fuses. Hell you should check them anyway...
 

Spearmin

Well-Known Member
First Name
Eric
Joined
Jul 23, 2019
Messages
1,124
Reaction score
1,104
Location
NY
Vehicle(s)
JLU
10-4. My plan is to drive it a bit and see if any other Gremlins show up. Then make an appointment to deal with the little "punchlist" items. So far it's only the reverse lines and the signal switch.

Anything else I should be looking at? So far I'm very impressed with the ride and fee l of the vehicle.
Hilarious how we are willing (myself included) to tolerate Gremlins in this new 50K vehicle in particular. If this was a BMW or Porsche we would be on the ceiling with concern and pissed offedness.
 
OP
OP

PetePetePete

Well-Known Member
First Name
Pete
Joined
Mar 4, 2021
Messages
111
Reaction score
68
Location
Florida
Vehicle(s)
2021 Wrangler Sport (WTB)
Hilarious how we are willing (myself included) to tolerate Gremlins in this new 50K vehicle in particular. If this was a BMW or Porsche we would be on the ceiling with concern and pissed offedness.
If I know it can be fixed, I'm not willing to tolerate it. The Uconnect "issues" can be fixed -- it's just a matter of getting the right person to make it happen.

OTOH, if you think about the hood-hinge on my new Jeep -- that's a problem. Because I do NOT believe that anyone can fix it properly, in fact, I believe that if anyone touches it, it will be worse.

This is something that I can't stand having to "tolerate".
 
Advertisement

Rock Krawler
 
Advertisement
Top