Over the Air Uconnect update received on 7/21/2021, Now my "ParkSense" park assist is intermittent

calemasters

Well-Known Member
First Name
Allen
Joined
Sep 14, 2020
Messages
641
Reaction score
699
Location
Springfield, Mo.
Vehicle(s)
2021 Rubicon Unlimited, & Escalade
Occupation
Retired Mechanical Engineer
2021 JLUR with all the safety packages
New software information as of 7/21/2021:
Software version 21.18.14
Application version USA-ASO-8.4-QR-39.62.0-20210504-QFRM

So now my parksense will work at times and then turn off at random times and then turn back on at random times. The sensors are all clean and unobstructed. When the parksense turns off, if I press the button to turn it back on, the LED indicator will flash 3 times and then go out. Sometimes I get a DIC message "Parksense unavailable Wipe the rear sensors", and parksense will not turn on. If I keep driving, parksense returns to normal, for a while. This all started right after the over the air update was successfully completed.

Any words of wisdom?
 

OldGuyNewJeep

Well-Known Member
Joined
Sep 21, 2017
Messages
3,175
Reaction score
5,217
Location
CT
Vehicle(s)
2018 Wrangler JL, 2016 Yukon XL
Any words of wisdom?
I’m not sure the update is related. I say that because I was without a radio for a month because mine got bricked. I had fuse F97 pulled and parksense still worked (it would beep when backing out of my garage as it always did).

I could be wrong, but that’s $0.02.
 
OP
OP
calemasters

calemasters

Well-Known Member
First Name
Allen
Joined
Sep 14, 2020
Messages
641
Reaction score
699
Location
Springfield, Mo.
Vehicle(s)
2021 Rubicon Unlimited, & Escalade
Occupation
Retired Mechanical Engineer
I’m not sure the update is related. I say that because I was without a radio for a month because mine got bricked. I had fuse F97 pulled and parksense still worked (it would beep when backing out of my garage as it always did).

I could be wrong, but that’s $0.02.
You could be right. It is possible the timing of the parksense (Park Assist) issue is a coincidence. Since the update was to correct the random disappearance of the camera grid lines, there could be a connection, maybe?

I just want the parksense to work properly and I am not sure if it is the software, one or more of the sensors, the control module, or the wiring.
 
Advertisement

Freeland Jeep
 
Advertisement
Top