Off Road Pages has arrived via OTA software update!

  1. CanAmMick

    CanAmMick Well-Known Member

    First Name:
    Mick
    Vehicle(s):
    2018 Jeep Wrangler Sahara JL, 2017 Honda Pilot Touring
    Joined:
    Jun 20, 2018
    Location:
    Wyoming
    Posts:
    294
    Liked:
    303
    Occupation:
    USAF Retired Helicopter mechanic
    When I checked with UConnect it also showed that my unit was up to date. I really don’t have too much faith in UConnect. Between them and Jeep it’s kinds hard to tell where the screwup is with these updates.
     
  2. WranglerMan

    WranglerMan Well-Known Member

    First Name:
    Will
    Vehicle(s):
    2018 Wrangler JLU Sahara
    Joined:
    May 8, 2018
    Location:
    Katy Texas
    Posts:
    1,611
    Liked:
    977
    Occupation:
    Gas Pipeliner
    Garage Profiles:
    1

    Thanks for the info guys, I will tell him to call the dealer to get his Rubicon in to get it, I wish I had gotten the 8.4 to have it but oh well never thought about what I would be missing
     
    CanAmMick likes this.
  3. Brew211

    Brew211 Well-Known Member

    First Name:
    Todd
    Vehicle(s):
    2018 Jeep Rubicon JLU, Manual
    Joined:
    Jun 18, 2018
    Location:
    Peoria, Arizona
    Posts:
    293
    Liked:
    144
    So I was at the dealer for five hours today, yes five hours, with my jeep running for the new TSB update. That’s right my jeep was running for five hours for this to upload. When I left I finally had the ORP’s......... until I stopped at a gas station to fill up because again my jeep was running for five hours. Turn the jeep on and the ORP’s are gone. I do not think I’ve ever been so mad at something so stupid
     
    BillyHW, thundermuffin and 008 like this.
  4. AwCrimety

    AwCrimety Well-Known Member

    First Name:
    Logan
    Vehicle(s):
    2016 JKUS
    Joined:
    Jan 27, 2018
    Location:
    Ontario, Canada
    Posts:
    375
    Liked:
    267
    That's brutal. I'd be mad too.
     
  5. cmcclintock

    cmcclintock Well-Known Member

    First Name:
    Chris
    Vehicle(s):
    2018 Rubicon JL
    Joined:
    Feb 1, 2018
    Location:
    California
    Posts:
    73
    Liked:
    46
    Han
    hang in there. Same thing happened to me. They might come back.Mine did.
     
    Brew211 likes this.
  6. BillyHW

    BillyHW Well-Known Member

    Vehicle(s):
    -
    Joined:
    Aug 7, 2017
    Location:
    CAN
    Posts:
    1,882
    Liked:
    1,642
    Why did it need to keep running?
     
  7. ALRUI

    ALRUI Well-Known Member

    First Name:
    Arnold
    Vehicle(s):
    2018 JLU Sahara, 2003 F150 S-Crew FX4, Others
    Joined:
    May 18, 2018
    Location:
    Murphy, NC
    Posts:
    188
    Liked:
    43
    It didnt! I'd be pissed to, I dont like to leave my engine idling even in the fast food line! (great & only time to leave ESS ON). Reminds me of Ford telling my wife to drive around in circles to get the compass on her Escape going after it didnt work when she picked it up from getting tires and a software update. Did a manual Sync update myself & all was good again. These "techs" dont know what theyre doing for the most part!
     
  8. Greg H

    Greg H Well-Known Member

    First Name:
    Greg
    Vehicle(s):
    2018 Wrangler Unlimited JL Rubicon
    Joined:
    Jan 2, 2019
    Location:
    Independence, MO
    Posts:
    143
    Liked:
    61
    I lost mine 2 weeks after the dealer did the TSB in January. It just happened to be the day after my Guardian services expired. I worked with @JeepCares and they had an OTA update pushed out to add them back on. Just send them a PM with you VIN.
     
  9. Dynomite1371

    Dynomite1371 Well-Known Member

    First Name:
    Ed
    Vehicle(s):
    2018 JLUR, Granite, Steel bumper, Safety, Cold Weather, Tow package, Premium Alpine, Black Leather and Mopar "self draining" Mats
    Joined:
    Dec 13, 2017
    Location:
    Maryland
    Posts:
    1,423
    Liked:
    1,928
    Occupation:
    Police Officer
    It's hard to believe that they still have not figured this out yet. I received the update on that first push (seems forever ago). I actually missed it, due to Rubi being in garage, so I chose the schedule option for later that day. It came, vanished on first start up, then returned and has been fine ever since. Wasn't that complicated.....The whole thing seems odd. (I'm in Maryland, btw).
     
  10. Brew211

    Brew211 Well-Known Member

    First Name:
    Todd
    Vehicle(s):
    2018 Jeep Rubicon JLU, Manual
    Joined:
    Jun 18, 2018
    Location:
    Peoria, Arizona
    Posts:
    293
    Liked:
    144
     
Loading...

Share This Page