No sound from speakers

bthomp

Active Member
First Name
Bill
Joined
Feb 11, 2019
Messages
27
Reaction score
26
Location
Fort Collins
Vehicle(s)
2019 Moab
I know I'm late to the party here, but my Alpine systems audio stopped today. Nothing, NADA, from any source. But, after going through some of the threads I tried the "Pull Fuse 97" method first. Success, audio had returned. Thanks to all that has come here before me, and for all of the suggestions. Now, I'm just hoping I don't have to pull that dang fuse too often. :)
what I find works is changing the input to AM, then it starts functioning again after that point. Not sure why, but it has been a consistent workaround for me.





Advertisement

 

Wanted33

Well-Known Member
First Name
Jim
Joined
Aug 2, 2018
Messages
433
Reaction score
565
Location
Down south in Dixie
Vehicle(s)
2019 Sting-Gray Sahara
Vehicle Showcase
1
what I find works is changing the input to AM, then it starts functioning again after that point. Not sure why, but it has been a consistent workaround for me.
Thanks my friend. That's easy. I'll try that first next time as I'm sure there will be a next time. :)
 

JL wit da JLU

Member
First Name
Jeremy
Joined
May 10, 2019
Messages
9
Reaction score
5
Location
Belleville
Vehicle(s)
2018 Wrangler JLU Sahara
Just had this happen today for the first time, started vehicle an put into reverse, back up cam flashed then went blue, got out of the drive way an the sound consistently wouldn’t work as I got in an out for the past couple hours, switched to AM, sound kicked in, an works fine since! thanks all!
 

Mamacast

Active Member
First Name
Nancy
Joined
Dec 3, 2019
Messages
33
Reaction score
13
Location
Breckenridge
Vehicle(s)
2020 JLU Sahara
Come on @JeepCares address this glitch. My 2020 had the same issue today and switching to AM and then back did the trick. No excuse for not addressing this. Thanks to all who posted before!
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,291
Reaction score
2,063
Location
Auburn Hills, MI
Vehicle(s)
JL
Come on @JeepCares address this glitch. My 2020 had the same issue today and switching to AM and then back did the trick. No excuse for not addressing this. Thanks to all who posted before!
I would be happy to assist if you decide to have your dealer look into this. We would like to have this documented and have a case escalated on your behalf so a Case Specialist can work with your dealer to help find a potential solution.

Alison
JeepCares
 

Mamacast

Active Member
First Name
Nancy
Joined
Dec 3, 2019
Messages
33
Reaction score
13
Location
Breckenridge
Vehicle(s)
2020 JLU Sahara
@JeepCares, can they do anything if it is operating normally? Based on the others that have posted this problem it is very intermittent.
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,291
Reaction score
2,063
Location
Auburn Hills, MI
Vehicle(s)
JL
@JeepCares, can they do anything if it is operating normally? Based on the others that have posted this problem it is very intermittent.
If you decide to visit the dealer so we can have this documented and provide you with additional assistance while your dealer works on a diagnosis.

Alison
JeepCares
 

armybiker

Member
First Name
Rich
Joined
Aug 27, 2017
Messages
16
Reaction score
23
Location
Falling Waters, WV
Vehicle(s)
2019 Unlimited MOAB
Occupation
IT Project Management
I have gone to my dealership for this issue, twice. Each time there is a radio update that is done thinking this will solve the issue and it does not. The last time however I think it did make my stereo sound way better. However it does not fix the issue when no sound comes out. When the issue happened after having the update I called so the dealership was aware.

How on earth does all sound go out, including backup sensors, only to come back when you hit the AM radio button?

If you decide to visit the dealer so we can have this documented and provide you with additional assistance while your dealer works on a diagnosis.

Alison
JeepCares
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,291
Reaction score
2,063
Location
Auburn Hills, MI
Vehicle(s)
JL
I have gone to my dealership for this issue, twice. Each time there is a radio update that is done thinking this will solve the issue and it does not. The last time however I think it did make my stereo sound way better. However it does not fix the issue when no sound comes out. When the issue happened after having the update I called so the dealership was aware.

How on earth does all sound go out, including backup sensors, only to come back when you hit the AM radio button?
I'm very sorry to hear this. Please send us a private message, I would like to get a case open for you.

Alison
JeepCares
 

ToPar9

Well-Known Member
Joined
Mar 16, 2020
Messages
287
Reaction score
109
Location
North Texas
Vehicle(s)
'19 JLU Altitude
I had something similar to this happen in my 17 Cherokee. The radio would stop working, the backup camera was a glitching mess. I went to the dealer to find out when I purchased the Jeep, it did not have the latest firmware update. Once the update was completed, I had zero problems.
 

sost1sg

Well-Known Member
First Name
Steve
Joined
Mar 11, 2018
Messages
288
Reaction score
384
Location
Oakland, NJ
Vehicle(s)
2018 JLUR; 2015 SRT Grand Cherokee
What's strange was that no other source worked for me until I chose AM. And that was 30 minutes later. Something tells me that it is a glitch. It happened after the last software update with the offroad page (which is now gone again for me). Who knows....

Glad it is working for you now.
This absolutely worked for me! THANK YOU! Was driving me insane and of course uconnect was no help
 

armybiker

Member
First Name
Rich
Joined
Aug 27, 2017
Messages
16
Reaction score
23
Location
Falling Waters, WV
Vehicle(s)
2019 Unlimited MOAB
Occupation
IT Project Management
I have gone to my dealership for this issue, twice. Each time there is a radio update that is done thinking this will solve the issue and it does not. The last time however I think it did make my stereo sound way better. However it does not fix the issue when no sound comes out. When the issue happened after having the update I called so the dealership was aware.

How on earth does all sound go out, including backup sensors, only to come back when you hit the AM radio button?
So Jeep's answer was completed this week. They replaced my head unit. I got it back Tuesday and while the sound issue hasn't happened yet, today I noticed I do not have a backup camera lol I will be reaching out to them after my meetings.
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,291
Reaction score
2,063
Location
Auburn Hills, MI
Vehicle(s)
JL
So Jeep's answer was completed this week. They replaced my head unit. I got it back Tuesday and while the sound issue hasn't happened yet, today I noticed I do not have a backup camera lol I will be reaching out to them after my meetings.
Hi,

Please feel free to reach out if you need any additional assistance.

Alison
JeepCares
 

paffemt

Well-Known Member
First Name
Dave
Joined
Dec 24, 2018
Messages
271
Reaction score
162
Location
Chester County, PA
Vehicle(s)
2019 JLU Sahara
Mine is doing the no SiriusXM sound until AM is selected again. started at the beginning of the month and happens every 2 to 3 days. Last software update was in January. Went to the dealer recently and they are ordering a new head due to all the problems I’ve be having with more then just the audio.
 

Advertisement




Chrysler Factory Warranty
 



Advertisement
Top