No sound from speakers

palmor

Well-Known Member
Joined
May 29, 2018
Messages
102
Reaction score
107
Location
Mass
Vehicle(s)
2019 Jeep Grand Cherokee High Altitude, 2018 JLU Moab
Thanks for this thread! This happens to be about once a week and none of the soft-reset instructions work but turning to AM worked like a charm.





Advertisement

 

ekohn00

Well-Known Member
Joined
Apr 2, 2019
Messages
174
Reaction score
93
Location
NoVA
Vehicle(s)
2019 Sahara Unlimited
Vehicle Showcase
1
So any long time Jeep owners have an educated guess on if and when this problem will be fixed? I've hit the AM button more times on my 2019 JLU then any other device in the last 40 years.
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,195
Reaction score
1,968
Location
Auburn Hills, MI
Vehicle(s)
JL
So any long time Jeep owners have an educated guess on if and when this problem will be fixed? I've hit the AM button more times on my 2019 JLU then any other device in the last 40 years.
Hi everyone,
If you are experiencing this, we ask that you please send us a private message with your VIN, current mileage, and the name of your dealer so we can have this properly documented for the appropriate team to look into further.
Thank you,
Lydia
Jeep Social Care Specialist
 

RGSeattle

New Member
Joined
May 2, 2019
Messages
2
Reaction score
2
Location
Seattle
Vehicle(s)
2019 Rubicon JLU
This started happening to me after the OTA update (I have the 8.4" Alpine). It's happened twice since then. Rebooting via my Tazer fixes it, but I opened a case via Jeep Cares just to have a record. UConnect support contacted me and suggested trying the steps below, next (I didn't and won't tell them I have a Tazer, which facilitates an easier reboot.)

Anyway, here's their official reply for you guys:



FWIW, there's no way I'm doing a factory reset... too many damn settings I'd have to remember to redo.

Just tried this and it worked great. The sound started working right after step 2 when I held the voice command and green call button together in ACC mode. Thanks for sharing, saved me a trip to the dealership.
 

OldGuyNewJeep

Well-Known Member
Joined
Sep 21, 2017
Messages
2,705
Reaction score
4,376
Location
CT
Vehicle(s)
2018 Wrangler JL, 2016 Yukon XL
Just tried this and it worked great. The sound started working right after step 2 when I held the voice command and green call button together in ACC mode. Thanks for sharing, saved me a trip to the dealership.
An easier workaround has since been revealed by a forum member: just switch to AM radio. Viola! Sound comes back and then everything works.
 

Woody7

Member
Joined
Mar 20, 2019
Messages
9
Reaction score
4
Location
California
Vehicle(s)
Rubicon Unlimited JL
Although this happened to be several times in my first couple weeks, it hasn't happened since then which is nice.
 

PFKJeep

New Member
First Name
Peter
Joined
May 15, 2019
Messages
1
Reaction score
0
Location
Buffalo, New York
Vehicle(s)
2018 Wrangler JL 4 Door, 2018 Wrangler JL 2 door, 2011 Patriot, 2016 VW CC, 2002 VW Cabrio
Happened to me today 400miles. Found this thread and the AM worked for me as well. Looks like their not gonna fix this bug anytime soon. I’m not a very happy first time Jeep owner after reading this thread. Lots of inaction from JeepCaresLess.

I am not sure how all these links and threads work but I did have the issue today and lost audio. I don't know what I hit to get the audio back, but eventually it came back after touching every control that I could find. There are many comments on here about this problem. Still seems to be a problem. Some comments appear to answered by someone at Jeep and they ask to for a private message to them. I would like to send a private message to them... Does anybody have an address for that message? We shouldn't have to jump through hoops to get something to function as it should in the 1st place.
 

Oscar16

Well-Known Member
First Name
Matt
Joined
Aug 15, 2018
Messages
103
Reaction score
18
Location
Ohio
Vehicle(s)
2019 Jeep Wrangler unlimited Sahara
Mine didn’t work today for like 10 minutes hit AM and worked. Has happened to me few other times. So is there a real fix yet or just that. I had 2018 buy back and had get new radio in that one took 6 weeks in shop to get done though. I pray they get an update to fix soon.
 

Sleepdds

Member
First Name
Jeff
Joined
Jun 27, 2018
Messages
11
Reaction score
7
Location
Richmond
Vehicle(s)
2018 Sahara JL
I have had this “no sound problem” on and off again. Swtiching to am made the sound come back on but at only about 50% level. It would not return to the full volume. Also have the back up lines dissapper ever week or so. I wonder if they are related.
 

ekohn00

Well-Known Member
Joined
Apr 2, 2019
Messages
174
Reaction score
93
Location
NoVA
Vehicle(s)
2019 Sahara Unlimited
Vehicle Showcase
1
Still no unconnected updates, and keep getting this problem every now and then. So I just sent the info to Jeep Cares.
 

jhmartin

Member
First Name
Jason
Joined
Jun 8, 2019
Messages
16
Reaction score
8
Location
Seattle, WA
Vehicle(s)
JLUR
I've had this happen on my 2019 JLUR but didn't see the AM trick until now (I've tried setting it to FM, no help). The next time I drive the vehicle after this issue it always comes back.

I'll try to get a video of the behavior and applying the AM trick next time.
 

Mitch

New Member
First Name
John Mitchell
Joined
Oct 16, 2019
Messages
1
Reaction score
0
Location
UK
Vehicle(s)
Jeep Wrangler Rubicon
Selecting AM the via source, sorted the problem for me too (which happened shortly after an update)
 

keithro

Member
First Name
Keith
Joined
Dec 18, 2017
Messages
12
Reaction score
6
Location
Utah
Website
www.VectorOffRoad.com
Vehicle(s)
2018 Rubicon Unlimited, 07 JKU
Occupation
Vector OffRoad
Same thing here, No sound from multiple sources, switched to AM radio and it started working again
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,195
Reaction score
1,968
Location
Auburn Hills, MI
Vehicle(s)
JL
Same thing here, No sound from multiple sources, switched to AM radio and it started working again
Hi Keith,
We're sorry to hear about your recent concern. If this continues and you decide to have your dealer look into this further, please send our team a private message. We'd be happy to add assistance throughout your appointment.
Alex
Jeep Cares
 

armybiker

Member
First Name
Rich
Joined
Aug 27, 2017
Messages
16
Reaction score
23
Location
Falling Waters, WV
Vehicle(s)
2019 Unlimited MOAB
Occupation
IT Project Management
I just experienced this today. Tried the soft reset and the radio still didn't work. Then I switched it to AM and the speakers came back on. That is just loco.
Holy crap. It was the change to AM that did it for me. Thanks for this tip.
 

Advertisement




Freeland Jeep
 



Advertisement
Top