Need help/advice

JK’sJL

Member
First Name
Jon
Joined
Mar 18, 2021
Messages
9
Reaction score
5
Location
Alabama
Vehicle(s)
2021 Sahara
I ordered the proximity kit and installed it(2021 Sahara) with the tazer mini. Whe I got done with the install everybting worked perfect, excepts the proximity sensor on the passenger side stays illuminated. I did the trouble shooting the company I purchased from asked and nothing worked. I plugged in my factory harness and clicked on the proximity harness and the light cut off, I unplugged that one connector and the one at the footwell and plugged the new harness in and the light came on within 3 seconds. I let them know this and they shipped out a brand new harness. I installed it tonight and it does the same thing.
I can cut that off on the stereo, so it’s not a huge deal as I always look anyway, but curious if anyone has run into this issue or what the fox could be?

the company asked me to disable the tazer and reinstall, but onceI showed them video of using thefactory harness and it cutting off they figured it was the harness. Could it be a flash is needed?
 
OP
OP
JK’sJL

JK’sJL

Member
First Name
Jon
Joined
Mar 18, 2021
Messages
9
Reaction score
5
Location
Alabama
Vehicle(s)
2021 Sahara
No pins are bent and the wiring is their for the blindspot line according to the company I purchased from, they have been great to work with as well
 
OP
OP
JK’sJL

JK’sJL

Member
First Name
Jon
Joined
Mar 18, 2021
Messages
9
Reaction score
5
Location
Alabama
Vehicle(s)
2021 Sahara
Update to my issue. The light and everything always pointed to the passenger side. I was reading over at the gladiator forum and someone mentioned the same issue when taking doors off. I checked the driver side connection and straightened all pins and now the light has gone away. So even though everything pointed at the passenger side, the driver side connection fixed it. I hope this helps others out.
 
Advertisement

Tazer JL - Z Automotive
 
Advertisement
Top