Sponsored

Jeep Wouldn't Move

Carlton

Well-Known Member
Joined
Sep 2, 2018
Threads
22
Messages
2,912
Reaction score
3,202
Location
Chicago
Vehicle(s)
Jeeps lots of jeeps
Today I had a weird experience. I pressed the gas and my jeep would not move. Stop start was enabled so the jeep was off but the key still showed the jeep was on. Pressing the gas did not re-engage the engine. I tried to turn the key to off but it would not work. I noticed that the D on the shift panel was blinking. Shifting the jeep did nothing. Eventually I was able to get the jeep to turn off after multiple tries. The jeep then worked fine.

I've read of similar issues if the doors are open or the seatbelt is not clicked. However, this was not the case for me, I had already been driving for quite some time. This happened when I was stopped at a red light on a busy highway. Luckily I was in the turn lane and there happened to be nobody behind me.

Has anyone else experienced this or know what causes it?
Sponsored

 

Rhinebeck01

Well-Known Member
Joined
May 9, 2018
Threads
141
Messages
10,308
Reaction score
14,324
Location
.
Vehicle(s)
2018 2dr. Rubi
Today I had a weird experience. I pressed the gas and my jeep would not move. Stop start was enabled so the jeep was off but the key still showed the jeep was on. Pressing the gas did not re-engage the engine. I tried to turn the key to off but it would not work. I noticed that the D on the shift panel was blinking. Shifting the jeep did nothing. Eventually I was able to get the jeep to turn off after multiple tries. The jeep then worked fine.

I've read of similar issues if the doors are open or the seatbelt is not clicked. However, this was not the case for me, I had already been driving for quite some time. This happened when I was stopped at a red light on a busy highway. Luckily I was in the turn lane and there happened to be nobody behind me.

Has anyone else experienced this or know what causes it?
@Carlton

Were your doors on or off? Have you recently had your doors off and say just reinstalled the doors?

Reply and I will spew what it may be based on your reply.
 

viper88

Well-Known Member
First Name
Nick
Joined
Apr 22, 2018
Threads
44
Messages
5,496
Reaction score
5,558
Location
IL
Vehicle(s)
'19 JLR 2.0T (past), '22 JLR 3.6 (present)
I am not saying you have this problem but it sound very familiar? This sounds a lot like what happened to a friend's JL with less then 50 miles on it. I was with my friend when it happened. He was waiting to turn and the Jeep had very familiar sounding symptoms like yours. Dealer initially thought one of 2 possibilities from his symptoms and fault codes. . A bad shifter or a bad Park-By-Wire module. He had a bad Park-By-Wire module. Unfortunately that module was inside the transmission. A non-serviceable part. They replaced the entire transmission with a brand new one and all has been good for over a year. I think he has about 12K-$15K miles on it since then?

Take it in and have them scan it. Or press the "Assist" button if it happens again. A operator will come online over the speaker phone. The operator was able to see and read the code. That way there is a record of the codes. They scheduled a appointment for him and 2-3 weeks later they replaced the trans.

Good Luck.
 
OP
OP
Carlton

Carlton

Well-Known Member
Joined
Sep 2, 2018
Threads
22
Messages
2,912
Reaction score
3,202
Location
Chicago
Vehicle(s)
Jeeps lots of jeeps
Gremlins of some sort...
@Carlton

Were your doors on or off? Have you recently had your doors off and say just reinstalled the doors?

Reply and I will spew what it may be based on your reply.
I am not saying you have this problem but it sound very familiar? This sounds a lot like what happened to a friend's JL with less then 50 miles on it. I was with my friend when it happened. He was waiting to turn and the Jeep had very familiar sounding symptoms like yours. Dealer initially thought one of 2 possibilities from his symptoms and fault codes. . A bad shifter or a bad Park-By-Wire module. He had a bad Park-By-Wire module. Unfortunately that module was inside the transmission. A non-serviceable part. They replaced the entire transmission with a brand new one and all has been good for over a year. I think he has about 12K-$15K miles on it since then?

Take it in and have them scan it. Or press the "Assist" button if it happens again. A operator will come online over the speaker phone. The operator was able to see and read the code. That way there is a record of the codes. They scheduled a appointment for him and 2-3 weeks later they replaced the trans.

Good Luck.
I went back outside and did some playing around with it. I found if I turn the jeep off in drive the D indicator blinks and it acts in the same way. I'm not certain if the jeep stalled on it's own or if I maybe hit the ignition button (I assumed the engine was off due to stop start). What this doesn't explain is why my ignition said the vehicle was running. Maybe all the button pressing I did.

I didn't know that the codes could be read by the customer service personnel. This is great to know.
 

Sponsored

Chris2183

Well-Known Member
Joined
Sep 14, 2018
Threads
7
Messages
231
Reaction score
268
Location
Ga
Vehicle(s)
2018 Sport S
I had the same thing happen to me on two occasions at a stop light, The first time I got it restarted and the second time it had to be jumped of to restart.

The main battery was going bad. I had to replace mine and the problem has not reappeared again. I would at least get the battery tested to rule it out as a possible cause.
 

viper88

Well-Known Member
First Name
Nick
Joined
Apr 22, 2018
Threads
44
Messages
5,496
Reaction score
5,558
Location
IL
Vehicle(s)
'19 JLR 2.0T (past), '22 JLR 3.6 (present)
I went back outside and did some playing around with it. I found if I turn the jeep off in drive the D indicator blinks and it acts in the same way. I'm not certain if the jeep stalled on it's own or if I maybe hit the ignition button (I assumed the engine was off due to stop start). What this doesn't explain is why my ignition said the vehicle was running. Maybe all the button pressing I did.

I didn't know that the codes could be read by the customer service personnel. This is great to know.
I probably still bring it in for a scan. The last thing you wants to get stuck in the middle of a busy intersection. At least there will be a data point of you telling them about a potential issue.
 
OP
OP
Carlton

Carlton

Well-Known Member
Joined
Sep 2, 2018
Threads
22
Messages
2,912
Reaction score
3,202
Location
Chicago
Vehicle(s)
Jeeps lots of jeeps
I had the same thing happen to me on two occasions at a stop light, The first time I got it restarted and the second time it had to be jumped of to restart.

The main battery was going bad. I had to replace mine and the problem has not reappeared again. I would at least get the battery tested to rule it out as a possible cause.
I don't believe I turned it off so the battery dying makes sense. I'll have to check this. Jeep only has 3,500 miles on it. Today is the one year anniversary of my picking it up.
 
OP
OP
Carlton

Carlton

Well-Known Member
Joined
Sep 2, 2018
Threads
22
Messages
2,912
Reaction score
3,202
Location
Chicago
Vehicle(s)
Jeeps lots of jeeps
I probably still bring it in for a scan. The last thing you wants to get stuck in the middle of a busy intersection. At least there will be a data point of you telling them about a potential issue.
I'll probably drive it around a bit this weekend/week and see what happens. If I experience it again I'll take it in. I work from home so I'll have plenty of opportunities to test it out.
Sponsored

 

Sponsored

AccuAir Banner 2
 
Sponsored
Top