Is it odd for the fan to not be running?

Amaruq

Well-Known Member
Joined
Mar 11, 2020
Messages
942
Reaction score
1,125
Location
Atlanta
Vehicle(s)
JLR 6spd
Is it odd for the loud a$$ fan to not be running when climbing in 4Lo for a while? Or spending the whole day in slow 4Lo scenarios for most of a day?

I’ve been in the San Juans this week And I only heard it once, on the second day, climbing up to the Imogene summit. And then very shortly afterwards, got the error “Service Electronic Throttle Control.” This was accompanied by a very bouncy idle and would stall just idling forward in all t-case mods.
after cooling (engine off) for at least 30 minutes, it disappeared and coolant temps never went above 228. Was able to reach the summit and make it to Ouray.
so, is something wrong with the radiator fan? Seems odd to never hear it all week on the trails - especially when I know these things have loud ass fans when they need it.





Advertisement

 
OP
Amaruq

Amaruq

Well-Known Member
Joined
Mar 11, 2020
Messages
942
Reaction score
1,125
Location
Atlanta
Vehicle(s)
JLR 6spd
  • Thread starter
  • Thread Starter
  • #3
Thanks. I saw that post too, but wasn’t the case for me. I did use the 86 octane instead of 88 - possible contributing factor?
 

1quick1

Moderator
Staff member
Moderator
Joined
Oct 16, 2017
Messages
1,396
Reaction score
1,599
Location
Colorado
Vehicle(s)
2018 JLUS
Vehicle Showcase
1
Thanks. I saw that post too, but wasn’t the case for me. I did use the 86 octane instead of 88 - possible contributing factor?
I was puttin' around Ouray on the trails just like you and my fan didn't kick on much. No issue at all as long as your temps are in the normal range.

Also your fuel is fine. Tons of people run 85 here. Not sure where you got 86 in CO but not a worry.
 
OP
Amaruq

Amaruq

Well-Known Member
Joined
Mar 11, 2020
Messages
942
Reaction score
1,125
Location
Atlanta
Vehicle(s)
JLR 6spd
  • Thread starter
  • Thread Starter
  • #5
I was puttin' around Ouray on the trails just like you and my fan didn't kick on much. No issue at all as long as your temps are in the normal range.

Also your fuel is fine. Tons of people run 85 here. Not sure where you got 86 in CO but not a worry.
Every station I stopped at between Durango and Silverton had 86 and 88. We have 87 back home.
 

AlamedaJeep

Well-Known Member
First Name
Jim
Joined
Jun 30, 2018
Messages
357
Reaction score
329
Location
Alameda, CA
Vehicle(s)
2018 Jeep Wrangler JL Unlimited Sport S
Was the A/C on (I’m guessing it wasn’t)? My fan is rarely on unless the A/C is running.
 
OP
Amaruq

Amaruq

Well-Known Member
Joined
Mar 11, 2020
Messages
942
Reaction score
1,125
Location
Atlanta
Vehicle(s)
JLR 6spd
  • Thread starter
  • Thread Starter
  • #7
Was the A/C on (I’m guessing it wasn’t)? My fan is rarely on unless the A/C is running.
At the time of the error, it was not. I tried with the ac on the next day and still no fan.
 

Advertisement




Winjet
 



Advertisement
Top