iOS 12 and CarPlay

Dobro

Member
Joined
Jun 24, 2018
Messages
21
Reaction score
7
Location
Ohio
Vehicle(s)
2019 Ocean Blue Wrangler JLU Sport S
CarPlay was working when I first got in my Jeep, drove to my destination and shut off the Jeep. Got back in, turned on the Jeep and my phone won’t recognize Uconnect as a CarPlay option. Very annoying to work intermittently.

I have it plugged in via USB in the center console.
Advertisement

 

IPvFletch

Well-Known Member
First Name
Kevin
Joined
Aug 26, 2018
Messages
521
Reaction score
358
Location
ATX
Vehicle(s)
JLUSS
When this happens on mine, I actually unplug it from the car side (unplug the larger USB A port end) and leave my iPhone plugged in (it's in a cardock anyways). I sometimes have to do this 2 or 3 times before it is recognized.

Also it never works if I dock my phone before I start the car.

I fear this "smart USB port" is actually making things worse.
 

IPvFletch

Well-Known Member
First Name
Kevin
Joined
Aug 26, 2018
Messages
521
Reaction score
358
Location
ATX
Vehicle(s)
JLUSS
Yeah, and if you unplug/plug it back in, it should work. Don't even have to touch the iPhone. I am using the same Center Console port.
 

Skubaa

Well-Known Member
Joined
Mar 3, 2018
Messages
148
Reaction score
250
Location
Usa
Vehicle(s)
2013 Jeep Sahara
Any way to get rid of a lot of the icons on carplay? I only use 3-4 of the apps and hate I can’t out them all on one page
 

Poynter32

Well-Known Member
Joined
Aug 26, 2017
Messages
170
Reaction score
167
Location
Sarasota, FL
Vehicle(s)
2018 JL Rubicon Granite Crystal

Skubaa

Well-Known Member
Joined
Mar 3, 2018
Messages
148
Reaction score
250
Location
Usa
Vehicle(s)
2013 Jeep Sahara
Last edited:

IPvFletch

Well-Known Member
First Name
Kevin
Joined
Aug 26, 2018
Messages
521
Reaction score
358
Location
ATX
Vehicle(s)
JLUSS
Well this is to avoid getting Siri to interrupt your music and begin announcing the text message and who it's from. Quite annoying.
 
OP
OP
mquinn13

mquinn13

Well-Known Member
First Name
Mickey
Joined
Dec 12, 2017
Messages
209
Reaction score
296
Location
Cupertino, CA
Vehicle(s)
2018 JL Wrangler
I am on the smaller uConnect, iPhone X, iOS 12. Half the time it works, half the time it doesn't. Replaced the cable, still no dice.

I'm sure there is some special dance I'll figure out to get it to work.
I’m in the same boat, sometimes it works sometimes it doesn’t. I found out that if I diconnect (not forget) uconnect in Bluetooth on CarPlay I can then reconnect it and at least get my music back
 

stoowie

Well-Known Member
Joined
Dec 16, 2017
Messages
464
Reaction score
382
Location
Florida
Vehicle(s)
2018 Jeep Wrangler JL
Well this is to avoid getting Siri to interrupt your music and begin announcing the text message and who it's from. Quite annoying.
So if I'm understanding you if I do not allow notifications then Siri will not interrupt my music to alert a text, correct?
 

IPvFletch

Well-Known Member
First Name
Kevin
Joined
Aug 26, 2018
Messages
521
Reaction score
358
Location
ATX
Vehicle(s)
JLUSS
So if I'm understanding you if I do not allow notifications then Siri will not interrupt my music to alert a text, correct?
Right.. You can turn it on if you want to be interrupted. Play with it and test it and see what you prefer yourself.
 

swozey

Well-Known Member
First Name
Mike
Joined
Dec 18, 2017
Messages
401
Reaction score
298
Location
Denver, CO
Vehicle(s)
2018 JLUR
Vehicle Showcase
1
I know this is a Carplay thread but the complaints about Carplay not recognizing your phone or it dropping it sound very similar. I finally switched from a USB to USBC (thunderbolt) cable to a USBC to USBC and my phone works instantly (other style of cable took 10-30 seconds) and has worked each time I've plugged it in. Android Auto kicks in immediately.

Might be worth trying. I'm just using these 3.1 cables; https://www.amazon.com/gp/product/B0793MG1GK/ref=oh_aui_detailpage_o02_s00?ie=UTF8&psc=1
 

Stuff

Well-Known Member
Joined
Aug 7, 2017
Messages
80
Reaction score
87
Location
Los Angeles, CA
Vehicle(s)
2018 Nacho JLU Sport S
This happened to me today. If you plug in the USB and it's charging only and carplay won't activate. go to settings and make sure listen to "hey Siri" is enabled. Should go back to normal.
Just wanted to point out that this was the fix for me. I had siri enabled but not "hey siri"...
 

IPvFletch

Well-Known Member
First Name
Kevin
Joined
Aug 26, 2018
Messages
521
Reaction score
358
Location
ATX
Vehicle(s)
JLUSS
You should not need "Hey Siri!" enabled for CarPlay to work. I don't have it enabled, and CarPlay works (most of the time). My issue is the cable issue (as mentioned above). I have yet to try a USB-C type cable, but maybe that will help.
 
Advertisement

Next Venture Motorsports
 
Advertisement
Top