Hotspot not working.

Tritonman

Well-Known Member
First Name
Keith
Joined
Feb 19, 2018
Messages
494
Reaction score
768
Location
Upstate NY
Vehicle(s)
2018 Rubicon JLU
Occupation
ITS Duty Manager
I received a replacement stereo from the dealership and i have not been able to get the Hotspot to work since then (it was working on the previous stereo). I have been working with AT&T to get the service transferred over to the new internal SIM and AT&T states the transfer was successful but i am still unable to even see the SSID of the hotspot? Anyone else have this issue and know of a fix.
 
OP
OP
Tritonman

Tritonman

Well-Known Member
First Name
Keith
Joined
Feb 19, 2018
Messages
494
Reaction score
768
Location
Upstate NY
Vehicle(s)
2018 Rubicon JLU
Occupation
ITS Duty Manager
Could someone with the Hotspot that is not activated let me known if the SSID is still being shown as an available wifi network. AT&T said that even without a plan i should still be able to see the wifi name.
 

tonyd2500

New Member
First Name
Tony
Joined
Nov 21, 2019
Messages
1
Reaction score
0
Location
California
Vehicle(s)
2500 RAM
Did you ever get to the bottom of this? What was the fix? I have a 2018 Ram with the same Uconnect system and the dealer replaced it and am having the same exact issue. Spent hours with Uconnect and AT&T and nothing.
 

JeepCares

Well-Known Member
Joined
Feb 1, 2018
Messages
4,621
Reaction score
2,277
Location
Auburn Hills, MI
Vehicle(s)
JL
Did you ever get to the bottom of this? What was the fix? I have a 2018 Ram with the same Uconnect system and the dealer replaced it and am having the same exact issue. Spent hours with Uconnect and AT&T and nothing.
Hi, I'm sorry to hear this. I would like to open a case for you and get you to a Uconnect specialist. If you'd like, please send us your VIN, email, phone number, and mileage to get started.

Alison
JeepCares
 
Advertisement

Chrysler Factory Warranty
 
Advertisement
Top