Here a glitch, there a glitch, everywhere a glitch glitch

Arterius2

Well-Known Member
First Name
Jerry
Joined
Dec 29, 2018
Messages
2,631
Reaction score
3,197
Location
Vancouver, BC
Vehicle(s)
JLU Sahara 2.0L
Well said.

I was curious, what did the dealer end up doing to resolve that mess?
There are currently no known fix for the uconnect issues.
You can try to look here to find related issues but they mainly deal with 2018 models, since you have a 2019 most won't apply:
https://www.jlwranglerforums.com/fo...r-jl-wrangler-check-your-jl-for-recalls.9784/

The dealer may try to update software, but issues could still persist even with the most recent software.
But pulling fuse F97(uconnect) and F11(usb) can force a hard reset and temporarily resolve most uconnect related problems.

EDIT: Look here as it appears they have a new update for the radio, maybe try this
https://www.jlwranglerforums.com/forum/threads/weird-uconnect-radio-issues-fix.18549/page-6

20180418164848-f191be35-me.jpg


P.S. Let trolls be trolls, put them on ignore list and don't feed them and eventually they'll get bored and move on.
Capture.JPG





Advertisement

 
Last edited:

Tjonesy2667

New Member
First Name
Trenton
Joined
Sep 26, 2019
Messages
1
Reaction score
2
Location
Mesa, AZ
Vehicle(s)
2018 JLU Sport
I hate that they even put start stop on these new vehicles. For the 8 seconds you are sitting at a light the gas saved doesn’t outweigh the wear and tear on the starter and the motor.
 

sudeepi

Well-Known Member
First Name
Durga Prasad
Joined
Jul 9, 2018
Messages
54
Reaction score
32
Location
San Ramon
Vehicle(s)
2018 Jeep Wrangler Sahara UL, 2014 Honda CR-V
Backup camera lines vanishing is a common issue after software upgrade. It fixes itself after engine off and on.
Now I have this glitch - my navigation "Mute Guidance" option grayed out, today entire day, even after engine off and on, off for 8 hours and on. Need to check tomorrow :)
 
OP
Upnarms

Upnarms

Well-Known Member
First Name
Matt
Joined
Sep 1, 2019
Messages
202
Reaction score
233
Location
AZ
Vehicle(s)
2019 JLUR, 2003 TJ X
  • Thread starter
  • Thread Starter
  • #34
There are currently no known fix for the uconnect issues.
You can try to look here to find related issues but they mainly deal with 2018 models, since you have a 2019 most won't apply:
https://www.jlwranglerforums.com/fo...r-jl-wrangler-check-your-jl-for-recalls.9784/

The dealer may try to update software, but issues could still persist even with the most recent software.
But pulling fuse F97(uconnect) and F11(usb) can force a hard reset and temporarily resolve most uconnect related problems.

EDIT: Look here as it appears they have a new update for the radio, maybe try this
https://www.jlwranglerforums.com/forum/threads/weird-uconnect-radio-issues-fix.18549/page-6

20180418164848-f191be35-me.jpg


P.S. Let trolls be trolls, put them on ignore list and don't feed them and eventually they'll get bored and move on.
Capture.JPG
No way I'm ready to spend 3k yet, but I wonder if the new alpine unit will fix any of this or if that is just the display after where the gremlins live

My guess would be the issues lie within.

Still too busy to make it down to the dealer. Ill have to try next week.
 

Arterius2

Well-Known Member
First Name
Jerry
Joined
Dec 29, 2018
Messages
2,631
Reaction score
3,197
Location
Vancouver, BC
Vehicle(s)
JLU Sahara 2.0L
No way I'm ready to spend 3k yet, but I wonder if the new alpine unit will fix any of this or if that is just the display after where the gremlins live

My guess would be the issues lie within.

Still too busy to make it down to the dealer. Ill have to try next week.
Interestingly, I rented out a 2019 Jeep Compass with uconnect on my trip to Hawaii back in September, and it experienced all sort of issues with the radio-- backup camera lines disappearing, screen freezing etc.

So these aren't isolated on the JLs.
 

Arterius2

Well-Known Member
First Name
Jerry
Joined
Dec 29, 2018
Messages
2,631
Reaction score
3,197
Location
Vancouver, BC
Vehicle(s)
JLU Sahara 2.0L
Backup camera lines vanishing is a common issue after software upgrade. It fixes itself after engine off and on.
Now I have this glitch - my navigation "Mute Guidance" option grayed out, today entire day, even after engine off and on, off for 8 hours and on. Need to check tomorrow :)
Like I mentioned earlier, pull fuse F97 for a system reboot and the lines should come right back.
 

HardSell

Well-Known Member
Joined
Dec 3, 2019
Messages
401
Reaction score
291
Location
New Mexico
Vehicle(s)
05 Built Rubicon replaced modestly built stolen '87 XJ
Occupation
Nose Picker
By this what I mean is that all sorts of electronics nowadays do things in the background, some times contrary what we may want them to do.

I recall a similar problem in, 2001: A Space Odyssey
 

jbozz

Well-Known Member
First Name
Jon
Joined
Dec 18, 2018
Messages
126
Reaction score
48
Location
fl
Vehicle(s)
2019 JLUR
Vehicle Showcase
3
Interestingly, I rented out a 2019 Jeep Compass with uconnect on my trip to Hawaii back in September, and it experienced all sort of issues with the radio-- backup camera lines disappearing, screen freezing etc.

So these aren't isolated on the JLs.
Were you driving from Florida to Hawaii?
 
OP
Upnarms

Upnarms

Well-Known Member
First Name
Matt
Joined
Sep 1, 2019
Messages
202
Reaction score
233
Location
AZ
Vehicle(s)
2019 JLUR, 2003 TJ X
  • Thread starter
  • Thread Starter
  • #41
Were you driving from Florida to Hawaii?
Funny if you read it like that! Hey, I think you are onto something. An amphibious jeep. And I don't mean a jeep with a snorkel.

So I drop my jl off at the dealer tomorrow finally. We will see if they have any answers. The service rep seemed perplexed about the AC compressor kicking on in park.
 

jbozz

Well-Known Member
First Name
Jon
Joined
Dec 18, 2018
Messages
126
Reaction score
48
Location
fl
Vehicle(s)
2019 JLUR
Vehicle Showcase
3
Funny if you read it like that! Hey, I think you are onto something. An amphibious jeep. And I don't mean a jeep with a snorkel.

So I drop my jl off at the dealer tomorrow finally. We will see if they have any answers. The service rep seemed perplexed about the AC compressor kicking on in park.
Hopefully they get you taken care of.
 

COBill

Well-Known Member
Joined
Nov 9, 2016
Messages
509
Reaction score
351
Location
Louisville, Colorado
Vehicle(s)
2011 Toyota FJ Cruiser
I hate that they even put start stop on these new vehicles. For the 8 seconds you are sitting at a light the gas saved doesn’t outweigh the wear and tear on the starter and the motor.
Three guesses who increased wear on the starter and motor benefits; why wouldn't they want this as long as the starter/motor are engineered to fail on the first day out of warranty?
 
OP
Upnarms

Upnarms

Well-Known Member
First Name
Matt
Joined
Sep 1, 2019
Messages
202
Reaction score
233
Location
AZ
Vehicle(s)
2019 JLUR, 2003 TJ X
  • Thread starter
  • Thread Starter
  • #44
Three guesses who increased wear on the starter and motor benefits; why wouldn't they want this as long as the starter/motor are engineered to fail on the first day out of warranty?
As always, you can place the blame square on the federal govt. Brought to you by those who forced those awful cfl bulbs on us and now force auto manufacturers to meet standards that require gimmicks like the auto start stop to save .002 mpg
 

cram501

Well-Known Member
First Name
Eric
Joined
Dec 8, 2018
Messages
205
Reaction score
160
Location
Ashburn, VA
Vehicle(s)
2019 JLUS Mojito! Moab
As always, you can place the blame square on the federal govt. Brought to you by those who forced those awful cfl bulbs on us and now force auto manufacturers to meet standards that require gimmicks like the auto start stop to save .002 mpg
I think I'll blame the company that makes a crappy ass part. The standards, good or bad, is a different conversation.
 

Advertisement




PSC Motorsports
 



Advertisement
Top